
 

 

 

Congratulations, you and your Mac mini
were made for each other.
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Your Mac mini has been designed so that you can easily set it up and start using it 
right away. If you have never used a Mac mini or are new to Macintosh computers, read 
this section for instructions about getting started. 

 

Important:  

 

Read all of the installation instructions and the safety information starting 
on page 45 before you plug your Mac mini into a power outlet.

If you are an experienced user, you may already know enough to get started. Be sure to 
look over the information in Chapter 2, “Life with Your Mac mini,” to find out about the 
features of your Mac mini. 
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What’s in the Box

 

Your Mac mini comes with the following components:

Before you set up your Mac mini, remove the protective film from the outside of your 
computer and power adapter. Follow the steps on the next several pages to set up.

DVI to VGA
Adapter

Power adapter

AC cord

Apple Remote

MENU
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Setting Up Your Mac mini

 

Position your Mac mini so that it’s right side up or on its side, but not upside down. Use 
the power adapter that came with your Mac mini; other power adapters don’t work.

 

Step 1:  Plug the AC cord into the power adapter, plug the cord from the power 
adapter into your Mac mini, and then plug the power adapter into a grounded 
power outlet.

,
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Step 2:  To access the Internet or a network, connect one end of an Ethernet cable 
to your Mac mini and the other end to a cable modem, DSL modem, or network.

 

Note:  

 

Your Mac mini comes with AirPort Extreme technology for wireless networking. 
For information about setting up a wireless connection, from the menu bar, choose 
Help > Mac Help, and then choose Library > AirPort Help. Also see “Getting Answers” 
on page 24. To use a dial-up connection, you need an external USB Modem, available 
for purchase from the online Apple Store at www.apple.com/store.

,
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Step 3:  Connect the USB cable from your keyboard and mouse. 

 

Your Mac mini doesn’t come with a keyboard or a mouse, but you can use almost 
any USB keyboard and mouse. If your keyboard has a USB (d

 

) port, plug your mouse 
into the USB port on the keyboard. If it doesn’t, plug the mouse into a USB (d

 

) port on 
the back of your Mac mini. 

,
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If you use a USB keyboard that is not specifically designed for the Mac OS, it may not 
have a Command (x

 

) or Option key, both of which are standard on Apple keyboards. 
The Command (x

 

) key on an Apple keyboard is equivalent to the Windows key (the 
icon on the key looks like a Windows logo) on a keyboard from another manufacturer. 
The Option key on an Apple keyboard is equivalent to the Alt key on a keyboard from 
another manufacturer. 

You can use Keyboard & Mouse preferences to change the keyboard equivalents. 
To open Keyboard & Mouse preferences, choose Apple (!

 

) > System Preferences, 
click Keyboard & Mouse, click Modifier Keys, and follow the onscreen instructions.

Using a USB mouse or keyboard from another manufacturer may require software 
drivers. Check the manufacturer’s website for the latest software drivers.

 

Using a Wireless Keyboard or Mouse

 

If you purchased an Apple Wireless Keyboard or a wireless Mighty Mouse with your 
Mac mini, follow the instructions that came with the keyboard and mouse to set them 
up with your Mac mini.
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Step 4:  Connect the DVI cable from your display to the video port. 

 

Connect a DVI display to the video out (£

 

) port on the back of your Mac mini. 
To connect a VGA display, use the Apple DVI to VGA Adapter that came with 
your computer. 

 

Note:  

 

Your Mac mini does not come with a display. 

 

Important:  

 

Don’t place anything on top of your Mac mini. Objects placed on top may 
interfere with the optical drive or the AirPort or Bluetooth

 

®

 

 wireless signal.

,
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Step 5:  Press the power (®

 

) button on the back to turn on your Mac mini.

Step 6:  Use Setup Assistant to configure your Mac mini.

 

The first time you turn on your Mac mini, Setup Assistant starts. Setup Assistant helps 
you enter your Internet and email information and set up a user account on your 
Mac mini. If you already have a Mac, Setup Assistant can help you automatically 
transfer files, applications, and other information from your previous Mac to your 
new Mac mini.

,

®
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If you don’t intend to keep or use your other Mac, it’s best to deauthorize it from 
playing music, videos, or audiobooks that you’ve purchased from the iTunes Store. 
Deauthorizing a computer prevents any songs, videos, or audiobooks you’ve purchased 
from being played by someone else and frees up another authorization for use. For 
information about deauthorizing, choose iTunes Help from the Help menu in iTunes.

If you don’t use Setup Assistant to transfer information when you first start up, you can 
do it later using Migration Assistant. Go to the Applications folder, open Utilities, and 
double-click Migration Assistant. 

 

Step 7:  Customize your desktop and set your preferences.

 

You can quickly make your desktop look the way you want using System Preferences. 
Choose Apple (!

 

) > System Preferences from the menu bar. As you get to know your 
computer, explore System Preferences, your command center for most settings on your 
Mac mini. For more information, open Mac Help and search for “System Preferences” or 
for the specific preference you want to change.
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Putting Your Mac mini to Sleep or Shutting It Down

 

When you finish working with your Mac mini, you can put it to sleep or shut it down.

 

Put Your Mac mini to Sleep

 

If you will be away from your Mac mini for less than a few days, put it to sleep. When 
your Mac mini is in sleep, its screen is dark. You can quickly wake your Mac mini and 
bypass the startup process. 

 

To put your Mac mini to sleep quickly, do one of the following:
Â

 

Choose Apple (!

 

) > Sleep from the menu bar.

Â

 

Press the power (®

 

) button on the back of the Mac mini.

Â

 

Choose Apple (!

 

) > System Preferences, click Energy Saver, and set a sleep timer.

Â

 

Press and hold the Play/Pause (’

 

) button on the Apple Remote for 3 seconds.

To wake your Mac mini, press any key on the keyboard or any button on the 
Apple Remote. When your Mac mini wakes from sleep, your applications, documents, 
and computer settings are exactly as you left them. 

 

Shut Down Your Mac mini

 

If you won’t be using your Mac mini for more than a few days, shut it down. Choose 
Apple (!

 

) > Shut Down.

To turn your Mac mini on again, press the power (®

 

) button. 

 

WARNING:  

 

Shut down your Mac mini before moving it. Moving your Mac mini while 
the hard disk is spinning can damage the hard disk, causing loss of data or an 
inability to start up from the hard disk.
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Life with Your Mac mini

www.apple.com/macosx/overview

Mac Help iLife
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Read on for an overview of the features and ports of your Mac mini.

The Apple website at www.apple.com links you to the latest Apple news, free 
downloads, and online catalogs of software and hardware for your Mac mini.

You can also find the manuals for many Apple products and technical support for all 
Apple products on the Apple Support website at www.apple.com/support.
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What’s on the Front of Your Mac mini

Power
indicator light

Built-in infrared
(IR) receiver

AirPort antenna

Slot-loading
optical drive
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Built-in infrared (IR) receiver

 

Works seamlessly with your Apple Remote for wireless control in Front Row.

 

Power indicator light

 

A steady white light indicates your Mac mini is on; a pulsing light indicates it’s in sleep.

 

Slot-loading optical drive

 

Your Mac mini has a DVD-ROM/CD-RW Combo drive or a DVD+R DL/DVD±RW/CD-RW 
SuperDrive. Each drive can read CD-ROM discs, standard audio discs, and other kinds of 
media. The Combo drive can also read DVD discs and movies and write music, 
documents, and digital files to CD-R and CD-RW discs. In addition to those files, the 
SuperDrive can read and write to DVD±R, DVD±RW, and DVD±R Double Layer (DL) discs.

Z

 

AirPort Extreme wireless technology (inside)

 

Connect to a wireless network using built-in AirPort Extreme technology. To avoid 
interference, keep the area around the AirPort antenna free from obstruction.

"

 

Bluetooth wireless technology (inside)

 

Connect wireless devices, such as Bluetooth mobile phones, PDAs, printers, and the 
Apple Wireless Keyboard and wireless Mighty Mouse (you can purchase the Apple 
Wireless Keyboard and wireless Mighty Mouse at www.apple.com/store).
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What’s on the Back of Your Mac mini

,

,

f

H

£ d

Power
button

Security slot

Power
port

®

¯

G

Headphone
out/optical
digital audio
out port

Ethernet port
(10/100/1000
Base-T)

FireWire 400
port

Video
out port

USB 2.0
ports (4)

Audio in/
optical digital
audio in port
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Security slot

 

Attach a lock and cable to discourage theft (available at www.apple.com/store).

f

 

Headphone out/optical digital audio out port

 

Connect headphones, external powered speakers, or digital audio equipment.

,

 

Audio in/optical digital audio in port

 

Connect your Mac mini to a line-level microphone or digital audio equipment.

d

 

Four USB 2.0 ports

 

Connect a mouse, keyboard, printer, iPod, external USB modem, and more.

£

 

Video out port

 

Connect displays that use a DVI connector. Connect displays that use a VGA connector 
using the DVI to VGA Adapter that came with your computer. You can also use a DVI 
to Video Adapter, available at www.apple.com/store to connect a TV, VCR, or other 
video device. 

G

 

Ethernet port

 

Connect to a 10/100/1000Base-T Ethernet network or connect a DSL or cable modem.

¯ Power port
Connect the power cord from the power adapter.

® Power button
Turn on your Mac mini or put it to sleep. Press and hold to reset during troubleshooting.

H FireWire 400 port
Connect high-speed devices, such as an iSight video camera or a hard drive.
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Getting Answers
Much more information about using your Mac is available in Mac Help and on the 
Internet at www.apple.com/support. 

To open Mac Help:
1 Click the Finder icon in the Dock (the bar of icons along the edge of the screen).

2 Choose Help > Mac Help (click the Help menu in the menu bar and choose Mac Help).

3 Click in the search field, type a question, and press Return on your keyboard.

More Information 
For more information about using your Mac mini, see the following:

To learn about See

Troubleshooting Mac mini if 
you have a problem

Chapter 3, “Problem, Meet Solution,” on page 27.

Finding service and support 
for your Mac mini

“Learning More, Service, and Support” on page 41 or the Apple 
Support website www.apple.com/support.

Using Mac OS X The Mac OS X website at www.apple.com/macosx/overview. 
Or search for “Mac OS X” in Mac Help. 

Moving from a PC to a Mac How To Move To Mac at www.apple.com/macosx/switch. Or click 
“Switching from Windows” under Top Customer Issues on the 
Mac Help home page.

Using iLife applications The iLife website at www.apple.com/ilife. Or open an iLife 
application and then open Help for the application and type a 
question in the search field.

Changing System Preferences Open System Preferences by choosing Apple (K) > System 
Preferences. Or search for “system preferences” in Mac Help.
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Using AirPort Extreme wireless 
technology

The AirPort Support page at www.apple.com/support/airport.
Or open AirPort Help by clicking and holding the Home button 
at the top of a Mac Help page, and then selecting AirPort Help 
from the list.

Using Bluetooth wireless 
technology

The Bluetooth Support page at www.apple.com/support/
bluetooth. Or open the Bluetooth File Exchange application, 
located in the Utilities folder within the Applications folder, and 
choose Help > Bluetooth Help.

Connecting a printer Search for “printing” in Mac Help.

FireWire and USB connections Search for “USB” or “FireWire” in Mac Help.

Connecting to the Internet Search for “Internet” in Mac Help.

Connecting an external display Search for “display port” in Mac Help.

Connecting a TV The Mac mini website at www.apple.com/macmini/
accessories.html 

Apple Remote Search for “remote” in Mac Help.

Front Row Search for “Front Row” in Mac Help.

Burning a CD or DVD Search for “burn disc” in Mac Help.

Specifications The Specifications page at www.apple.com/support/specs. 
Or open System Profiler by choosing Apple (K) > About This 
Mac from the menu bar and then clicking More Info.

To learn about See
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Occasionally you may have problems while working with your Mac mini. Read on to 
find some solutions to try when you have a problem. You can also find more 
troubleshooting information in Mac Help or on the Mac mini Service & Support 
website at www.apple.com/support/macmini.

If you experience a problem working with your Mac mini, there is usually a simple and 
quick solution. If you encounter a problem, try to make a note of what you did before 
the problem occurred. This can help you narrow down the possible causes of the 
problem and then find the answers you need. Things to note include:

Â The applications you were using when the problem occurred. Problems that occur 
only with a specific application may indicate that the application is not compatible 
with the Mac OS version installed on your computer.

Â Any software that you recently installed.

Â Any new hardware (such as additional memory or a peripheral) that you connected 
or installed.

WARNING:  Do not attempt to open your Mac mini. If your Mac mini needs service, 
see “Learning More, Service, and Support” on page 41 for information about how to 
contact an Apple Authorized Service Provider or Apple for service. Your Mac mini 
doesn’t have any user-serviceable parts.
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Problems That Prevent You from Using Your Mac mini
If your computer won’t respond or the pointer won’t move
Â Make sure the mouse and keyboard are connected. Unplug and then plug in the 

connectors, making sure they are secure.

Â If the problem persists, try to force problem applications to quit. On an Apple 
keyboard, hold down the Option and Command (x) keys and then press the Esc key. 
On other keyboards, hold down the Windows and Alt keys and then press the Esc 
key. If a dialog appears, select the frozen application and click Force Quit. Then save 
your work in any open applications and restart your Mac mini to be sure the problem 
is entirely cleared up.

Â Press and hold the power (®) button on the back of your Mac mini for five seconds 
to shut down your computer.

Â Unplug the power cord from your Mac mini. Then plug the power cord back in and 
press the power (®) button to turn it on.

If the problem reoccurs when you use a particular application, check with the 
application’s manufacturer to see if the application is compatible with your computer.

For support and contact information about the software that came with your 
computer, go to www.apple.com/guide.

If the problem occurs frequently, try reinstalling your system software (see “Reinstalling 
the Software That Came with Your Computer” on page 32).
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If your Mac mini freezes during startup or you see a flashing question mark
Â Wait a few seconds. If your Mac mini doesn’t start up after a delay, shut down your 

Mac mini by pressing and holding the power (®) button for about 5 seconds, until it 
shuts down. Then hold down the Option key and press the power (®) button again 
to start up your computer. Keep holding down the Option key until your Mac mini 
starts up, then click the arrow under the icon of the hard disk you want to use as your 
startup disk.

Â After your Mac mini starts up, open System Preferences and click Startup Disk. 
Select a local Mac OS X System folder.

Â If the problem occurs frequently, you may need to reinstall your system software 
(see “Reinstalling the Software That Came with Your Computer” on page 32).

If your Mac mini won’t turn on or start up
Â Make sure the power cord is plugged into your Mac mini and into a functioning 

power outlet. 

Â Press the power (®) button and immediately hold down the Command (x), Option, 
P, and R keys on an Apple keyboard until you hear the startup sound a second time. 
On other keyboards, press the power (®) button and immediately hold down the 
Windows, Alt, P, and R keys.

Â Unplug the power cord and wait at least 30 seconds. Plug the power cord back in 
and press the power (®) button again to start up your Mac mini. 

Â See “Learning More, Service, and Support” on page 41 for information about 
contacting Apple for service.
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Reinstalling the Software That Came with Your Computer
Use the software installation discs that came with your computer to reinstall Mac OS X 
and the applications that came with your computer.

Important:  Apple recommends that you back up the data on your hard disk before 
restoring software. Apple is not responsible for any lost data.

Installing Mac OS X
To install Mac OS X:

1 Back up your important files, if possible.

2 Insert the Mac OS X Install Disc 1.

3 Double-click “Install Mac OS X and Bundled Software.”

4 Follow the onscreen instructions.

5 Select the destination disk for installation and continue following the onscreen 
instructions. 

Your Mac mini may restart and ask you to insert the next Mac OS X install disc.

Important:  Choosing the “Erase and Install” option erases the entire contents of your 
destination disk. You should back up your important files before installing Mac OS X.
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Installing Applications
Your Mac mini must have Mac OS X already installed before you can install the 
applications that came with your computer. 

To install the applications that came with your computer:
1 Back up your important files, if possible.

2 Insert the Mac OS X Install Disc 1.

3 Double-click Install Bundled Software Only.

4 Follow the onscreen instructions.

5 Select the destination disk for installation and continue following the onscreen 
instructions. 

To install iCal, iChat AV, iSync, iTunes, and Safari, follow the Installing Mac OS X 
instructions.

Other Problems
If you have trouble opening an application
Determine the type of application you have, by selecting the application’s icon and 
choosing Get Info from the File menu.

Â You can use Universal, Intel, or PowerPC applications with your Mac mini.
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Â Classic (or Mac OS 9) applications are not compatible with your Mac mini and do 
not open.

If you have a problem with an application
For problems with software from a manufacturer other than Apple, contact the 
manufacturer. Software manufacturers often provide updates to their software on 
their websites. 

You can set your Mac mini to check for and install the latest Apple software 
automatically using the Software Update pane of System Preferences. For more 
information, choose Help > Mac Help and search for “software update.”

If you have trouble ejecting a disc
Â Make sure nothing is placed on top of your computer. Objects placed on top of your 

computer may keep a disc from ejecting. 

Â Quit any applications that may be using the disc, and then press the Media Eject (C) 
key on your Apple keyboard. On other keyboards, you may be able to use the F12 key 
to eject a disc. Check the documentation that came with your keyboard.

Â Open a Finder window and click the Eject (C) button next to the disc icon in the 
sidebar, or drag the disc icon from the desktop to the Trash.

Â If that doesn’t work, restart your computer while holding down the mouse button.

If you have a problem using your Mac mini or working with the Mac OS
Â If the answers to your questions are not in this user’s guide, look in Mac Help for 

instructions and troubleshooting information. Choose Help > Mac Help.

Â Check the Apple Support website at www.apple.com/support for the latest 
troubleshooting information and software updates.
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If your date and time settings get lost repeatedly
Â You may need to have the internal backup battery replaced. See “Learning More, 

Service, and Support” on page 41 for information about contacting Apple for service.

Using Apple Hardware Test 
Use Apple Hardware Test to determine if there is a problem with your Mac mini. 

To use Apple Hardware Test:
1 Disconnect all external devices from your Mac mini, except the keyboard and mouse. 

If you have an Ethernet cable connected, disconnect it.

2 Insert the Mac OS X Install Disc 1 that came with your Mac mini. 

3 Restart your Mac mini and hold down the D key as it starts up. 

4 When the Apple Hardware Test language chooser screen appears, select the language 
appropriate for your location.

5 Press the Return key or click the right arrow button. 

6 When the Apple Hardware Test main screen appears (after about 45 seconds), follow 
the onscreen instructions.

7 If Apple Hardware Test detects a problem, it displays an error code. Make a note of the 
error code before pursuing support options. If Apple Hardware Test doesn’t detect a 
hardware failure, the problem may be software-related.

For more information about Apple Hardware Test, see the Apple Hardware Test Read 
Me file on the Mac OS X Install Disc 1.
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Problems with Your Internet Connection
Your Mac mini has the Setup Assistant application to help walk you through setting up 
an Internet connection. Open System Preferences and click Network. Click the “Assist 
me” button to open Network Setup Assistant.

If you have trouble with your Internet connection, you can try the steps in this section 
for your type of connection or you can use Network Diagnostics.

To use Network Diagnostics:
1 Choose Apple (!) > System Preferences.

2 Click Network and then click “Assist me.” 

3 Click Diagnostics to open Network Diagnostics.

4 Follow the onscreen instructions.

If Network Diagnostics can’t resolve the problem, there may be a problem with the 
Internet service provider (ISP) you are trying to connect to, with an external device you 
are using to connect to your ISP, or with the server you are trying to access. You can try 
the steps in the following sections.

Cable Modem, DSL Modem, and LAN Internet Connections
Make sure all modem cables are firmly plugged in, including the modem power cord, 
the cable from the modem to the computer, and the cable from the modem to the 
wall jack. Also check the cables and power supplies to any Ethernet hubs or routers. 

Turn the modem off and on and reset the modem hardware
Turn off your DSL or cable modem for a few minutes, and then turn it back on. Some 
ISPs recommend that you unplug the modem’s power cord. If your modem has a reset 
button, you can press it either before or after you turn the power off and on.
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Important:  Instructions that refer to modems do not apply to LAN users. LAN users 
might have hubs, switches, routers, or connection pods that cable and DSL modem 
users do not have. LAN users should contact their network administrator rather than 
an ISP.

PPPoE Connections 
If you are unable to connect to your ISP using PPPoE, make sure you have entered the 
correct information in Network preferences. 

To check your Network preference settings:
1 Choose Apple (!) > System Preferences from the menu bar.

2 Click Network.

3 Choose Network Port Configurations from the Show pop-up menu.

4 Drag Built-in Ethernet to the top of the Port Configurations list. 

5 Choose Built-in Ethernet from the Show pop-up menu.

6 Click PPPoE. 

7 Select “Connect using PPPoE.”

8 Check the Account Name field to be sure you have entered the correct information 
from your ISP. 

9 If you chose to save your password, retype it to make sure it is correct. 

10 Click TCP/IP. Make sure you’ve entered the correct information from your ISP 
in this pane. 

11 Click Apply Now.
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Network Connections
Make sure the Ethernet cable is plugged into your Mac mini and into the network. 
Check the cables and power supplies to your Ethernet hubs and routers.

If you have two or more computers attempting to share an Internet connection, be 
sure that your network is set up properly. You need to know whether your ISP provides 
only one IP address or multiple IP addresses, one for each computer.

If only one IP address is provided, then you must have a router capable of sharing the 
connection, also known as network address translation (NAT) or “IP masquerading.” 
For setup information, check the documentation provided with your router or ask 
the person who set up your network. The AirPort Base Station can be used to share 
one IP address among multiple computers. For information about using an AirPort 
Base Station, check Mac Help or visit the AirPort Extreme website at 
www.apple.com/support/airport.

If you can’t resolve the issue using these steps, contact your ISP or network 
administrator.
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Problems with AirPort Extreme Wireless Communication
If you have trouble using AirPort Extreme wireless communication
Â Make sure the computer or network you are trying to connect to is running and has a 

wireless access point.

Â Make sure you have properly configured the software according to the instructions 
that came with your base station or access point.

Â Make sure you are within antenna range of the other computer or the network’s 
access point. Nearby electronic devices or metal structures can interfere with wireless 
communication and reduce this range. Repositioning or rotating the computer might 
improve reception.

Â Check the AirPort (Z) status menu in the menu bar. Up to four bars appear, 
indicating signal strength. If you don’t see the bars, try moving your location.

Â See AirPort Help (choose Help > Mac Help, and then choose Library > AirPort Help 
from the menu bar). Also see the instructions that came with the wireless device for 
more information.
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Keeping Your Software Up to Date
You can connect to the Internet and automatically download and install the latest free 
software versions, drivers, and other enhancements from Apple. 

When you are connected to the Internet, Software Update checks Apple’s Internet 
servers to see if any updates are available for your computer. You can set your Mac mini 
to check the Apple server periodically and download and install updated software.

To check for updated software:
1 Choose Apple (!) > System Preferences. 

2 Click the Software Update icon and follow the instructions on the screen.

For more information, search for “Software Update” in Mac Help. 

For the latest information about Mac OS X, go to www.apple.com/macosx/overview.
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Learning More, Service, and Support
Your Mac mini does not have any user-serviceable parts. If you need service, take your 
Mac mini to an Apple Authorized Service Provider or contact Apple for service. You can 
find more information about your Mac mini through online resources, onscreen help, 
System Profiler, or Apple Hardware Test.

If you didn’t order AirPort Extreme or Bluetooth technology with your Mac mini or if 
you want additional memory installed, contact an Apple Authorized Service Provider or 
an Apple Store retail location.

Online Resources
For online service and support information, go to www.apple.com/support. Choose 
your country from the pop-up menu. You can search the AppleCare Knowledge Base, 
check for software updates, or get help on Apple’s discussion forums. 

Onscreen Help
You can often find answers to your questions, as well as instructions and 
troubleshooting information, in Mac Help. Choose Help > Mac Help.

System Profiler
To get information about your Mac mini, use System Profiler. System Profiler shows you 
which hardware and software is installed, the serial number and operating system 
version, how much memory is installed, and more. To open System Profiler, choose 
Apple (!) > About This Mac from the menu bar and then click More Info.
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AppleCare Service and Support
Your Mac mini comes with 90 days of technical support and one year of hardware 
repair warranty coverage at an Apple Store retail location or an Apple-authorized repair 
center, such as Apple Authorized Service Provider (AASP). You can extend your 
coverage by purchasing the AppleCare Protection Plan. For information, visit 
www.apple.com/support/products or visit the website address for your country 
listed in the table.

If you need assistance, AppleCare telephone support representatives can help you with 
installing and opening applications, and basic troubleshooting. Call the support center 
number nearest you (the first 90 days are complimentary). Have the purchase date and 
your Mac mini serial number ready when you call.

Note:  Your 90 days of complimentary telephone support begins on the date of 
purchase and telephone fees may apply.

Country Phone Website

United States 1-800-275-2273 www.apple.com/support

Australia (61) 133-622 www.apple.com/au/support

Canada (English)
(French)

1-800-263-3394 www.apple.com/ca/support
www.apple.com/ca/fr/support

Ireland (353) 1850 946 191 www.apple.com/ie/support

New Zealand 00800-7666-7666 www.apple.com/au/support

United Kingdom (44) 0870 876 0753 www.apple.com/uk/support
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Telephone numbers are subject to change, and local and national telephone rates may 
apply. A complete list is available on the web:

Locating Your Product Serial Number
Use any of these methods to find your Mac mini serial number:

Â Choose Apple (!) from the menu bar and then choose About This Mac. Click the 
version number beneath the words “Mac OS X” to cycle through the Mac OS X 
version number, the build version, and the serial number. 

Â Click the Finder icon and open /Applications/Utilities/System Profiler. Click Hardware 
in the Contents pane.

Â Look on the bottom of your Mac mini.

www.apple.com/contact/phone_contacts.html
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For the safety of you and your equipment, follow these rules for cleaning and handling 
your Mac mini, and for working more comfortably. Apple products are designed and 
evaluated to the latest information technology and audio and video equipment safety 
standards. However, you need to follow the safety instructions on the product and in 
the documentation.

Safety Instructions for Setting Up and Using Your Mac mini
The only way to disconnect power completely from your computer is to unplug the 
power cord from the main power supply. Make sure that at least one end of the power 
cord is within easy reach so that you can unplug the computer when necessary.

Disconnect the power plug from your Mac mini by pulling the plug, not the cord, if any 
of the following conditions exists:

Â The power cord or plug becomes frayed or otherwise damaged

Â You spill something into the case

Â Your computer is exposed to rain or other excess moisture

Â Your computer has been dropped or the case has been damaged

Â You suspect that your computer needs service or repair

Â You want to clean your computer

For service or questions about your warranty, contact an Apple Authorized Service 
Provider or Apple. See the service and support information in “Learning More, Service, 
and Support” on page 41.
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Important:  The only way to turn off power completely is to disconnect the power cord 
and all USB and FireWire devices, and remove the Ethernet cable. Make sure at least 
one end of the power cord is within easy reach so that you can unplug your computer 
when you need to.

Be sure that you always do the following:

Â Keep your computer away from sources of liquid, such as drinks, washbasins, 
bathtubs, shower stalls, and so on.

Â Protect your computer from dampness or wet weather, such as rain, snow, and so on.

Â Read all the installation instructions carefully before you plug your computer into a 
power outlet.

Â Keep these instructions handy for reference by you and others.

Â Follow all instructions and warnings about your computer.

WARNING:  Your AC cord came equipped with a three-wire grounding plug (a plug 
that has a third grounding pin). This plug will fit only a grounded AC outlet. If you are 
unable to insert the plug into an outlet because the outlet is not grounded, contact a 
licensed electrician to replace the outlet with a properly grounded outlet. Do not 
defeat the purpose of the grounding plug.



 

Chapter 4   Last, but Not Least 49

Important:  Electrical equipment may be hazardous if misused. Operation of this 
product, or similar products, must always be supervised by an adult. Do not allow 
children access to the interior of any electrical product and do not permit them to 
handle any cables.

Do Not Make Repairs Yourself
Your Mac mini doesn’t have any user-serviceable parts. Do not attempt to open your 
Mac mini. If your Mac mini needs service, consult the service and support information 
that came with your computer for instructions about how to contact an Apple 
Authorized Service Provider or Apple for service. 

If you open your Mac mini or install items, you risk damaging your equipment, and 
such damage isn’t covered by the limited warranty on your Mac mini.

Using Connectors and Ports
Never force a connector into a port. If the connector and port don’t join with 
reasonable ease, they probably don’t match. Make sure that the connector matches the 
port and that you have positioned the connector correctly in relation to the port.

WARNING:  Never push objects of any kind into this product through the ventilation 
openings in the case. Doing so may be dangerous and damage your computer.
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Using the Power Adapter
Follow these guidelines for using the power adapter:

Â Make sure you push the power plugs snugly into the power adapter, your computer, 
and the power outlet.

Â Always leave space around the power adapter and use your computer in a location 
where airflow around the power adapter is not obstructed. 

Â Use the power adapter that came with your computer. Your Mac mini uses a 110 watt 
power adapter.

Â The only way to disconnect power completely is to unplug the power cord. Make 
sure you pull the plug, not the cord. 

WARNING:  It is normal for the power adapter to get warm during use. Always allow 
adequate ventilation and avoid prolonged contact.
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Important:  The power adapter for your computer is a high-voltage component and 
should not be opened for any reason, even when it’s unplugged. Do not allow children 
access to the interior of any electrical product and do not permit them to handle any 
power cables. If the power adapter needs service, see the service and support 
information in “Learning More, Service, and Support” on page 41.

Laser Information
Do not attempt to disassemble the cabinet containing the laser. The laser beam used in 
this product is harmful to the eyes. The use of optical instruments, such as magnifying 
lenses, with this product increases the potential hazard to your eyes. For your safety, 
have this equipment serviced only by an Apple Authorized Service Provider. 

Because of the optical disc drive in your computer, your computer is a Class 1 
laser product.

WARNING:  Use only the power adapter that came with your computer and the AC 
cord that came with your power adapter. Adapters and cords for other electronic 
devices may look similar, but using them may affect your computer’s performance or 
damage your computer. The AC power cord has a three-wire grounding plug (a plug 
that has a third grounding pin) that will fit only a grounded AC outlet. If you are 
unable to insert the plug into an outlet because the outlet is not grounded, contact a 
licensed electrician to replace the outlet with a properly grounded outlet.
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High-Risk Activities Warning
This computer system is not intended for use in the operation of nuclear facilities, 
aircraft navigation or communications systems, or air traffic control machines, or for 
any other uses where the failure of your computer system could lead to death, 
personal injury, or severe environmental damage.

Cleaning Your Mac mini
Follow these guidelines when cleaning the outside of your Mac mini and its 
components:

Â Shut down your Mac mini and disconnect all cables.

Â Use a damp, soft, lint-free cloth to clean your Mac mini’s exterior. Avoid getting 
moisture in any openings. Do not spray liquid directly on your Mac mini.

Â Don’t use aerosol sprays, solvents, or abrasives.
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Avoid Hearing Damage

Important Ergonomic and Health-Related Information
Here are some guidelines for adjusting the furniture in your office to reduce glare and 
to accommodate your physical size and shape.

Â Use an adjustable chair that provides firm, comfortable support. Adjust the height of 
the chair so your thighs are tilted slightly and your feet are flat on the floor. 

The back of the chair should support your lower back (lumbar region). Follow the 
manufacturer’s instructions for adjusting the backrest to fit your body properly.

Â When you use the computer keyboard, your shoulders should be relaxed. Your upper 
arm and forearm should form an approximate right angle, with your wrist and hand 
in roughly a straight line. 

WARNING:  Permanent hearing loss may occur if earbuds or headphones are used at 
high volume. You can adapt over time to a higher volume of sound that may sound 
normal but can be damaging to your hearing. If you experience ringing in your ears 
or muffled speech, then stop listening and have your hearing checked. The louder 
the volume, the less time required before your hearing can be affected. Hearing 
experts suggest that to protect your hearing:
Â Limit the amount of time you use earbuds or headphones at high volume

Â Avoid turning up the volume to block out noisy surroundings

Â Turn the volume down if you can’t hear people speaking to you
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You may have to raise the chair so that your forearms and hands are at the proper 
angle to the keyboard. If this makes it impossible to rest your feet flat on the floor, 
you can use a footrest with adjustable height and tilt to make up for any gap 
between the floor and your feet. Or you can lower the desktop to eliminate the need 
for a footrest. Another option is to use a desk with a keyboard tray that’s lower than 
the regular work surface.

Â Position the mouse at the same height as your keyboard. Allow adequate space to 
use the mouse comfortably.

Â Arrange the display so that the top of the screen is slightly below eye level when 
you’re sitting at the keyboard. The best distance from your eyes to the screen is up to 
you, although most people seem to prefer 18 to 28 inches (45 to 70 cm). 
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Â Position the display to minimize glare and reflections on the screen from overhead 
lights and nearby windows. If possible, use a tiltable display stand. The stand lets you 
set the display at the best angle for viewing, helping to reduce or eliminate glare 
from lighting sources you can’t move.

More information about ergonomics is available on the web:

Thighs tilted
slightly

Shoulders
relaxed

Screen positioned to
avoid reflected glare

Forearms and
hands in a
straight line

Forearms level
or tilted slightly

Lower back
supported

Feet flat on the floor
or on a footrest

Top of the screen at or
slightly below eye level
(You may need to adjust
the height of your display
by raising or lowering
your work surface.)

Clearance under
work surface

45–70 cm (18–28 in.)

www.apple.com/about/ergonomics
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Carrying Your Mac mini
Before you lift or reposition your Mac mini, shut it down and disconnect all cables and 
cords connected to it.

Apple and the Environment
Apple Inc. recognizes its responsibility to minimize the environmental impact of its 
operations and products. 

More information is available on the web:

www.apple.com/environment
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Regulatory Compliance Information

Compliance Statement
This device complies with part 15 of the FCC rules. 
Operation is subject to the following two conditions:  
(1) This device may not cause harmful interference, and 
(2) this device must accept any interference received, 
including interference that may cause undesired 
operation. See instructions if interference to radio or 
television reception is suspected.

L‘utilisation de ce dispositif est autorisée seulement aux 
conditions suivantes : (1) il ne doit pas produire de 
brouillage et (2) l’utilisateur du dispositif doit étre prêt à 
accepter tout brouillage radioélectrique reçu, même si 
ce brouillage est susceptible de compromettre le 
fonctionnement du dispositif. 

Radio and Television Interference
This computer equipment generates, uses, and can 
radiate radio-frequency energy. If it is not installed and 
used properly—that is, in strict accordance with Apple’s 
instructions—it may cause interference with radio and 
television reception. 

This equipment has been tested and found to comply 
with the limits for a Class B digital device in accordance 
with the specifications in Part 15 of FCC rules. These 
specifications are designed to provide reasonable 
protection against such interference in a residential 
installation. However, there is no guarantee that 
interference will not occur in a particular installation. 

You can determine whether your computer system is 
causing interference by turning it off. If the interference 
stops, it was probably caused by the computer or one of 
the peripheral devices. 

If your computer system does cause interference to 
radio or television reception, try to correct the 
interference by using one or more of the following 
measures:
Â Turn the television or radio antenna until the 

interference stops. 
Â Move the computer to one side or the other of the 

television or radio. 
Â Move the computer farther away from the television or 

radio. 
Â Plug the computer into an outlet that is on a different 

circuit from the television or radio. (That is, make 
certain the computer and the television or radio are 
on circuits controlled by different circuit breakers 
or fuses.) 

If necessary, consult an Apple Authorized Service 
Provider or Apple. See the service and support 
information that came with your Apple product. Or, 
consult an experienced radio/television technician for 
additional suggestions. 

Important:  Changes or modifications to this product 
not authorized by Apple Inc. could void the EMC 
compliance and negate your authority to operate the 
product.

This product has demonstrated EMC compliance under 
conditions that included the use of compliant peripheral 
devices and shielded cables between system 
components. It is important that you use compliant 
peripheral devices and shielded cables (including 
Ethernet network cables) between system components 
to reduce the possibility of causing interference to 
radios, television sets, and other electronic devices. 
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Responsible party (contact for FCC matters only):
Apple Inc. 
Product Compliance
1 Infinite Loop M/S 26-A
Cupertino, CA 95014-2084 

Wireless Radio Use
This device is restricted to indoor use when operating in 
the 5.15 to 5.25 GHz frequency band.

Cet appareil doit être utilisé à l’intérieur.

Exposure to Radio Frequency Energy
The radiated output power of the AirPort Card in this 
device is below the FCC radio frequency exposure limits 
for uncontrolled equipment. This device should be 
operated with a minimum distance of at least 20 cm 
between the AirPort Card antennas and a person’s body 
and must not be co-located or operated with any other 
antenna or transmitter.

FCC Bluetooth Wireless Compliance
The antenna used with this transmitter must not be 
colocated or operated in conjunction with any other 
antenna or transmitter subject to the conditions of the 
FCC Grant.

Bluetooth Industry Canada Statement
This Class B device meets all requirements of the 
Canadian interference-causing equipment regulations.

Cet appareil numérique de la Class B respecte toutes les 
exigences du Règlement sur le matériel brouilleur 
du Canada.

Industry Canada Statement
Complies with the Canadian ICES-003 Class B 
specifications. Cet appareil numérique de la classe B est 
conforme à la norme NMB-003 du Canada. This device 
complies with RSS 210 of Industry Canada.

Bluetooth Europe—EU Declaration of 
Conformity
This wireless device complies with the specifications 
EN 300 328, EN 301-489, and EN 60950 following the 
provisions of the R&TTE Directive.

Europe—EU Declaration of Conformity
The equipment complies with the RF Exposure 
Requirement 1999/519/EC, Council Recommendation of 
12 July 1999 on the limitation of exposure of the general 
public to electromagnetic fields (0 Hz to 300 GHz). This 
equipment meets the following conformance standards:
EN300 328, EN301 893, EN301 489-17, EN60950.

Hereby, Apple Inc., declares that this 
802.11 Mini-PCIe card is in compliance with 
the essential requirements and other relevant 
provisions of Directive 1999/5/EC.

Complies with European Directives 
72/23/EEC, 89/336/EEC, and 99/5/EC. 
See www.apple.com/euro/compliance.

Korea Statements

Singapore Wireless Certification
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Taiwan Wireless Statements

Taiwan Class B Statement

VCCI Class B Statement

External USB Modem Information
When connecting your Mac mini to the phone line 
using an external USB modem, refer to the 
telecommunications agency information in the 
documentation that came with your modem.

Apple and the Environment 
Apple Inc. recognizes its responsibility to minimize the 
environmental impacts of its operations and products. 
More information is available on the web: 
www.apple.com/environment
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ENERGY STAR® Compliance

As an ENERGY STAR® partner, Apple has determined 
that standard configurations of this product meet the 
ENERGY STAR® guidelines for energy efficiency. The 
ENERGY STAR® program is a partnership with electronic 
equipment manufacturers to promote energy-efficient 
products. Reducing energy consumption of products 
saves money and helps conserve valuable resources. 

This computer is shipped with power management 
enabled with the computer set to sleep after 10 minutes 
of user inactivity. To wake your computer, click the 
mouse or trackpad button or press any key on the 
keyboard.
For more information about ENERGY STAR®, visit: 
www.energystar.gov

Disposal and Recycling Information

This symbol indicates that your product must be 
disposed of properly according to local laws and 
regulations. When your product reaches its end of life, 
contact Apple or your local authorities to learn about 
recycling options. 

For more information about Apple’s recycling programs, 
visit:
www.apple.com/environment/recycling

Battery Disposal Information
Dispose of batteries according to your local 
environmental laws and guidelines.

California: The coin cell battery in your product contains 
perchlorates. Special handling and disposal may apply. 
Refer to www.dtsc.ca.gov/hazardouswaste/perchlorate.

Deutschland:  Dieses Gerät enthält Batterien. Bitte nicht 
in den Hausmüll werfen. Entsorgen Sie dieses Gerätes 
am Ende seines Lebenszyklus entsprechend der 
maßgeblichen gesetzlichen Regelungen.

Nederlands:  Gebruikte batterijen kunnen worden 
ingeleverd bij de chemokar of in een speciale 
batterijcontainer voor klein chemisch afval (kca) worden 
gedeponeerd.
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Taiwan:

European Union—Disposal Information

The symbol above means that according to local laws 
and regulations your product should be disposed of 
separately from household waste. When this product 
reaches its end of life, take it to a collection point 
designated by local authorities. Some collection points 
accept products for free. The separate collection and 
recycling of your product at the time of disposal will 
help conserve natural resources and ensure that it is 
recycled in a manner that protects human health and 
the environment.
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