Mac mini
User’s Guide
Includes setup and troubleshooting information for your Mac mini computer
Contents

9 Chapter 1: Getting Started
10 What’s in the Box
11 Setting up Your Mac mini
17 Next Steps
19 Putting Your Mac mini to Sleep or Shutting It Down

21 Chapter 2: Getting to Know Your Mac mini
22 What’s on the Front of Your Mac mini
24 What’s on the Back of Your Mac mini
26 Learning About Mac OS X
27 Getting Answers Using Mac Help
28 Customizing Your Desktop and Setting Your Preferences
29 Connecting a Printer
30 Keeping Your Software Up to Date
31 Connecting to a Network
31 Using the Internet
32 Transferring Files to Another Computer
33 Using Applications
Appendix B: Safety, Use, and Care Information
71 Safety Instructions for Setting Up and Using Your Computer
73 Using Connectors and Ports
74 Using the Power Adapter
75 Laser Information
76 High-Risk Activities Warning
76 Cleaning Your Mac mini
77 Moving Your Mac mini
77 Avoiding Hearing Damage
77 Learning About Apple and the Environment
77 Understanding Ergonomics

Appendix C: Connecting to the Internet
81 Gathering the Information You Need
83 Using Network Setup Assistant to Connect
86 Troubleshooting Your Connection
89 Communications Regulation Information

Index
Getting Started

Your Mac mini has been designed so that you can easily set it up and start using it right away.

If you have never used a Mac mini or are new to Macintosh computers, read this section for instructions about getting started. If you are an experienced user, you may already know enough to get started. Be sure to look over the information in Chapter 2, "Getting to Know Your Mac mini," to find out about the features of your Mac mini computer.

Important: Read all of the installation instructions and safety information (see page 71) before you plug your computer into a power outlet.
What’s in the Box

Your Mac mini comes with the following components:

- DVI to VGA Adapter
- AC cord
- Power adapter
- Apple Remote

Before you set up your Mac mini, remove the protective film from the outside of your computer and power adapter.
Setting up Your Mac mini
Position your Mac mini so that it's right side up or on its side, but not upside down. Use the power adapter that came with your Mac mini. Other power adapters don't work with this Mac mini. Follow the steps on the next several pages to set up.

Step 1: Plug the AC cord firmly into the power adapter, and then plug the cord from the power adapter into your computer. Plug the power adapter into a grounded power outlet.
Step 2: To access the Internet, connect an Ethernet cable.

You can also use an external USB modem to access the Internet. Apple External USB Modems are available from an Apple Store retail location or the online Apple Store at www.apple.com/store/.

If you are joining or setting up a wireless network, see Appendix C, “Connecting to the Internet,” on page 81.
Step 3: Connect the USB cable from your keyboard and mouse.

Your Mac mini does not come with a keyboard or a mouse, but you can use almost any USB keyboard and mouse with your computer. If your keyboard has a USB (၂) port, you can plug your mouse into the USB port on the keyboard. If it doesn't, you can plug the mouse into a USB (၂) port on the back of your computer.
If you use a USB keyboard that is not specifically designed for the Mac OS, it may not have a Command (⌘) or Option key, both of which are standard on Apple keyboards. The Command (⌘) key on an Apple keyboard is equivalent to the Windows key (the icon on the key looks like a Windows logo) on a keyboard from another manufacturer. The Option key on an Apple keyboard is equivalent to the Alt key on a keyboard from another manufacturer.

You can use Keyboard & Mouse preferences to change the keyboard equivalents. To open Keyboard & Mouse preferences, choose Apple () > System Preferences, click Keyboard & Mouse, click Modifier Keys, and follow the onscreen instructions.

Using a USB mouse or keyboard from another manufacturer may require software drivers. Check the manufacturer's website for the latest software drivers.

To set up an Apple Wireless Keyboard and Apple Wireless Mouse with your Mac mini, follow the instructions that came with the keyboard and mouse.
Step 4: Connect the DVI cable from your display to the video port.
Connect a DVI display to the video out () port on the back of your Mac mini.
To connect a VGA display, use the Apple DVI to VGA Adapter that came with your computer. For more information about connecting a display, see the guidelines in Chapter 2, “Getting to Know Your Mac mini.”

Note: Your Mac mini does not come with a display.

Important: Don’t place anything on top of your Mac mini. Objects placed on top may interfere with the optical drive or the AirPort or Bluetooth® wireless signal.
Step 5: Press the power () button on the back of your Mac mini to turn it on.
Next Steps
The first time you turn on your Mac mini, Setup Assistant starts. Setup Assistant helps you enter your Internet and email information and set up a user account on your Mac mini. If you already have a Mac, Setup Assistant can help you automatically transfer files, applications, and other information from your previous Mac to your new Mac mini.

Transferring Information to Your Mac mini
Setup Assistant makes it easy to copy your saved settings, files, and folders from your old Mac. It shows you exactly how to connect your old Mac to your new Mac to migrate your network settings, user accounts, documents, photos, applications, and more. Setup Assistant uses FireWire to transfer your files to your new Mac quickly and easily—just follow the onscreen instructions.

You need the following to transfer information:
• A standard FireWire cable
• Your old Mac must have Mac OS X version 10.1 or later installed
• Your old Mac must have built-in FireWire and support FireWire Target Disk Mode

Setup Assistant takes you through the process of transferring your information and doesn't affect the information on your other Mac. Setup Assistant can transfer:
• User accounts, including preferences and email
• Network settings
• Applications folder
• Files and folders on your main hard disk and other hard disks
If you don’t use Setup Assistant to transfer information when you first start up your Mac mini, you can do it later using Migration Assistant. Open the Applications folder, open Utilities, and double-click the Migration Assistant icon.

**Note:** If you transfer information later using Migration Assistant, make sure FileVault is turned off on the older computer. To turn off FileVault, choose Apple () > System Preferences, click Security, and follow the onscreen instructions.

**Setting Up Your Mac mini for the Internet**

If you didn’t transfer your network settings, Setup Assistant can also take you through the process of setting up your Mac mini to connect to the Internet. For home users, Internet access requires an account with an Internet service provider (ISP). Fees may apply. If you have an Internet account, see Appendix C, “Connecting to the Internet,” on page 81 for information you’ll need to enter.
Putting Your Mac mini to Sleep or Shutting It Down

When you have finished working with your Mac mini, you can put it to sleep or shut it down.

Put Your Mac mini to Sleep
If you will be away from your Mac mini for less than a few days, put it to sleep. When your Mac mini is in sleep, its screen is dark. You can quickly wake your Mac mini and bypass the startup process.

To put your Mac mini to sleep quickly, do one of the following:
• Choose Apple () > Sleep.
• Press the power () button on the back of the Mac mini.
• Choose Apple () > System Preferences, click Energy Saver, and set a sleep timer.
• Press and hold the Play/Pause (►) button on the Apple Remote for 3 seconds.

To wake your Mac mini, press any key on the keyboard or any button on the Apple Remote. When your Mac mini wakes from sleep, your applications, documents, and computer settings are exactly as you left them.

Shut Down Your Mac mini
If you won't be using your Mac mini for more than a few days, shut it down. Choose Apple () > Shut Down.

Warning: Shut down your Mac mini before moving it. Moving your Mac mini while the hard disk is spinning can damage the hard disk, causing loss of data or an inability to start up from the hard disk.
Getting to Know Your Mac mini

This chapter gives you some basic information you’ll need to know about your Mac mini.

Read on for an overview of the different parts of your Mac mini and the features of Mac OS X, including information about common tasks such as getting answers when you need help, customizing the way your desktop looks, connecting a printer, using the Internet, and more.

For the Latest Information
Because Apple frequently releases new versions and updates to its system software, images shown in this book may be slightly different from what you see on your screen.

The Apple website at www.apple.com links you to the latest Apple news, free downloads, and online catalogs of software and hardware for your Mac mini.

You can also find the manuals for many Apple products and technical support for all of Apple's products on the Apple Service & Support website at www.apple.com/support/.
What’s on the Front of Your Mac mini

Power indicator light
Built-in infrared (IR) receiver
AirPort antenna
Slot-loading optical drive
Power indicator light
### Built-in infrared (IR) receiver
Use your Apple Remote and the built-in IR receiver to work seamlessly with your Mac mini.

### Power indicator light
A steady white light indicates your Mac mini is on; a pulsing light indicates it’s in sleep.

### Slot-loading optical drive
Your Mac mini has a DVD-ROM/CD-RW Combo drive or a DVD+R DL/DVD±RW/CD-RW SuperDrive. Each drive can read CD-ROM discs, standard audio discs, and other kinds of media. The Combo drive can also read DVD discs and movies and write music, documents, and digital files to CD-R and CD-RW discs. In addition to those files, the SuperDrive can read and write to DVD±R, DVD±RW, and DVD+R Double Layer (DL) discs.

### AirPort Extreme wireless technology (inside)
Connect to a wireless network using built-in AirPort Extreme technology. To avoid interference, keep the area around the AirPort antenna free from obstruction.

### Bluetooth® wireless technology (inside)
Connect wireless devices, such as Bluetooth mobile phones, PDAs, printers, and the Apple Wireless Keyboard and Apple Wireless Mouse (you can purchase an Apple Wireless Keyboard and Apple Wireless Mouse at www.apple.com/store/).
What’s on the Back of Your Mac mini

- Power button
- FireWire 400 port
- Security slot
- Power port
- Headphone out/optical digital audio out port
- Ethernet port (10/100/1000 Base-T)
- Video out port
- USB 2.0 ports (4)
- Audio in/optical digital audio in port
### Chapter 2  
**Getting to Know Your Mac mini**

<table>
<thead>
<tr>
<th>Port Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Security slot</td>
<td>Attach a lock and cable to discourage theft (available at <a href="http://www.apple.com/store/">www.apple.com/store/</a>).</td>
</tr>
<tr>
<td><strong>Headphone out</strong>/optical digital audio out port</td>
<td>Connect headphones, external powered speakers, or digital audio equipment.</td>
</tr>
<tr>
<td><strong>Audio in</strong>/optical digital audio in port</td>
<td>Connect your Mac mini to a line-level microphone or digital audio equipment.</td>
</tr>
<tr>
<td><strong>Four USB 2.0 ports</strong></td>
<td>Connect a mouse, keyboard, printer, iPod, external USB modem, and more.</td>
</tr>
<tr>
<td><strong>Video out port</strong></td>
<td>Connect displays that use a DVI connector. Connect displays that use a VGA connector using the DVI to VGA Adapter that came with your computer. You can also use a DVI to Video Adapter, available at <a href="http://www.apple.com/store/">www.apple.com/store/</a> to connect a TV, VCR, or other video device.</td>
</tr>
<tr>
<td><strong>Ethernet port</strong></td>
<td>Connect to a 10/100/1000 Base-T Ethernet network or connect a DSL or cable modem.</td>
</tr>
<tr>
<td><strong>Power port</strong></td>
<td>Connect the power cord from the power adapter.</td>
</tr>
<tr>
<td><strong>Power button</strong></td>
<td>Turn on your Mac mini or put it to sleep. Press and hold to reset during troubleshooting.</td>
</tr>
<tr>
<td><strong>FireWire 400 port</strong></td>
<td>Connect high-speed devices, such as an iSight video camera or a hard drive.</td>
</tr>
</tbody>
</table>
Learning About Mac OS X

Your Mac mini comes with Mac OS X Tiger and the iLife suite of applications. Learn more about Mac OS X and iLife in the Welcome to Tiger booklet that came with your Mac mini. You can also open Mac Help (see page 27) and browse the information there. You’ll find plenty of information for new users, experienced users, and people switching to the Mac. If you experience any problems while using Mac OS X, see the troubleshooting tips in the back of this book or choose Help > Mac Help from the menu bar at the top of the screen.

Mac OS X includes:

- Spotlight, a powerful search engine that automatically indexes all of your files
- Dashboard, an interface for putting handy “widgets” or mini-applications at your fingertips
- Exposé, which tiles and neatly displays all your open applications

For information about software applications you can use with Mac OS X, or to read more about Mac OS X, check the Mac OS X website at www.apple.com/macosx/.
Getting Answers Using Mac Help

Most of the information about using your Mac is available in Mac Help.

To open Mac Help:

1. Click the Finder icon in the Dock (the group of icons along the edge of the screen).

2. Choose Help > Mac Help (click the Help menu in the menu bar and choose Mac Help).

3. Click in the search field, type a question, and press Return on your keyboard.
Customizing Your Desktop and Setting Your Preferences

You can quickly make your desktop look the way you want using System Preferences. Choose Apple () > System Preferences from the menu bar.

System Preferences is your command center for most settings on your Mac mini. As you get to know your Mac mini, explore the various system preferences. For more information, choose Help > Mac Help and search for “System Preferences” or for the name of a specific preference.
Connecting a Printer

You can connect most printers using a USB cable; others may require a network connection, such as Ethernet. If you have an AirPort Express or AirPort Extreme Base Station, you can connect a USB printer to the base station (instead of connecting it to your computer) and print wirelessly. Follow the instructions that came with your printer to install any required software and connect the printer. The drivers for most printers are built into Mac OS X.

When you connect a printer, your Mac mini usually detects it automatically and adds it to the list of available printers. You may need to know the network name or address of a printer connected to a network before you can print to it.

To set up a printer:

1. Open System Preferences and click the Print & Fax icon.
2. Click Printing and then click the Add (+) button to add a printer.
3. Select the printer you want to use, and then click Add.
4. Use the Add (+) and Remove (–) buttons to choose which printers appear in the printer list.

Monitoring Printing

After you send a document to a printer, you can monitor printing, including halting your print job or putting it temporarily on hold. To monitor printing, click the printer icon in the Dock to open the printer window. You can now see the print jobs in the print queue and work with them.

For more information, open Mac Help and search for “printing.”
Keeping Your Software Up to Date
You can connect to the Internet and automatically download and install the latest free software versions, drivers, and other enhancements from Apple.

When you are connected to the Internet, Software Update checks Apple's Internet servers to see if any updates are available for your computer. Your Mac mini is set to automatically check once a week but you can set it to check daily or monthly. You can also check for updates yourself, at any time.

To check for updated software:
1. Open System Preferences.
2. Click the Software Update icon and follow the directions on the screen.
• For more information, search for “Software Update” in Mac Help.
• For the latest information about Mac OS X, go to the Mac OS X website at www.apple.com/macosx/.

Connecting to a Network
If you want to connect your Mac mini to an Ethernet network, a cable modem, a DSL modem, or a wireless network, see “Connecting to an Ethernet Network” on page 49 and “Understanding AirPort Extreme Wireless Networking” on page 45 for information about setting up an Ethernet or AirPort connection. You can also open Mac Help and search for “Ethernet” or “AirPort.”

Using the Internet
When you first set up your Mac mini, Setup Assistant helped you connect to the Internet. If you need to change to a different type of connection, such as a DSL modem, cable modem, Ethernet local area network (LAN), or an AirPort Extreme or other wireless network, you can find more information in Appendix C, “Connecting to the Internet,” on page 81.
Transferring Files to Another Computer

You have several ways to transfer files or documents to or from your Mac mini.

- You can easily transfer files using Setup Assistant. For more information, see “Transferring Information to Your Mac mini” on page 17.
- You can transfer files via the Internet using .Mac or another Internet account. Go to www.mac.com for more information.
- If your Mac mini is connected to an Ethernet network, you can transfer files to another computer on the network. To access another computer or server, open a Finder window and click Network. Or, if you know the name or network address of the computer, choose Go > Connect to Server from the Finder menu bar.
- You can create a small Ethernet network by connecting an Ethernet cable from your Mac mini to another computer's Ethernet (Ethernet) port. For more information, open Mac Help and search for “connecting two computers.”
- You can connect to another Mac using a FireWire cable. Your Mac mini appears as a disk drive on the other computer (or vice versa) and you can transfer files. For information about using FireWire to transfer files, open Mac Help and search for “transferring files with FireWire.”
- You can connect to an AirPort wireless network. For more information, see “Understanding AirPort Extreme Wireless Networking” on page 45.

For more information about transferring files and documents, open Mac Help and search for “transferring files” or for the type of connection you need.
Using Applications
Your Mac mini comes with iLife and other applications for sending email, surfing the Internet, chatting online, organizing music and photos, making movies, and more. For information, open an application and then open Mac Help for the application.

When an Application Doesn’t Respond
On rare occasions, an application may “freeze” on the screen. Mac OS X provides a way to quit an application that’s not responding, without restarting your Mac mini. Quitting a frozen application may allow you to save your work in other open applications.

To force an application to quit:
1 Choose Apple () > Force Quit or press Command (⌘)-Option-Esc on an Apple keyboard.

The Force Quit Applications dialog appears with the application selected.

2 Click Force Quit.
The application quits, leaving all other applications open.
Using Your Mac mini

Your Mac mini has many built-in features you can use to customize your computer to fit your needs.

Here are some of your computer’s features and capabilities:

• High-speed USB 2.0 (口) ports to connect an iPod, printer, scanner, keyboard, digital camera, disk drive, external USB modem, and more. See “Using USB” on page 41.
• FireWire (H) port to connect high-speed equipment, such as a digital video camera or external hard disk. See “Connecting with FireWire” on page 43.
• Bluetooth® (◊) technology to connect wirelessly to devices, such as an Apple Wireless Keyboard or Mouse. See “Using Bluetooth Wireless Technology” on page 47.
• Communications technologies, such as 10/100/1000Base-T Ethernet (G) and AirPort Extreme (Z) wireless networking. See the information beginning on page 45.
• Headphone out/optical digital audio out (f) port to connect headphones, powered speakers, or digital audio equipment. See “Connecting Audio Devices” on page 50.
• Audio in/optical digital audio in (f) port to connect digital audio equipment or a line-level microphone. See “Connecting Audio Devices” on page 50.

To learn more about what you can do with your Mac mini, start with the information in this chapter. You can find additional information in Mac Help and on the Apple Mac mini website at www.apple.com/support/macmini/.
Connecting a Display or Video Device

You can connect a display with a DVI connector directly to the video out (□) port on your Mac mini. Using one of the adapters described below, you can connect a video device or a display with a VGA connector.

**DVI to VGA Adapter**

Use the Apple DVI to VGA Adapter that came with your computer to connect a display with a VGA connector.

**DVI to Video Adapter**

You can connect a TV, VCR, or other external video device to your computer with the Apple DVI to Video Adapter, which is available from an Apple Authorized Reseller, an Apple Store retail location, or the online Apple Store at www.apple.com/store/.

For information about compatibility with third-party displays, see the documentation that came with the display or contact the display's manufacturer.
Using the Apple Remote and Front Row

The Apple Remote that came with your Mac mini works with the Front Row application and the built-in infrared (IR) receiver. The IR receiver is located on the front of your Mac mini to the right of the optical drive.

The Apple Remote opens Front Row so you can play music from your iTunes music library, watch photo slideshows and QuickTime movie trailers, play a DVD with DVD Player, and more—all from across the room.

Your Apple Remote can:
- Open Front Row.
- Navigate through the Music, Photos, Videos, and DVD menus in Front Row.
- Navigate in iTunes, iPhoto, and DVD Player.
- Sleep or wake your Mac mini.

You can also use your keyboard to control Front Row. The following keys correspond to the buttons on the Apple Remote. To leave Front Row, press any alphabetic key.

<table>
<thead>
<tr>
<th>Keyboard equivalent</th>
<th>Apple Remote button</th>
</tr>
</thead>
<tbody>
<tr>
<td>Command (⌘) - Esc</td>
<td>Enter Menu (≡≡≡≡)</td>
</tr>
<tr>
<td>Esc</td>
<td>Exit Menu (≡≡≡≡)</td>
</tr>
<tr>
<td>Space or Return</td>
<td>Select/Play/Pause (→)</td>
</tr>
<tr>
<td>Up arrow (↑)</td>
<td>Volume/Menu Up (↑)</td>
</tr>
<tr>
<td>Down arrow (↓)</td>
<td>Volume/Menu Down (↓)</td>
</tr>
<tr>
<td>Right arrow (→→)</td>
<td>Next/Fast-forward (→→)</td>
</tr>
<tr>
<td>Left arrow (←←)</td>
<td>Previous/Rewind (←←)</td>
</tr>
</tbody>
</table>

Chapter 3  Using Your Mac mini
To use your Apple Remote, point it at the front of the Mac mini and:

- Press the Menu (Menu) button to open or close Front Row, or to return to the previous menu when you're navigating through Front Row.
- Press the Next/Fast-forward (►) or Previous/Rewind (◄) button to cycle through the applications in Front Row.
- Press the Volume Up (+) and Volume Down (−) buttons to move through a menu or adjust the volume.
- Press the Select/Play/Pause (■) button to select a menu item, or to play or pause a song, slideshow, video, or DVD.
- Press the Next/Fast-forward (►) or Previous/Rewind (◄) button to skip forward or backward through your media content. Press and hold to fast-forward or rewind.
Pairing Your Apple Remote

If you have multiple computers or other devices with built-in IR receivers in a room (for example, more than one Mac mini in a home office or lab), you can pair your Apple Remote with a specific computer or device. Pairing sets up the receiving computer or device so it’s controlled by only one remote.

To pair your Apple Remote with your Mac mini:
1 Move very close to your Mac mini (within 3 to 4 inches).
2 Point the Apple Remote at the front of your Mac mini.
3 Press the Next/Fast-forward (▶) and Menu (MENU) buttons simultaneously for 5 seconds.
   When you’ve successfully paired your Apple Remote with your Mac mini, a chainlink (🔗) symbol appears onscreen.

To delete a pairing between the Apple Remote and your Mac mini:
1 Choose Apple () > System Preferences from the menu bar.
2 Click Security and then click Unpair.

Turning Off IR Reception

Use Security preferences to turn IR reception on or off.
To turn off IR reception:
• Choose Apple () > System Preferences from the menu bar and click Security.
• Select the “Disable remote control infrared receiver” checkbox.
Replacing the Apple Remote Battery
The Apple Remote includes a CR 2032 battery, which you can replace when needed.

1. Open the battery compartment by pressing the button with a small object, as described in the illustration above.
2. Pull the battery compartment out and remove the battery.
3. Insert the replacement battery with the positive (+) side facing up. Use the same type of battery as the original.
4. Close the battery compartment.
5. Dispose of the used battery according to your local environmental laws and guidelines. See page 91 for more information.

More Information About the Apple Remote
More information about your Apple Remote is available in Mac Help. Choose Help > Mac Help and search for "remote."
Using USB

Your Mac mini comes with four USB 2.0 ports, which you can use to connect many types of external devices, including an iPod digital music player, keyboard, mouse, printer, scanner, external USB modem, digital camera, game pad, joystick, or floppy disk drive. USB makes it easy to connect peripherals. In most cases you can connect and disconnect a USB device while your computer is running. As soon as you connect the device, it is ready to use.

Using USB Devices

To use a USB device, simply connect the device to your computer. Your computer automatically accesses the necessary software whenever you connect a device.

You can connect USB 1.1 devices and high-speed USB 2.0 devices to the USB 2.0 ports, but USB 1.1 devices won’t take advantage of the USB 2.0 higher transfer rate.

Note: Apple has included software to work with many USB devices. When you connect a USB device, if your Mac mini cannot find the correct software, you can install the software that came with the device or check the device manufacturer’s website for the latest software.
Using Multiple USB Devices at the Same Time

If all of your USB ports are being used and you want to connect more USB devices, you can purchase a USB hub. The USB hub connects to an unused USB port on your computer and provides additional USB ports (usually four or seven). Most USB hubs also have a power adapter that should be plugged into an outlet.

Note: If you're using a chain of USB devices and hubs, some USB devices may not work when connected through a combination of USB 2.0 high-speed hubs and USB 1.1 full-speed or low-speed hubs. For example, you might not see an external USB hard drive on your desktop. To avoid this problem, do not connect together USB devices with different speeds. Connect your high-speed hub directly to your computer and connect high-speed devices to it. Connect a full-speed or low-speed hub directly to your computer and connect similar-speed devices to it.

For More Information About USB

More information about USB is available in Mac Help. Choose Help > Mac Help and search for “USB.” You can also find information on the Apple USB website at www.apple.com/usb/.

For information about USB devices available for your computer, check the Macintosh Products Guide at www.apple.com/guide/.
Connecting with FireWire

Your computer has a FireWire 400 (Y) port, which lets you easily connect and disconnect external high-speed devices—such as an iSight camera, digital video camera, printer, scanner, or hard disk—without restarting your computer.

These are some of the things you can do with FireWire:

- Connect an Apple iSight camera and use the included iChat AV application to videoconference with friends and family over a high-speed Internet connection.
- Connect a digital video camera to capture, transfer, or edit high-quality video directly on your computer using video-editing software such as iMovie or Final Cut Express.
- Connect an external FireWire hard disk and use it to back up data or transfer files.
- Connect an external FireWire disk (with Mac OS X installed on it) and start up from it. Open the Startup Disk preferences, and click the FireWire disk. Restart your computer.
Using FireWire Devices

To use a FireWire device with your computer, simply connect the device to your computer. Apple has included software to work with many FireWire devices. When you connect a FireWire device, if your Mac mini cannot find the correct software, you can install the software that came with the device or check the device manufacturer’s website for the latest software.

**Note:** The FireWire (‘H’) port is designed to provide power for FireWire devices (up to a total of 8 watts). You can connect multiple devices to each other and connect the “daisy chain” of devices to the FireWire port on your computer. In general, no more than one or two devices should depend on power from your computer. FireWire devices may fail to work if they need more power than your Mac mini can provide. Either connect some of the devices to their AC power adapters, or add a FireWire hub that has an AC power adapter and restart your computer.

FireWire Target Disk Mode

If you want to transfer files between your Mac mini and another FireWire-equipped computer, or if you have a problem that prevents your computer from starting up, you can use FireWire Target Disk Mode to connect to another computer.

**To connect your Mac mini in FireWire Target Disk Mode, follow these steps:**

1. Make sure that your Mac mini is shut down.
2. Use a FireWire cable to connect your Mac mini to another FireWire-equipped computer.
3. Start up your Mac mini and immediately hold down the T key. Your Mac mini display shows the FireWire (‘H’) logo. The other computer’s display shows the Mac mini internal hard disk icon and the icon of any CD or DVD disc that’s in the optical drive.
When you are finished transferring files, drag the Mac mini hard disk icon and the CD or DVD disc icon to the Trash.

Press the power (U) button on your Mac mini to shut it down, and then disconnect the FireWire cable.

For More Information About FireWire
Additional information about FireWire is available in Mac Help. Choose Help > Mac Help and search for "FireWire." You can also find information on the Apple FireWire website at www.apple.com/firewire/.

Understanding AirPort Extreme Wireless Networking
Your Mac mini has built-in AirPort Extreme technology (also called WiFi or 802.11b/g). AirPort offers an easy and affordable way to provide wireless Internet access. AirPort uses wireless local area network (LAN) technology for wireless communication between multiple computers. You can access the Internet, transfer files, play games, and more.
How AirPort Provides Wireless Internet Access

With AirPort Extreme technology, your Mac mini makes a wireless connection to an AirPort Express or AirPort Extreme Base Station, which is connected to the Internet via a phone line, DSL modem, or cable modem.

*Note:* You need an AirPort Express or AirPort Extreme Base Station and Internet access (fees may apply). Some Internet service providers aren't compatible with AirPort. Range may vary with site conditions.
More Information About AirPort
To purchase an AirPort Express or AirPort Extreme Base Station, visit an Apple Authorized Reseller, an Apple Store retail location, or the online Apple Store at www.apple.com/store/.

More information about AirPort is available in AirPort Help. Choose Help > Mac Help, and then choose Library > AirPort Help. You can also find information on the Apple AirPort website at www.apple.com/airport/.

Using Bluetooth Wireless Technology
Your Mac mini comes with built-in Bluetooth wireless technology. Bluetooth lets you make short-range wireless connections between computers, personal digital assistants (PDAs), mobile phones, camera phones, printers, digital cameras, and wireless input devices, such as the Apple Wireless Keyboard and Apple Wireless Mouse (available for purchase at www.apple.com/store/).

Bluetooth wireless technology eliminates the need for many cables that traditionally connect devices together. Bluetooth enabled devices can connect to each other wirelessly at a distance of up to 10 meters (33 feet).

With Bluetooth wireless technology, you can do the following:
• Exchange files between Bluetooth enabled computers and devices, even Mac to PC.
• Synchronize data between your Mac mini and a Bluetooth enabled PDA or mobile phone. Using iSync, you can perform a hot sync operation without cables or send your business card or calendar events directly to a colleague’s PDA or mobile phone.
• Use a Bluetooth wireless printer, keyboard, mouse, or headset.
**Setting Up a Bluetooth Device**

Before you can share files with other devices or use a Bluetooth keyboard or mouse, you need to set up the device to work with your Mac mini. Once you've set up the device, it is paired with your Mac mini and you can see the device in the Devices pane of Bluetooth preferences. You need to pair your Mac mini with the device only once, and the two devices remain paired until you delete the pairing.

**To set up a Bluetooth device:**

1. Choose “Set up Bluetooth Device” from the Bluetooth status (*) menu in the menu bar.
2. Follow the onscreen instructions for the type of device you want to set up.

   **Important:** If the Bluetooth status (*) menu isn't in the menu bar, open System Preferences and click Bluetooth. Click Settings, and then select “Show Bluetooth status in menu bar.”

**To delete a pairing with a device:**

1. Open System Preferences and click Bluetooth.
2. Click Devices, and select the device in the list.
3. Click Delete Pairing.

**More Information About Bluetooth Wireless Technology**

To get help using Bluetooth technology, open the Bluetooth File Exchange utility (located in the Utilities folder within the Applications folder) and choose Help > Bluetooth Help. You can also visit the Apple website at www.apple.com/bluetooth/.
Connecting to an Ethernet Network

Your Mac mini comes with built-in 10/100/1000 megabit per second (Mbps) Base-T (twisted-pair) Ethernet networking capability, which you can use to connect to a network or to a cable modem or DSL modem.

Connecting to a network gives you access to other computers on the network. You may be able to store and retrieve information, use network printers, modems, and email, or connect to the Internet. You can also share files between two computers or set up a small network. Use a 2-pair shielded category 5 (shielded Cat 5) Ethernet cable to connect to a 10Base-T, 100Base-T, or 1000Base-T Ethernet network. The Ethernet (Ethernet port) on your Mac mini automatically detects connected Ethernet devices.

For More Information About Using Ethernet

Additional information, including how to set up an Ethernet network and transfer files using Ethernet, is available in Mac Help. Choose Help > Mac Help and search for "Ethernet" or "network." For information about networking products you can use with your Mac mini, check the Macintosh Products Guide at www.apple.com/guide/.
**Note:** You can also connect to another Macintosh using IP over FireWire instead of Ethernet. FireWire 400 can be up to four times faster than 100Base-T Ethernet. For more information, choose Help > Mac Help and search for “FireWire network.”

### Connecting Audio Devices

Your Mac mini comes with an headphone out/optical digital audio out (f) port and an audio in/optical digital audio in (i) port.

#### Headphone Out/Optical Digital Audio Out Port

You can connect external powered speakers, headphones, 5.1 surround systems, and other sound output devices to the headphone out/optical digital audio out (f) port. The headphone port is also a S/PDIF stereo 3.5 mini-phono jack. When you plug a pair of headphones or another device into the mini-phono jack, sound comes through the device instead of the Mac mini speaker. You can also stream music to your home stereo with iTunes and an AirPort Express.
Audio In/Optical Digital Audio In Port
You can connect external microphones or other audio equipment to the audio in/ optical digital audio in ( ) port. The audio in port is also a S/PDIF stereo 3.5 mini- phono jack.

The audio in port does not provide power to a connected device, so you must use self- powered devices. You can use a Toslink cable and a Toslink jack-to-miniplug adapter to connect a Digital Audio Tape (DAT) deck or digital instruments to input and mix your own music.

For More Information About Using Audio
More information about using audio is available in Mac Help. Choose Help > Mac Help and search for "audio" or "music." For information about audio and music products you can use with your Mac mini, check the Macintosh Products Guide at www.apple.com/ guide/.
Using Your Optical Drive

You can install or use software from CDs and DVDs using your optical drive. You can play music from audio CDs and play DVD movies. You can also burn music CDs that can play in most CD players, and you can save documents and other files on CD-R and CD-RW discs.

If your Mac mini has a SuperDrive, you can burn your home movies to make video DVDs that can be played in most home DVD players. You can burn music CDs that can play in most CD players, and save documents and other files to blank CD-R, CD-RW, DVD±R, DVD±RW, or DVD+R Double Layer (DL) discs using the Finder. You can store nearly twice as much data (up to 8.54 GB) on a DVD+R DL disc.

**Warning:** The optical drive in your Mac mini supports standard circular 12 cm discs. Irregularly shaped discs or discs smaller than 12 cm are not supported. Noncircular or small discs may become lodged in the drive. If a disc becomes lodged in the drive, see the troubleshooting information on page 63.

**Note:** If you have data on floppy disks, use an external USB floppy disk drive to transfer the data to your Mac mini. You can purchase an external USB floppy disk drive from an Apple Authorized Reseller, an Apple Store retail location, or the online Apple Store at www.apple.com/store/.
Inserting a CD or DVD Disc

To install or use programs from a CD or DVD disc, follow these steps:

1. Place the disc into the optical drive with the label side up.
2. When the icon for the disc appears on the desktop, the disc is ready to use.

Note: Some DVD discs are two-sided, and some may not have a label on either side.

Ejecting a Disc

To eject a disc, drag the disc icon to the Trash. You can also press the Media Eject (⏏) key on an Apple keyboard or the F12 key on other keyboards. If you can’t eject the disc, quit any applications that may be using the disc and try again. If that doesn’t work, restart your computer while holding down the mouse button.

Important: Don’t place anything on top of your computer. Placing objects on top of your Mac mini may keep a disc from ejecting.

Playing DVD Discs

To play a DVD, insert the DVD disc. DVD Player opens automatically and starts playing the disc.
Recording CD-R and CD-RW Discs
You can record music on CD-R or CD-RW discs, right from your iTunes library.

To burn music to a CD-R or CD-RW disc using iTunes:
1 Click the iTunes icon in the Dock.
2 Select the playlist or songs you want to record.
3 Insert a blank CD-R or CD-RW disc. (For greatest compatibility with CD players, use a CD-R disc.)
4 At the top of the iTunes window, click Burn CD.

To burn files and folders to a CD-R or CD-RW disc using the Finder:
1 Insert a blank disc in the optical drive.
2 In the dialog that appears, enter a name for the disc. An icon for the CD appears on the desktop.
3 Drag files and folders to the disc icon.
4 Choose File > Burn Disc, or select the disc on the desktop and drag it to the Burn Disc icon in the Dock.
Recording Information on a DVD

If your Mac mini has a SuperDrive, you can record your own home movies on a blank DVD±R, DVD±RW, or DVD+R DL disc. You can also record other kinds of digital data (for example, you can back up your files).

To record data to a DVD-R disc using the Finder:

1. Insert a blank DVD±R, DVD±RW, or DVD+R DL disc in the drive.
2. In the dialog that appears, enter a name for the disc and select a format.
3. Double-click the DVD icon that appears on the desktop, and drag files and folders to it.
4. Choose File > Burn Disc, or select the disc on the desktop and drag it to the Burn Disc icon in the Dock.

You can also use iDVD to create your own customized DVD. For information about how to use iDVD, open iDVD and choose Help > iDVD Help.

For More Information

For information about how to use iTunes to record music files on a CD-R disc, open iTunes and choose Help > iTunes and Music Store Help.

For information about using DVD Player, open DVD Player and choose Help > DVD Player Help.
Securing Your Mac mini

You can use a locking cable (available at www.apple.com/store/) and the built-in security slot to attach your Mac mini to a stationary object.

Information about the software security features of your Mac mini, including multiple user passwords and file encryption, is available in Mac Help. Choose Help > Mac Help and search for "security" or "multiple users."
Troubleshooting

If you have any difficulties while working with your Mac mini, try the solutions in this chapter.

This chapter contains solutions to problems that prevent you from working with your Mac mini, such as a system freeze or a computer that doesn't start up. You can find more troubleshooting information in Mac Help or on the Apple Service & Support website at www.apple.com/support/.

If you have a problem with your computer, there is usually a simple and quick solution. When you encounter a problem, try to make a note of what you did before the problem occurred. This can help you narrow down the possible causes of the problem and then find the answers you need. Things to note include:

• The applications you were using when the problem occurred. Problems that occur only with a specific application may indicate that the application is not compatible with the Mac OS version installed on your computer.
• Any software that you recently installed.
• Any new hardware that you connected.
Problems That Prevent You from Using Your Computer

If your computer won’t respond or the pointer won’t move

- First, make sure the mouse and keyboard are connected. Unplug and then plug in the connectors, making sure they are secure.
- If the problem persists, try to force problem applications to quit. On an Apple keyboard, hold down the Option and Command (⌘) keys and then press the Esc key. On other keyboards, hold down the Windows and Alt keys and then press the Esc key. If a dialog appears, select the frozen application and click Force Quit. Then save your work in any open applications and restart your computer to be sure the problem is entirely cleared up.
- If you are unable to force the application to quit, press and hold the power (｢) button on the back of your computer for five seconds to shut down your computer.
- If that doesn’t work, unplug the power cord from your computer. Then plug the power cord back in and press the power (｢) button on your computer to turn it on.

If the problem reoccurs when you use a particular application, check with the application’s manufacturer to see if the application is compatible with your computer.

For support and contact information about the software that came with your computer, go to www.apple.com/guide/.

If the problem occurs frequently, try reinstalling your system software (see “Reinstalling the Software That Came with Your Computer” on page 60).
If your computer freezes during startup or you see a flashing question mark

- Wait a few seconds. If your computer doesn’t start up after a delay, shut down your computer by pressing and holding the power (U) button for about 5 seconds, until your computer shuts down. Then hold down the Option key and press the power (U) button again to start up your computer. Keep holding down the Option key until your computer starts up, then click the arrow under the hard disk icon you want to use as your startup disk.

- After your computer starts up, open System Preferences and click Startup Disk. Select a local Mac OS X System folder.

- If the problem occurs frequently, you may need to reinstall your system software (see “Reinstalling the Software That Came with Your Computer” on page 60).

If your computer won’t turn on or start up

- Make sure the power cord is plugged into your computer and into a functioning power outlet.

- If your computer still doesn’t start up, press the power (U) button and immediately hold down the Command (⌘), Option, P, and R keys on an Apple keyboard until you hear the startup sound a second time. On other keyboards, press the power (U) button and immediately hold down the Windows, Alt, P, and R keys.

- If that doesn’t work, unplug the power cord and wait at least 30 seconds. Plug the power cord back in and press the power (U) button again to start up your computer.

- If you are still unable to start up your computer, see the service and support information that came with your Mac mini about contacting Apple for service.
Reinstalling the Software That Came with Your Computer

Use the software installation discs that came with your computer to reinstall Mac OS X and the applications that came with your computer.

Important: Apple recommends that you back up the data on your hard disk before restoring software. Apple is not responsible for any lost data.

Installing Mac OS X

To install Mac OS X:
1. Back up your important files, if possible.
2. Insert the Mac OS X Install Disc 1 that came with your computer.
3. Double-click “Install Mac OS X and Bundled Software.”
4. Follow the onscreen instructions.
5. Select the destination disk for installation and continue following the onscreen instructions.

Your computer may restart and ask you to insert the next Mac OS X install disc.

Important: Choosing the “Erase and Install” option erases the entire contents of your destination disk. You should back up your important files before installing Mac OS X.
Installing Applications

Your computer must have Mac OS X already installed before you can install the applications that came with your computer.

To install the applications that came with your computer:
1 Back up your important files, if possible.
2 Insert the Mac OS X Install Disc 1 that came with your computer.
3 Double-click Install Bundled Software Only.
4 Follow the onscreen instructions.
5 Select the destination disk for installation and continue following the onscreen instructions.

To install iCal, iChat AV, iSync, iTunes, and Safari, follow the Installing Mac OS X instructions.

Other Problems

If you have trouble opening an application

Determine the type of application you have, by selecting the application’s icon and choosing Get Info from the File menu.

• You can use Universal, Intel, or PowerPC applications with your computer.
• Classic (or Mac OS 9) applications are not compatible with your computer and do not open.

If you have a problem with an application
For problems with software from a manufacturer other than Apple, contact the manufacturer. Software manufacturers often provide updates to their software on their websites.

You can set your Mac mini to check for and install the latest Apple software automatically using the Software Update pane of System Preferences. For more information, choose Help > Mac Help and search for "software update."

If you have trouble using AirPort wireless communication
• Make sure you have properly configured the software according to the instructions that came with your AirPort Express or AirPort Extreme Base Station.
• Make sure your computer or the network you are trying to connect to is running and has a wireless access point.
• Make sure you are within antenna range of the other computer or the network’s access point. Nearby electronic devices or metal structures can interfere with wireless communication and reduce this range. Repositioning or rotating your computer may improve reception.
• Check the AirPort signal level. There are up to four bars in the AirPort status icon in the menu bar.
• Make sure nothing is placed on top of your computer. Objects on top of your computer may interfere with the AirPort signal.
• You may experience network performance problems if a microwave oven, cordless phone, or other source of interference is used near your base station. To minimize interference, move the base station away from the device.
• For more information about using and troubleshooting AirPort, choose Help > Mac Help, and then choose Library > AirPort Help.

If you have trouble ejecting a disc
• Make sure nothing is placed on top of your computer. Objects placed on top of your computer may keep a disc from ejecting.
• Quit any applications that may be using the disc, and then press the Media Eject (⏏) key on your Apple keyboard. On other keyboards, you may be able to use the F12 key to eject discs. Check the documentation that came with your keyboard.
• If that doesn’t work, open a Finder window and click the Eject (⏏) button next to the disc icon in the sidebar, or drag the disc’s icon from the desktop to the Trash.
• If that doesn’t work, restart your computer while holding down the mouse button.

If you have problems with your Internet connection
• Make sure your phone line or network cable is connected and functioning properly.
• If you are using an external USB modem and a dial-up Internet connection, make sure that your phone cord is plugged into the port on the external modem and not the Ethernet (Ethernet) port.
• See “Connecting to the Internet” on page 81 for information about setting up your computer to connect to the Internet. There you will find how to locate your Internet settings and the contact information for your Internet service provider (if you used Setup Assistant to get your Internet account).
• See “Troubleshooting Your Connection” on page 86 for more information if you have problems with your Internet connection.

If you have a problem using your computer or working with the Mac OS
• If the answers to your questions are not in this manual, look in Mac Help for instructions and troubleshooting information. Choose Help > Mac Help.
• Check the Apple Service & Support website at www.apple.com/support/ for the latest troubleshooting information and software updates.

If your date and time settings get lost repeatedly
• You may need to have the internal backup battery replaced. See the service and support information that came with your Mac mini for more information.

Using Apple Hardware Test
You can use Apple Hardware Test to help determine if there is a problem with your Mac mini hardware.

To use Apple Hardware Test:
1 Disconnect all external devices from your Mac mini, except the keyboard and mouse. If you have an Ethernet cable connected, disconnect it.
2 Insert the Mac OS X Install Disc 1 that came with your Mac mini.
3 Restart your Mac mini and hold down the “D” key as it starts up.
4 When the Apple Hardware Test language chooser screen appears, select the language appropriate for your location.
5 Press the Return key or click the right arrow button.
6 When the Apple Hardware Test main screen appears (after about 45 seconds), follow the onscreen instructions.

7 If Apple Hardware Test detects a problem, it displays an error code. Make a note of the error code before pursuing support options. If Apple Hardware Test doesn't detect a hardware failure, the problem may be software-related.

For more information about Apple Hardware Test, see the Apple Hardware Test Read Me file on the Mac OS X Install Disc 1.

Learning More, Service, and Support
Your Mac mini does not have any user-accessible parts. If you need service, take your Mac mini to an Apple Authorized Service Provider or contact Apple for service. You can find more information about your Mac mini through online resources, onscreen help, System Profiler, or Apple Hardware Test.

If you didn't order AirPort Extreme or Bluetooth technology with your Mac mini or if you want additional memory installed, contact an Apple Authorized Service Provider or an Apple Store retail location.

Online Resources
For online service and support information, go to www.apple.com/support. Choose your country from the pop-up menu. You can search the AppleCare Knowledge Base, check for software updates, or get help on Apple’s discussion boards.

Onscreen Help
You can often find answers to your questions, as well as instructions and troubleshooting information, in Mac Help. Choose Help > Mac Help.
System Profiler
To get information about your computer, use System Profiler. System Profiler shows you which hardware and software is installed, the serial number and operating system version, how much memory is installed, and more. To open System Profiler, choose Apple () > About This Mac from the menu bar and then click More Info.

AppleCare Service and Support Information
Your Mac mini comes with 90 days of technical support and one year of hardware repair warranty coverage at an Apple-authorized repair center such as Apple Authorized Service Provider (AASP) or an Apple Store retail location. You can extend your coverage by purchasing the AppleCare Protection Plan. For more information, visit www.apple.com/support/complimentary or visit the website address for your country listed below.

If you need further assistance, AppleCare telephone support representatives can help you with installing and opening applications, and basic troubleshooting. Call the support center number nearest you (the first 90 days are complimentary). Have the date of purchase and your Mac mini serial number ready when you call.
Note: Your 90 days of complimentary telephone support begins on the date of purchase and telephone fees may apply.

<table>
<thead>
<tr>
<th>Country</th>
<th>Phone</th>
<th>Website</th>
</tr>
</thead>
<tbody>
<tr>
<td>United States</td>
<td>1-800-275-2273</td>
<td><a href="http://www.apple.com/support">www.apple.com/support</a></td>
</tr>
<tr>
<td>Australia</td>
<td>(61) 133-622</td>
<td><a href="http://www.apple.com/au/support">www.apple.com/au/support</a></td>
</tr>
<tr>
<td>Canada (English)</td>
<td>1-800-263-3394</td>
<td><a href="http://www.apple.com/ca/support">www.apple.com/ca/support</a></td>
</tr>
<tr>
<td></td>
<td>(French)</td>
<td><a href="http://www.apple.com/ca/fr/support">www.apple.com/ca/fr/support</a></td>
</tr>
<tr>
<td>Ireland</td>
<td>(353) 1850 946191</td>
<td><a href="http://www.apple.com/ie/support">www.apple.com/ie/support</a></td>
</tr>
<tr>
<td>New Zealand</td>
<td>00800-7666-7666</td>
<td><a href="http://www.apple.com/au/support">www.apple.com/au/support</a></td>
</tr>
<tr>
<td>United Kingdom</td>
<td>(44) 0870 876 0753</td>
<td><a href="http://www.apple.com/uk/support">www.apple.com/uk/support</a></td>
</tr>
</tbody>
</table>

For a complete list, go to www.apple.com/contact/phone_contacts.html. Telephone numbers are subject to change and local and national telephone rates may apply.

Locating Your Product Serial Number
You can find the serial number on the bottom of your Mac mini. You can also use System Profiler to find the serial number. Choose Apple () > About This Mac from the menu bar, and then click More Info. Click the Hardware disclosure triangle to view the serial number.
Specifications

You can use System Profiler to find out detailed information about your Mac mini, such as the amount of built-in memory, hard disk size, devices connected, and the product serial number.

To access the information in System Profiler, choose Apple () > About This Mac from the menu bar and then click More Info.

Additional information is available on the Internet at www.apple.com and www.apple.com/support/.
Safety, Use, and Care Information

For your safety and the safety of your equipment, follow the rules in this appendix for cleaning and handling your computer, as well as the guidelines for working more comfortably.

Apple products are designed and evaluated to the latest information technology and audio video equipment safety standards. However, it’s important to follow the safety instructions on the product and in the documentation.

Safety Instructions for Setting Up and Using Your Computer
For your own safety and that of your equipment, always take the following precautions.

Disconnect the power plug (by pulling the plug, not the cord) and disconnect the phone cord if any of the following conditions exist:
- The power cord or plug becomes frayed or otherwise damaged
- You spill something in the case
- Your computer is exposed to rain or any other excess moisture
- Your computer has been dropped or the case has been otherwise damaged
- You suspect that your computer needs service or repair
You want to clean the case (use only the recommended procedure described on page 76).

Important: The only way to turn off power completely is to disconnect the power cord and all USB and FireWire devices and remove the Ethernet cable. Make sure at least one end of the power cord is within easy reach so that you can unplug your computer when you need to.

Warning: Your AC cord came equipped with a three-wire grounding plug (a plug that has a third grounding pin). This plug will fit only a grounded AC outlet. If you are unable to insert the plug into an outlet because the outlet is not grounded, contact a licensed electrician to replace the outlet with a properly grounded outlet. Do not defeat the purpose of the grounding plug.

Be sure that you always do the following:
• Keep your computer away from sources of liquid, such as drinks, washbasins, bathtubs, shower stalls, and so on.
• Protect your computer from dampness or wet weather, such as rain, snow, and so on.
• Read all the installation instructions carefully before you plug your computer into a power outlet.
• Keep these instructions handy for reference by you and others.
• Follow all instructions and warnings about your computer.
Important: Electrical equipment may be hazardous if misused. Operation of this product, or similar products, must always be supervised by an adult. Do not allow children access to the interior of any electrical product and do not permit them to handle any cables.

Warning: Never push objects of any kind into this product through the ventilation openings in the case. Doing so may be dangerous and damage your computer.

Do Not Make Repairs Yourself
Your Mac mini doesn't have any user-serviceable parts. Do not attempt to open your Mac mini. If your Mac mini needs service, consult the service and support information that came with your computer for instructions about how to contact an Apple Authorized Service Provider or Apple for service.

If you open your Mac mini or install items, you risk damaging your equipment, and such damage isn't covered by the limited warranty on your Mac mini.

Using Connectors and Ports
Never force a connector into a port. If the connector and port don't join with reasonable ease, they probably don't match. Make sure that the connector matches the port and that you have positioned the connector correctly in relation to the port.
Using the Power Adapter

Follow these guidelines for using the power adapter:

- Make sure you push the power plugs snugly into the power adapter, your computer, and the power outlet.
- Always leave space around the power adapter and use your computer in a location where airflow around the power adapter is not obstructed.
- Use the power adapter that came with your computer. Your Mac mini uses a 110 watt power adapter.
- The only way to disconnect power completely is to unplug the power cord. Make sure you pull the plug, not the cord.

**Warning:** It is normal for the power adapter to get warm during use. Always allow adequate ventilation and avoid prolonged contact.
**Important:** The power adapter for your computer is a high-voltage component and should not be opened for any reason, even when it’s unplugged. Do not allow children access to the interior of any electrical product and do not permit them to handle any cables. If the power adapter needs service, see the service and support information that came with your Mac mini for more information.

**Warning:** Use only the power adapter that came with your computer and the AC cord that came with your power adapter. Adapters and cords for other electronic devices may look similar, but using them may affect your computer’s performance or damage your computer. The AC power cord has a three-wire grounding plug (a plug that has a third grounding pin) that will fit only a grounded AC outlet. If you are unable to insert the plug into an outlet because the outlet is not grounded, contact a licensed electrician to replace the outlet with a properly grounded outlet.

**Laser Information**

**Warning:** Making adjustments or performing procedures other than those specified in your equipment’s manual may result in hazardous radiation exposure.

Do not attempt to disassemble the cabinet containing the laser. The laser beam used in this product is harmful to the eyes. The use of optical instruments, such as magnifying lenses, with this product increases the potential hazard to your eyes. For your safety, have this equipment serviced only by an Apple Authorized Service Provider.
Because of the optical disc drive in your computer, your computer is a Class 1 laser product. The Class 1 label, located in a user-accessible area, indicates that the drive meets minimum safety requirements. A service warning label is located in a service-accessible area. The labels on your product may differ slightly from the ones shown here.

Class 1 label  Service warning label

**High-Risk Activities Warning**

This computer system is not intended for use in the operation of nuclear facilities, aircraft navigation or communications systems, or air traffic control machines, or for any other uses where the failure of your computer system could lead to death, personal injury or severe environmental damage.

**Cleaning Your Mac mini**

Follow these general rules when cleaning the outside of your computer and its components:

- Shut down your Mac mini and disconnect all cables.
- Use a damp, soft, lint-free cloth to clean your computer’s exterior. Avoid getting moisture in any openings. Do not spray liquid directly on your computer.
- Don’t use aerosol sprays, solvents, or abrasives.
Moving Your Mac mini
Before you lift or reposition your computer, turn it off and disconnect all cables and cords connected to it.

Avoiding Hearing Damage

Warning: Permanent hearing loss may occur if earbuds or headphones are used at high volume. You can adapt over time to a higher volume of sound, which may sound normal but can be damaging to your hearing. Set your Mac mini volume to a safe level before that happens. If you experience ringing in your ears, reduce the volume or discontinue use of earbuds or headphones with your Mac mini.

Learning About Apple and the Environment
Apple Computer, Inc., recognizes its responsibility to minimize the environmental impacts of its operations and products. For more information, go to www.apple.com/environment/summary.html.

Understanding Ergonomics

Display
Arrange the display so that the top of the screen is slightly below your eye level when you're sitting at the keyboard. The best distance from your eyes to the screen is up to you, although most people seem to prefer 18 to 28 inches (45 to 70 cm). Position the display to minimize glare and reflections on the screen from overhead lights and windows.
An adjustable chair that provides firm, comfortable support is best. Adjust the height of the chair so your thighs are horizontal and your feet flat on the floor. The back of the chair should support your lower back (lumbar region). Follow the manufacturer’s instructions for adjusting the backrest to fit your body properly.

You may have to use a desk with a keyboard tray that’s lower than the work surface or raise your chair so that your forearms and hands are at the proper angle to the keyboard. If this makes it impossible to rest your feet flat on the floor, you can use a footrest with adjustable height and tilt to make up for any gap between the floor and your feet. You can also lower the desktop to eliminate the need for a footrest.
Mouse
Place the mouse at the same height as the keyboard and within a comfortable reach.

Keyboard
When you use the keyboard, your shoulders should be relaxed. Your upper arm and forearm should form an angle that is slightly greater than a right angle, with your wrist and hand in roughly a straight line. Use a light touch when typing and keep your hands and fingers relaxed. Avoid rolling your thumbs under your palms.

Change hand positions often to avoid fatigue. Some computer users may develop discomfort in their hands, wrists, or arms after intensive work without breaks. If you begin to develop chronic pain or discomfort in your hands, wrists, or arms, consult a qualified health specialist.

For More Information
Go to www.apple.com/about/ergonomics/.
Connecting to the Internet

You can use your Mac mini to browse the World Wide Web, send email to friends and family, and conference in real time over the Internet. Use the information that follows to connect to the Internet.

When you first start up Mac OS X, Setup Assistant helps you enter your Internet configuration information. If you don’t use Setup Assistant to configure your Internet connection, you can use Network Setup Assistant later (see “Using Network Setup Assistant to Connect” on page 85).

There are four ways to connect to the Internet:

• High-speed DSL or cable modem connection—Your computer is connected using an Ethernet cable and a special modem you get from an ISP.

• AirPort Extreme wireless connection—Your computer is connected wirelessly to the Internet using an AirPort Express or AirPort Extreme Base Station or another wireless network.

• Local area network (LAN)—Your computer is plugged into a LAN using an Ethernet cable. This type of connection is usually used in the workplace.
• **Dial-up connection** — An external modem is plugged into a USB (¶) port on your computer, and a phone cable connects the modem to a phone wall jack.

**Before you can connect to the Internet, you need to:**

1. Set up an account with an ISP. You can find an ISP in the yellow pages of your phone book. Look under “Internet access,” “Internet service,” or “online.”

2. Gather the connection information you need from your ISP or network administrator. See the next section, “Gathering the Information You Need” on page 83, to find out what information you need for each type of connection. You can write the information directly on the next few pages for reference, and then enter it in Setup Assistant.

If another computer in the same location is already connected to the Internet, you may be able to use its settings.

**To find the settings on a Mac OS X computer:**

- Open the Network pane of System Preferences.
- Choose your connection method from the Show pop-up menu.
- Copy the information for your configuration.

**To find the settings on a Windows PC:**

The connection information on a Windows computer resides in two places.

- To find the IP address and subnet mask, open the “Network and Internet Connections” control panel.
- To find user account information, open the User Accounts control panel.
3 If you are using an external modem, plug the modem into a USB (4) port on your computer, and plug a phone cord into the port on the modem and into a phone wall jack. If you are using a DSL modem or cable modem, follow the instructions that came with the modem to connect it to your computer.

4 Turn on your computer and enter information in Setup Assistant to configure your Internet connection.

If you didn’t use Setup Assistant to configure your Internet settings when you first started up your Mac mini, see “Using Network Setup Assistant to Connect” on page 85.

Gathering the Information You Need

You can write the information you get from your Internet service provider (ISP), your network administrator, or your other computer on these pages, and then enter it in Network Setup Assistant.

To set up a phone dial-up connection, gather the following information:

• Service provider name
• User or account name
• Password
• ISP phone number
• Alternate phone number
• Dialing prefix to obtain an outside line
To set up a DSL modem, cable modem, LAN, or AirPort Extreme wireless connection:
First, choose your connection method (ask your system administrator or your ISP if you don’t know):
• Manually
• Using DHCP with a manual address
• Using DHCP
• Using BootP
• PPP

If you’re unsure which method to use, “Using DHCP” may be a good choice, because the network supplies most of the required information for you automatically.

If you selected “Manually” or “Using DHCP with a manual address,” gather the following:
• IP address
• Subnet mask*
• Router address*

*If you selected “Using DHCP with a manual address,” you don’t need a subnet mask or router address.

If you selected “Using DHCP,” ask your ISP if you need the following information:
• DHCP client ID
• DNS servers
If you selected "PPP" (for PPPoE connections), gather the following:

- Service provider
- Account name
- Password
- PPPoE service name

The information below may be optional. Ask your ISP or system administrator if you need it.

- DNS servers
- Domain name
- Proxy server

Using Network Setup Assistant to Connect

If you didn't use Setup Assistant to configure your Internet settings when you first started up your Mac mini, you can use Network Setup Assistant at any time to configure your Internet connection or to change your settings.

To use Network Setup Assistant:

1. Choose Apple () > System Preferences.
2. Click Network and then click "Assist me."
3. Click Assistant to open Network Assistant.
4. Follow the onscreen instructions.

More information about setting up an Internet connection is available in Mac Help. Choose Help > Mac Help and search for "connecting to the Internet."
Troubleshooting Your Connection

If you have trouble with your Internet connection, you can try the steps in this section.

Network Diagnostics

If you can't connect to the Internet, use Network Diagnostics to investigate your network settings.

To use Network Diagnostics:

1. Choose Apple () > System Preferences.
2. Click Network and then click “Assist me.”
3. Click Diagnostics to open Network Diagnostics.
4. Follow the onscreen instructions.

If Network Diagnostics can't resolve the problem, there may be a problem with the Internet service provider (ISP) you are trying to connect to, with an external device you are using to connect to your ISP, or with the server you are trying to access. You can also try the following steps.

Cable Modem, DSL, and LAN Internet Connections

Make sure all modem cables are firmly plugged in, including the modem power cord, the cable from the modem to your computer, and the cable from the modem to the telephone jack. Check the cables and power supplies to Ethernet hubs and routers.

Turn the modem on and off and reset the modem hardware

Turn off your DSL or cable modem for a few minutes, and then turn it back on. Some ISPs recommend that you unplug the modem's power cord. If your modem has a reset button, you can press it either before or after you turn the power off and on.
PPPoE Connections
If you are unable to connect to your Internet service provider using PPPoE, make sure you have the correct information entered in Network preferences.

Check System Preferences settings:
1. Choose Apple () > System Preferences.
2. Click Network.
3. Choose Network Port Configurations from the Show pop-up menu.
4. Drag Built-in Ethernet to the top of the Port Configurations list.
5. Choose Built-in Ethernet from the Show pop-up menu.
6. Click PPPoE.
7. Select “Connect using PPPoE.”
8. Check the Account Name field to be sure you have entered the correct information from your ISP.
9. Retype your password if you chose to save your password, to be sure it is correct.
10. Click TCP/IP. Make sure you've entered the correct information from your ISP in this pane.
11. Click Apply Now.
Network Connections

Make sure the Ethernet cable is plugged into your computer and into the network. Check the cables and power supplies to your Ethernet hubs and routers.

If you have two or more computers attempting to share an Internet connection, be sure that your network is set up properly. You need to know if your ISP provides only one IP address or if it provides multiple IP addresses, one for each computer.

If only one IP address is used, then you must have a router capable of sharing the connection, also known as network address translation (NAT) or “IP masquerading.” For setup information, check the documentation provided with your router or ask the person who set up your network. You can use an AirPort Extreme Base Station to share one IP address among multiple computers. For information about using the AirPort Extreme Base Station, check Mac Help or visit the Apple AirPort website at www.apple.com/airportextreme/.

If you cannot resolve the issue using these steps, you should contact your ISP or network administrator.
Communications Regulation Information

Compliance Statement
This device complies with part 15 of the FCC rules. Operation is subject to the following two conditions:
1. This device may not cause harmful interference, and
2. This device must accept any interference received, including interference that may cause undesired operation. See instructions if interference to radio or television reception is suspected.

L'utilisation de ce dispositif est autorisée seulement aux conditions suivantes : (1) il ne doit pas produire de brouillage et (2) l'utilisateur du dispositif doit être prêt à accepter tout brouillage radiotéléphonique reçu, même si ce brouillage est susceptible de compromettre le fonctionnement du dispositif.

Radio and Television Interference
This computer equipment generates, uses, and can radiate radio-frequency energy. If it is not installed and used properly—that is, in strict accordance with Apple's instructions—it may cause interference with radio and television reception.

This equipment has been tested and found to comply with the limits for a Class B digital device in accordance with the specifications in Part 15 of FCC rules. These specifications are designed to provide reasonable protection against such interference in a residential installation. However, there is no guarantee that interference will not occur in a particular installation. You can determine whether your computer system is causing interference by turning it off. If the interference stops, it was probably caused by the computer or one of the peripheral devices.

If your computer system does cause interference to radio or television reception, try to correct the interference by using one or more of the following measures:
• Turn the television or radio antenna until the interference stops.
• Move the computer to one side or the other of the television or radio.
• Move the computer farther away from the television or radio.
• Plug the computer into an outlet that is on a different circuit from the television or radio. (That is, make certain the computer and the television or radio are on circuits controlled by different circuit breakers or fuses.)

If necessary, consult an Apple Authorized Service Provider or Apple. See the service and support information that came with your Apple product. Or, consult an experienced radio/television technician for additional suggestions.

Changes or modifications to this product not authorized by Apple Computer, Inc., could void the EMC compliance and negate your authority to operate the product.

This product has demonstrated EMC compliance under conditions that included the use of compliant peripheral devices and shielded cables between system components. It is important that you use compliant peripheral devices and shielded cables (including Ethernet network cables) between system components to reduce the possibility of causing interference to radios, television sets, and other electronic devices.
Responsible party (contact for FCC matters only):
Apple Computer, Inc.
Product Compliance
1 Infinite Loop M/S 26-A
Cupertino, CA 95014-2084

Wireless Radio Use
This device is restricted to indoor use due to its operation in the 5.15 to 5.25 GHz frequency range to reduce the potential for harmful interference to co-channel Mobile Satellite systems.

Exposure to Radio Frequency Energy
The radiated output power of the AirPort Extreme Card in this device is below the FCC radio frequency exposure limits for uncontrolled equipment. This device should be operated with a minimum distance of at least 20 cm between the AirPort Extreme Card antennas and a person's body and must not be co-located or operated with any other antenna or transmitter.

FCC Bluetooth Wireless Compliance
The antenna used with this transmitter must not be colocated or operated in conjunction with any other antenna or transmitter subject to the conditions of the FCC Grant.

Bluetooth Industry Canada Statement
This Class B device meets all requirements of the Canadian interference-causing equipment regulations.

Industry Canada Statement
Complies with the Canadian ICES-003 Class B specifications. Cet appareil numérique de la classe B est conforme à la norme NIWB-003 du Canada. This device complies with RSS 210 of Industry Canada.

Bluetooth Europe–EU Declaration of Conformity
This wireless device complies with the specifications EN 300 328, EN 301-489, and EN 60950 following the provisions of the R&TTE Directive.

European Community

Europe–EU Declaration of Conformity
The equipment complies with the RF Exposure Requirement 1999/519/EC, Council Recommendation of 12 July 1999 on the limitation of exposure of the general public to electromagnetic fields (0 Hz to 300 GHz). This equipment meets the following conformance standards: EN300 328, EN301 893, EN301 489-17, EN60955.

Hereby, Apple Computer, Inc., declares that this 802.11 a/b/g Mini-PCIe card is in compliance with the essential requirements and other relevant provisions of Directive 1999/5/EC.

Korea Wireless Statement
"당해 무선설비는 운용 중 전파혼신 가능성이 있습니다."  
Korea Class B Statement
"B급 기기 (가정용 정보통신기기)  
이 기기는 가정용으로 전자파적합등록을 한 기기로서 주거지역에서는 물리적으로 접근할 수 있는 곳에 인가된 주파수대역에서 사용할 수 있습니다."
Singapore Wireless Certification

Complies with IDA Standards DB0063

Taiwan Wireless Statements

於 2.4GHz 廣域內使用之無線設備的警告聲明

經國家標準委員會核准之無線設備，於裝設時，本裝設須符合國家標準委員會之規定及標準，並由國家標準委員會指定業者製造。此規範系由國家標準委員會核准之標準，可依此標準證明本裝設符合國家標準委員會之規定及標準。

VCCI Class B Statement

External USB Modem Information

If you connect your Mac mini to a phone line using an external USB Modem, refer to the telecommunications agency information in the documentation that came with your modem.

ENERGY STAR® Compliance

As an ENERGY STAR® partner, Apple has determined that standard configurations of this product meet the ENERGY STAR guidelines for energy efficiency. The ENERGY STAR program is a partnership with office product equipment manufacturers to promote energy-efficiency. Reducing energy consumption of office products saves money and reduces pollution by eliminating wasted energy.

Disposal and Recycling Information

For information about Apple’s recycling program, go to www.apple.com/environment/summary.html.

European Union

The symbol above means that according to local laws and regulations your product should be disposed of separately from household waste. When this product reaches its end of life, take it to a collection point designated by local authorities. Some collection points accept products for free. The separate collection and recycling of your product at the time of disposal will help conserve natural resources and ensure that it is recycled in a manner that protects human health and the environment.
Battery Disposal

Your Mac mini has an internal backup battery that preserves settings, such as the date and time, when the computer is off. Do not attempt to change the battery. Only an Apple-certified technician can change the battery.

When this product has reached the end of its useful life, please dispose of it according to your local environmental laws and guidelines.

The Apple Remote has a user replaceable battery. Please dispose of used batteries according to your local environmental laws and guidelines.

Nederlands: Gebruikte batterijen kunnen worden ingeleverd bij de chemokar of in een speciale batterijcontainer voor klein chemisch afval (kca) worden gedeponerend.


Taiwan: 

電池回收標記
Index

Numerics
802.11b/g. See AirPort Extreme
A
  adapters
    DVI to VGA Adapter 15, 25
    DVI to Video Adapter 36
    Toslink jack-to-miniplug 51
  video 36
  AirPort Express 50
  AirPort Extreme
    antenna 23
    overview 23
    problems using 62
    setting up a connection 84
    signal 62
    using 45
  analog audio 51
  Apple Remote. See remote
  Apple Wireless Keyboard 47
  Apple Wireless Mouse 47
  applications
    frozen 33
    installing 61
  troubleshooting 62
  using 33
  assistants
  Migration Assistant 18
  Network Setup Assistant 81
  Setup Assistant 17, 31
  audio devices, connecting 50
  audio in port 25, 51
B
  Bluetooth technology
    overview 23
    pairing 48
    setting up a device 48
    using 47
  Bluetooth wireless
    signal 15
    burning
      a CD 54
      a DVD 55
C
  cable modem 84
  cameras
digital 41
  DV 43
  CD
    burning (recording) 54
    ejecting 53
    inserting 53
  cleaning your Mac mini 76
  computer drive 23
  disposal 91
  connecting
    a display 15
    a keyboard 13
    a mouse 13
    an Ethernet cable 12
    the power cord 11
    to a network 49
D
  Dashboard 26
  date and time settings 64
  desktop, customizing 28
  DHCP router 84
  dial-up connection, using 82
  digital video camera 43
  display
    adapters 36
Index

connecting 36
setting up 15
Dock 27
double layer DVD 52
downloading software 30
DSL modem 84
DVD
burning (recording) 55
ejecting 53
inserting 53
playing 53
DV to VGA Adapter 15, 36
DV to Video Adapter 36

E
ejecting a disc 63
ergonomics 77
chair 79
display 77
keyboard 79
mouse 79
Ethernet
cable 49
connecting 49
networking 49
port 25
Exposé 26
external microphones 51
external USB modem 12, 25, 35, 41, 63, 91
FireWire
connecting devices 43
port 25
target disk mode 44
using FireWire devices 44
floppy disk drives 41
Force Quit 33
Front Row
application 37
using Apple Remote with 37
frozen application 33
Game
game pads 41
general safety 71
headphone port 25, 50
IDVD 55
infrared
receiver 23, 37
turning off reception 39
inserting a CD or DVD 53
installing applications 60, 61
Mac OS X 60
software updates 30

Internet
connecting to 18, 81
connection problems 63, 86
Internet service provider 82
IR. See infrared
ISP 82

Joysticks 41

Keyboard
Apple Wireless Keyboard 47
equivalents 14, 37
ergonomics 79
Keyboard & Mouse preferences 14
USB ports 13, 14, 41

LAN connection 84

Mac
Mac Help 27
Mac mini features 22, 24
Mac OS X
installing 60
learning about 26
Migration Assistant 18
mini-phono jack 50
modern
cable 25, 49, 81
Index

DSL 25, 49, 81
monitor. See display mouse
Apple Wireless Mouse 47
connecting 13
ergonomics 79
USB 14
wireless 14
moving your computer 77

N
network connections 88
Network Diagnostics 86
Network Setup Assistant 81

O
online resources 65
onscreen help 27
operating system 26
optical digital audio in 25, 51
optical digital audio out 25, 50
optical disc drive 52

P
pairing
Bluetooth device 48
remote 39
ports
audio in 50
audio out 25
Ethernet 25
FireWire 400 25, 43
headphone 25, 50
optical digital audio in 50
optical digital audio out 50
power 25
safety 73
USB 13, 25, 35, 41, 42
video 15, 25
power adapter 74
power button 16, 25
power indicator light 23
power socket 25
PPPoE, connections 85
preferences. See System Preferences
Print & Fax preferences 29
printing setup 29
problems. See troubleshooting
QuickTime 37

R
recording discs 55
reinstalling software 60
remote
buttons 38
delete pairing 39
keyboard equivalents 37
overview 37
pairing 39
replacing the battery 40
turning off IR reception 39
using 37
repairs 71, 73

S
S/PDIF stereo 50, 51
safety 71
scanners 41, 43
security slot 25, 56
serial number 67
service and support 21
setting up
a printer 29
Bluetooth device 48
cable modem 84
display 15
DSL modem 84
Ethernet 12
LAN connection 84
power adapter 11
your computer 11
shutting down your computer 19
signal
AirPort Extreme 15
Bluetooth wireless 15
sleep 19
software installation discs 60
Software Update preferences 30
software, updating 30
speakers 25, 50

Index
specifications 69
Spotlight 26
stopping, an application 33
streaming music 50
SuperDrive 23
System Preferences
  Bluetooth preferences 48
  customizing 28
  Energy Saver preferences 19
  Keyboard & Mouse preferences 14
  Print & Fax preferences 29
  setting preferences 28
  Software Update preferences 30, 62
  Startup Disk preferences 59
  turning off FileVault 18
  turning off IR reception 39
  System Profiler 69
T
  telephone dial-up connection 83
  Tiger. See Mac OS X
  Toslink cable 51
  transferring, files or documents 32
troubleshooting 57
  AirPort Extreme connection 62
  AppleCare 66
  computer freezes during startup 59
  computer won’t respond 58
  computer won’t turn on 59
  connecting to Internet 86
  date and time settings lost 64
  ejecting a disc 63
  Internet connection 63
  problem with an application 62
  reinstalling Mac OS X 60
  service and support 65
  using Mac Help 65
  turning on your computer 16
U
  updating software 30
  USB connecting devices 41
  hubs 42
  ports 25
  using devices 41
  using multiple devices 42
  using DHCP option 84
V
  VGA adapter 25, 36
  camera 25, 43
  capturing and editing 43
  device 36
  port 15, 23
W
  Welcome to Tiger booklet 26
  widgets 26
  WiFi. See AirPort Extreme
  wireless
  AirPort Extreme 23, 45
  Apple Remote 37
  Apple Wireless Keyboard 47
  Apple Wireless Mouse 47
  Bluetooth technology 23, 47
  networking and Internet access 45