iMac
User’s Guide
Includes setup, usage, and troubleshooting information for your iMac computer
Contents

9 Chapter 1: Getting Started
10 What’s in the Box
11 Setting up Your iMac
15 Next Steps
18 Putting Your iMac to Sleep or Shutting It Down

19 Chapter 2: Getting to Know Your iMac
20 Front View A
22 Front View B
24 Back View A
26 Back View B
28 Learning About Mac OS X
29 Getting Answers Using Mac Help
30 Customizing Your Desktop and Setting Your Preferences
31 Connecting a Printer
32 Keeping Your Software Up to Date
33 Connecting to a Network
33 Using the Internet
34 Transferring Files to Another Computer
35 Using Applications
35 When an Application Doesn’t Respond

37 Chapter 3: Using Your iMac
38 Using Mighty Mouse
41 Keyboard Controls
42 Using the Apple Remote and Front Row
47 Using the Built-in iSight Camera
51 Understanding AirPort Extreme Wireless Networking
52 Using Bluetooth Wireless Technology
54 Connecting to an Ethernet Network
55 Using Audio Devices
57 Connecting External Displays, Televisions, and Video Devices
59 Using High-Speed Universal Serial Bus (USB) 2.0
61 Connecting FireWire Devices
63 Using Your Optical Drive
68 Securing Your iMac

69 Chapter 4: Installing Memory
70 Installing Additional Memory
77 Making Sure Your iMac Recognizes the New Memory
Appendix C: Connecting to the Internet

Gathering the Information You Need

Using Network Setup Assistant to Connect

Troubleshooting Your Connection

Communications Regulation Information

Index
Congratulations on purchasing your new iMac. This chapter contains instructions for setting up your computer.

Your iMac has been designed so that you can set it up quickly and start using it right away. If you have never used an iMac or are new to Macintosh computers, read this section for instructions on getting started.

*Important:* Read all of the installation instructions and safety information (see page 91) before you plug your computer into a wall socket.

If you are an experienced user, you may already know enough to get started. Make sure you look over the information in Chapter 2, "Getting to Know Your iMac," to find out about the new features of this iMac.

Before you set up your iMac, remove any protective film from the outside of your computer.
What’s in the Box
Your iMac comes with an Apple keyboard, a Mighty Mouse, an Apple Remote, and an AC power cord.
Setting up Your iMac
Follow the steps on the next couple of pages to set up your iMac.

Step 1: Pass the power cord through the hole in the stand and plug it into the power port on the back of your iMac.
Step 2: To access the Internet or a network, connect one end of an Ethernet cable to the iMac and the other end to a cable modem, DSL modem, or a network.

If you are joining or setting up a wireless network, see Appendix C, “Connecting to the Internet,” on page 99.
Step 3: Connect the keyboard and mouse cables.

Using a Wireless Keyboard and Mouse
If you purchased an Apple Wireless Keyboard and Apple Wireless Mouse with your iMac, see the instructions that came with the keyboard and mouse to set them up and use them with your computer.
Step 4: Press the power (\(\textbullet\)) button to turn on your iMac.
Next Steps
The first time you turn on your iMac, Setup Assistant starts. Setup Assistant helps you enter your Internet and email information and set up a user on your iMac. If you already have a Mac, Setup Assistant can help you automatically transfer files, applications, and other information from your previous Mac to your new iMac.

Transferring Information to Your iMac
Setup Assistant makes it easy to copy your saved settings, files, and folders from your old Mac. It shows you exactly how to connect your old Mac to your new Mac to migrate your network settings, user accounts, documents, photos, applications, and more. Setup Assistant uses FireWire to transfer your files to your new Mac quickly and easily—just follow the onscreen instructions.

You need the following to transfer information:
• A standard FireWire cable (6-pin to 6-pin)
• Your old Mac must have Mac OS X version 10.1 or later installed
• Your old Mac must have built-in FireWire and support FireWire Target Disk Mode

Setup Assistant takes you through the process of transferring your information and doesn't affect the information on your other Mac. Setup Assistant can transfer:
• User accounts, including preferences and email
• Network settings
• Applications folder
• Files and folders on your main hard disk
• Files and folders on other hard disks
If you don’t use Setup Assistant to transfer information when you first start up your iMac, you can do it later using Migration Assistant. Open the Applications folder, open Utilities, and double-click the Migration Assistant icon.

Note: If you transfer information later using Migration Assistant, make sure FileVault is turned off on the older computer. To turn off FileVault, choose Apple () > System Preferences, click Security, and follow the onscreen instructions.

Setting Up Your iMac for the Internet
If you didn’t transfer your network settings, Setup Assistant can also take you through the process of setting up your iMac to connect to the Internet. For home users, Internet access requires an account with an Internet service provider (ISP). Fees may apply. If you have an Internet account, see Appendix C, “Connecting to the Internet,” on page 99 for information you’ll need to enter.
More Information
If you would like more information, see the following:

<table>
<thead>
<tr>
<th>To learn about...</th>
<th>See...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Shutting down your iMac or putting it to sleep</td>
<td>“Putting Your iMac to Sleep or Shutting It Down” on page 18.</td>
</tr>
<tr>
<td>Using the different parts of your iMac and performing some common tasks</td>
<td>Chapter 2, “Getting to Know Your iMac,” on page 19.</td>
</tr>
<tr>
<td>Finding the additional information available in the onscreen help</td>
<td>“Getting Answers Using Mac Help” on page 29.</td>
</tr>
<tr>
<td>Using a specific feature of your iMac or connecting a digital device</td>
<td>Chapter 3, “Using Your iMac,” on page 37.</td>
</tr>
<tr>
<td>Installing memory</td>
<td>Chapter 4, “Installing Memory,” on page 69.</td>
</tr>
<tr>
<td>Troubleshooting your iMac if you have a problem</td>
<td>Chapter 5, “Troubleshooting,” on page 79.</td>
</tr>
</tbody>
</table>
Putting Your iMac to Sleep or Shutting It Down

When you have finished working with your iMac, you can put your computer to sleep or shut it down.

Put Your iMac to Sleep

If you will be away from your iMac for less than a few days, put the computer to sleep. When your iMac is in sleep, its screen is dark and a small white light below the lower-right corner of the display pulsates. You can quickly wake your iMac and bypass the startup process.

To put your iMac to sleep quickly, do one of the following:
- Choose Apple () > Sleep.
- Press the power (⌘) button on the back of the iMac.
- Choose Apple () > System Preferences, click Energy Saver, and set a sleep timer.
- Press and hold the Play/Pause (▶) button on the Apple Remote for 3 seconds.

To wake your iMac, press any key on the keyboard or any button on the Apple Remote. When the iMac wakes from sleep, your applications, documents, and computer settings are exactly as you left them.

Shut Down Your iMac

If you won't be using your iMac for more than a few days, shut it down. Choose Apple () > Shut Down.

Warning: Shut down your iMac before moving it. Moving your iMac while the hard disk is spinning can damage the hard disk, causing loss of data or the inability to start up from the hard disk.
Getting to Know Your iMac

This chapter gives you some basic information you’ll need to know about your iMac.

Read on for an overview of the different parts of your iMac and the features of Mac OS X, including information about common tasks such as getting answers when you need help, customizing the way your desktop looks, connecting to a printer, using the Internet, and more.

For the Latest Information
Because Apple frequently releases new versions and updates to its system software, images shown in this book may be slightly different from what you see on your screen.

The Apple website, at www.apple.com, links you to the latest Apple news, free downloads, and online catalogs of software and hardware for your iMac.

You can also find the manuals for many Apple products and technical support for all of Apple’s products on the Apple Service & Support website at www.apple.com/support.
Front View A

- Slot-loading optical disc drive
- Built-in speakers
- Power indicator light
- Remote rest
- Volume controls
- Media Eject key
- Apple Remote
- Mighty Mouse
Slot-loading optical disc drive
Your iMac has a SuperDrive, which can read CD-ROM discs, photo CDs, standard audio discs, DVD discs, and DVD movies. The SuperDrive can also write music, documents, and other digital files to CD-R, CD-RW, DVD±R, DVD±RW, and DVD+R Double Layer (DL) discs.

Built-in speakers
Listen to music, movies, games, and multimedia.

Power indicator light
A white light indicates your iMac is in sleep. When your iMac is on, this light is off.

Remote rest
On the right side of your iMac under the optical disk drive there’s an internal magnet so you can stow the Apple Remote when you’re not using it.

Apple Keyboard
Adjust the volume or eject a disc using keyboard controls.

Mighty Mouse
Use the programmable, multibutton mouse with its innovative scroll ball to click, squeeze, and scroll through documents, web pages, or other content.

Apple Remote
Control your music, photos, and videos from across the room with the easy-to-use 6-button remote and Front Row.
Front View B

- Built-in microphone
- Built-in iSight camera
- Camera indicator light
- Built-in infrared (IR) receiver
- Ambient light sensor
- Built-in speakers
- USB ports
- Apple Keyboard
<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Camera indicator light</td>
<td>A green indicator light illuminates when the camera on your iMac is displaying video or when Photo Booth is open.</td>
</tr>
<tr>
<td>Built-in iSight camera</td>
<td>Video conference with friends, family, and colleagues over broadband using the iChat AV application or snap pictures with the Photo Booth application.</td>
</tr>
<tr>
<td>Built-in microphone</td>
<td>Record sounds directly on your iMac or talk with friends live over broadband using the included iChat AV application.</td>
</tr>
<tr>
<td>Built-in infrared (IR) receiver</td>
<td>Use your Apple Remote and the built-in IR receiver to work seamlessly with your iMac.</td>
</tr>
<tr>
<td>Ambient light sensor</td>
<td>Detects a room’s ambient light and automatically adjusts the brightness of the power indicator light, according to the light available, when the iMac is in sleep.</td>
</tr>
<tr>
<td>Built-in speakers</td>
<td>Listen to music, movies, games, and multimedia.</td>
</tr>
<tr>
<td>Two USB (Universal Serial Bus) 1.1 ports on the Apple Keyboard</td>
<td>Connect low-power USB 1.1 devices, such as your mouse, to your iMac computer’s keyboard. (There are also three high-speed USB 2.0 ports on the back of your iMac.)</td>
</tr>
</tbody>
</table>
Back View A

- Mini-DVI port
- Ethernet port (10/100/1000Base-T)
- Audio line-in port
- Headphone out/ optical audio out port
- USB 2.0 ports (3)
- FireWire 400 ports (2)
Mini-DVI (video out) port
Use a Mini-DVI to DVI Adapter to connect your iMac to an Apple flat-panel display or other display that has a DVI connector. Connect to an external monitor or projection device that uses a VGA connector with a Mini-DVI to VGA Adapter. You can also use a Mini-DVI to Video Adapter for composite and S-video support to connect to a TV, VCR, or other video device. Adapters are available at www.apple.com/store.

Ethernet port (10/100/1000Base-T)
Connect to a high-speed 10/100/1000Base-T Ethernet network, connect a DSL or cable modem, or connect to another computer and transfer files. The Ethernet port automatically detects other Ethernet devices.

Audio line-in port
Input audio to your iMac from a line-level microphone or other audio equipment.

Headphone out/optical audio out port
Connect headphones or other sound output devices. Or connect your iMac to a receiver, home theater system, or other digital audio equipment using an optical audio cable with a mini-plug jack.

Three USB (Universal Serial Bus) 2.0 ports
Connect a modem, iPod, printer, disk drive, digital camera, joystick, and more to your iMac.

Two FireWire 400 ports
Connect high-speed external devices, such as a digital video camera or an external storage device.
Back View B

- Power button
- Power port
- Security slot
- Memory access
<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Power port</td>
<td>Connect your iMac computer’s power cord.</td>
</tr>
<tr>
<td>Power button</td>
<td>Turn on your iMac or put it to sleep. Press and hold to reset during</td>
</tr>
<tr>
<td></td>
<td>troubleshooting.</td>
</tr>
<tr>
<td>Memory access</td>
<td>Your iMac comes with at least 512 megabytes (MB) of 667 MHz, PC2-5300 Double</td>
</tr>
<tr>
<td></td>
<td>Data Rate 2 (DDR2) SO-DIMMs. You can add more memory to your iMac, up to a</td>
</tr>
<tr>
<td></td>
<td>total of 2 GB. For more information about installing memory, see “Installing</td>
</tr>
<tr>
<td></td>
<td>Additional Memory” on page 70.</td>
</tr>
<tr>
<td>AirPort Extreme wireless</td>
<td>Connect to a wireless network using the built-in AirPort Extreme technology in</td>
</tr>
<tr>
<td>technology (inside)</td>
<td>your iMac.</td>
</tr>
<tr>
<td>Bluetooth® 2.0+EDR wireless</td>
<td>Connect wireless devices, such as Bluetooth mobile phones, PDAs, printers, and</td>
</tr>
<tr>
<td>technology (inside)</td>
<td>the Apple Wireless Keyboard and Apple Wireless Mouse (you can purchase an</td>
</tr>
</tbody>
</table>
Learning About Mac OS X

Your iMac comes with Mac OS X “Tiger” and the award-winning iLife suite of applications. You can learn more about Mac OS X and iLife in the Welcome to Tiger booklet that came with your iMac. Also open Mac Help (see page 29) and browse the information there. You’ll find plenty of information for new users, experienced users, and people switching to the Mac. If you experience any problems while using Mac OS X, see the troubleshooting tips in the back of this book or choose Help > Mac Help from the menu bar at the top of the screen.

Mac OS X includes:

- Spotlight, a powerful search engine that automatically indexes all of your files
- Dashboard, an interface for putting handy “widgets” or mini-applications at your fingertips
- Exposé, which tiles and neatly displays all your open applications

For information about software applications compatible with Mac OS X, or to read more about Mac OS X, check the Mac OS X website at www.apple.com/macosx.
Getting Answers Using Mac Help
Most of the information about using your iMac is available in Mac Help.

To open Mac Help:
1 Click the Finder icon in the Dock (the bar of icons along the edge of the screen).

2 Choose Help > Mac Help (click the Help menu in the menu bar and choose Mac Help).

3 Click in the search field, type a question, and press Return on your keyboard.
Customizing Your Desktop and Setting Your Preferences
You can quickly make your desktop look the way you want using System Preferences. Choose Apple () > System Preferences from the menu bar.

As you get to know your iMac, explore the other system preferences. System Preferences is your command center for most settings on your iMac. For more information, choose Help > Mac Help and search for “System Preferences” or for the name of a specific preference.
Connecting a Printer
You can connect most printers using a USB cable; others require a network connection, such as Ethernet. If you have an AirPort Express or AirPort Extreme Base Station, you can connect a USB printer to the base station (instead of connecting it to your computer) and print wirelessly. Follow the instructions that came with your printer to install any required software and connect the printer. The drivers for most printers are built into Mac OS X.

After you connect a printer, your computer usually detects it automatically and adds it to the list of available printers. You may need to know the network name or address of a printer connected to a network before you can print to it.

To set up a printer:
1. Open System Preferences and click the Print & Fax icon.
2. Click Printing and then click the Add (+) button to add a printer.
3. Select the printer you want to use, and then click Add.
4. Use the Add (+) button and the Remove (-) button to choose the printers that appear in the printer list.

Monitoring Printing
After you send a document to a printer, you can monitor printing, including halting your print job or putting it temporarily on hold. To monitor printing, click the printer icon in the Dock to open the printer window. You can now see the print jobs in the print queue and work with them.

For more information, open Mac Help and search for “printing.”
Keeping Your Software Up to Date
You can connect to the Internet and automatically download and install the latest free software versions, drivers, and other enhancements from Apple.

When you are connected to the Internet, Software Update checks Apple’s Internet servers to see if any updates are available for your computer. Your iMac is set to automatically check once a week but you can set it to check daily or monthly. You can also check for updates manually.

To check for updated software:
1 Open System Preferences.
2 Click the Software Update icon and follow the directions on the screen.
For more information, search for “Software Update” in Mac Help.
For the latest information about Mac OS X, go to the Mac OS X website at www.apple.com/macosx.

Connecting to a Network
If you want to connect your iMac to an Ethernet network, a cable modem, a DSL modem, or a wireless network, see “Connecting to an Ethernet Network” on page 54 and “Understanding AirPort Extreme Wireless Networking” on page 51 for information about setting up an Ethernet or AirPort connection. You can also open Mac Help and search for “Ethernet” or “AirPort.”

Using the Internet
When you first set up your iMac, Setup Assistant helped you connect to the Internet. If you need to change to a different type of connection, such as a DSL or cable modem, Ethernet local area network (LAN), or an AirPort Extreme or other wireless network, you can find more information in Appendix C, “Connecting to the Internet,” on page 99.
Transferring Files to Another Computer

You have several ways to transfer files or documents to or from your iMac.

- You can easily transfer files using Setup Assistant. For more information, see “Transferring Information to Your iMac” on page 15.

- You can transfer files via the Internet using .Mac or another Internet account. Go to www.mac.com for more information.

- If your iMac is connected to an Ethernet network, you can transfer files to another computer on the network. To access another computer or server, open a Finder window and click Network. Or if you know the name or network address of the computer, choose Go > Connect to Server from the Finder menu bar.

- You can create a small Ethernet network by connecting an Ethernet cable from your iMac to another computer’s Ethernet (Ethernet) port. For more information, open Mac Help and search for “connecting two computers.”

- You can also connect to another Mac using a FireWire cable. Your iMac appears as a disk drive on the other computer and you can transfer files. For information about using FireWire to transfer files, open Mac Help and search for “transferring files with FireWire.”

- You can connect to an AirPort wireless network to transfer files. For more information, see “Understanding AirPort Extreme Wireless Networking” on page 51.

For more information about transferring files and documents, open Mac Help and search for “transferring files” or for the type of connection you need.
Using Applications
Your iMac comes with iLife applications and other software applications for sending email, surfing the Internet, chatting online, organizing music and digital photos, making movies, and much more. For information about these applications, open the application, then open Mac Help for the application.

When an Application Doesn’t Respond
On rare occasions, an application may “freeze” on the screen. Mac OS X provides a way to quit an application that’s not responding without restarting your iMac. Quitting a frozen application may allow you to save your work in other open applications.

To force an application to quit:
1 Press Command (⌘)-Option-Esc or choose Apple () > Force Quit.
The Force Quit Applications dialog appears with the application selected.

2 Click Force Quit.
The application quits, leaving all other applications open.
This chapter provides instructions for using the many built-in features and capabilities of your iMac, so you can get the most out of your computer.

Here are some of the features you can explore with your new iMac:

- Click, roll, squeeze, and scroll with the Mighty Mouse
- Use the Apple Remote and Front Row to enjoy music, photos, and videos from across the room
- Snap pictures with Photo Booth and the built-in iSight camera
- Hold a video chat with iChat AV and the built-in iSight camera
- Create a video with iMovie HD and the built-in iSight camera
- Use the built-in AirPort Extreme technology for wireless networking
- Connect printers and other peripherals to the USB 2.0 (d) ports
- Import video from a video camera or add external hard disks to the FireWire (Y) ports
- Mirror or extend your desktop to a TV, display, or projector using the mini-DVI video (□) port
- Burn DVDs or CDs with the SuperDrive
To learn what you can do with your iMac, start with the information in this chapter. Information can also be found in Mac Help and on the iMac Support website at www.apple.com/support/imac/.

**Using Mighty Mouse**

Your iMac comes with Mighty Mouse, which has touch-sensitive technology under the top shell to detect where you’re clicking. Mighty Mouse also has force-sensing buttons on the sides, which let you squeeze the mouse between your thumb and finger, to activate Dashboard, Exposé, or other customizable features. You can configure the right or left button as the primary button and you can use the scroll ball to move anywhere inside a document, without lifting a finger.
Configuring Mighty Mouse

Mighty Mouse is preconfigured to launch Dashboard from the scroll ball button and Exposé from the side buttons, but you can configure a number of custom options:

- Configure the scroll ball button to launch Application Switcher, then move from one task to another with a scroll.
- Set any button to start a new Spotlight search and find what you’re looking for.
- Change the side buttons from displaying all windows in Exposé to displaying only the windows in the current application.
- Open any application you choose from any button on Mighty Mouse—just select “other” from the button pop-up menu and browse for applications in the Finder.
- Designate either top-shell button as your primary button.

Open the Keyboard & Mouse preferences to set up Mighty Mouse as a one-button mouse or configure it as a multibutton mouse. You’ll see pop-up button menus, plus tracking, scrolling, and double-clicking controls. You can choose your primary and secondary button designation, reassign which applications you want to open with Mighty Mouse, and customize your scrolling capability.
To open Keyboard & Mouse preferences:
1 Choose Apple (♦) > System Preferences.
2 Click Keyboard & Mouse, and then click Mouse.

More Information About Mighty Mouse
More information about configuring and using your Mighty Mouse is available in Mac Help. Choose Help > Mac Help and search for "Mighty Mouse."
Keyboard Controls
Use your keyboard to perform actions such as adjusting the volume or ejecting a disc.

Press the F15 key on your keyboard to increase the brightness of the display; press F14 to decrease brightness. Use Exposé to manage the windows on your screen. To see all your open windows at once, press F9. To see all the windows open in the current application, press F10. To hide the open windows and see the desktop, press F11.

In addition to using the Apple Remote to control Front Row (see page 42), you can use your keyboard. The following keys correspond to the buttons on the Apple Remote:

<table>
<thead>
<tr>
<th>Keyboard equivalent</th>
<th>Apple Remote button</th>
</tr>
</thead>
<tbody>
<tr>
<td>Command (⌘) - Esc</td>
<td>Enter Menu (≡≡≡≡)</td>
</tr>
<tr>
<td>Esc</td>
<td>Exit Menu (≡≡≡≡)</td>
</tr>
<tr>
<td>Space or Return</td>
<td>Select/Play/Pause (⇨⇨⇨)</td>
</tr>
<tr>
<td>Up arrow (↑)</td>
<td>Volume Up/menu up (+)</td>
</tr>
<tr>
<td>Down arrow (↓)</td>
<td>Volume Down/menu down (−)</td>
</tr>
<tr>
<td>Right arrow (→)</td>
<td>Next/Fast forward (⇨)</td>
</tr>
<tr>
<td>Left arrow (←)</td>
<td>Previous/Rewind (←)</td>
</tr>
</tbody>
</table>
To leave Front Row and return to the Finder, press any alphabetic key on the keyboard.

To find keyboard shortcuts for other procedures and applications, choose Help > Mac Help from the menu bar and search for “keyboard shortcuts.” For more information about the Apple Remote, see “Using the Apple Remote and Front Row” next.

Using the Apple Remote and Front Row

Your Apple Remote works with the Front Row application and the built-in infrared (IR) receiver. The IR receiver is located behind the Apple () logo on the front of your iMac.
When you are not using the remote, conveniently stow it using the Apple Remote rest, located on the right side of your iMac as shown in the illustration.

**Warning:** The iMac contains a small magnet to rest your Apple Remote when it’s not in use. To preserve the data on an external hard disk, memory card, iPod, or other magnetic media, avoid bringing them close to the magnet.

The Apple Remote opens Front Row so you can play music from your iTunes music library, watch photo slideshows and QuickTime movie trailers, play a DVD with DVD Player, and more—all from across the room.

**Your Apple Remote can:**
- Open Front Row.
- Navigate through the Music, Photos, Videos, and DVD menus in Front Row.
- Navigate in iTunes, iPhoto, and DVD Player.
- Sleep or wake your iMac.
To use your Apple Remote:

- Press the Menu (MENU) button to open Front Row.
- Use the Menu (MENU) button to return to the previous menu when you're navigating through Front Row.
- Press the Volume Up (+) and Volume Down (−) buttons to move through the Front Row menu options or adjust the volume.
- Use the Select/Play/Pause (•) button to select an option from the Front Row menu.
- Press the Select/Play/Pause (•) button to play or pause a song, slideshow, or movie.
- Press the Next/Fast-forward (►) or Previous/Rewind (◄) buttons to skip to the next or previous song in your iTunes library or the next or previous chapter in a DVD movie.
- Hold down the Next/Fast-forward (►) or Previous/Rewind (◄) buttons to fast-forward or rewind within a song or a movie.
Pairing Your Apple Remote

If you have multiple computers or other devices with built-in IR receivers in a room (for example, more than one iMac in a home office or lab), you can “pair” your Apple Remote with a specific computer or device. Pairing sets up the receiving computer or device so it’s controlled by only one remote.

To pair your Apple Remote with your iMac:
1. Move very close to your iMac (within 3 to 4 inches).
2. Point the Apple Remote at the Apple logo on the front of your iMac.
3. Press and hold the Next/Fast-forward and Menu buttons simultaneously for 5 seconds.
   When you’ve successfully paired your Apple Remote with your iMac, a chainlink (🔗) symbol appears onscreen.

To delete a pairing between the Apple Remote and your iMac:
1. Choose Apple () > System Preferences from the menu bar.
2. Click Security and then click Unpair.

Turning Off IR Reception

You can use Security preferences to turn IR reception on or off.

To turn off IR reception:
• Choose Apple () > System Preferences from the menu bar and click Security.
• Select the “Disable remote control infrared receiver” checkbox.
Replacing the Apple Remote Battery
The Apple Remote includes a CR 2032 battery, which you can replace when needed.

Press this button with a small blunt object to partially eject the battery compartment.

Positive side (+) faces up.

Pull the battery compartment free.

To replace the battery:
1. Open the battery compartment by pressing the button with a small object, as described in the illustration above.
2. Pull the battery compartment out and remove the battery.
3. Insert the replacement battery with the positive side (+) facing up.
4. Close the battery compartment.

Warning: Install the battery correctly to avoid risk of an explosion. Align the battery’s positive pole in the holder and use only the same type of battery as the original.

More Information About the Apple Remote
More information about your Apple Remote is available in Mac Help. Choose Help > Mac Help and search for “remote.”
Using the Built-in iSight Camera
Your iMac has a built-in iSight camera that you can use to take pictures with Photo Booth, create movies with iMovie HD, or video chat with your friends and family over the Internet using iChat AV.

Taking Pictures with Photo Booth
Use Photo Booth to take pictures and add fun visual effects such as sepia, stretch, pop art, glow, colored pencil, and many more.

To take a picture with Photo Booth:
1. Click the Photo Booth icon in the Dock (or choose Applications > Photo Booth) to open Photo Booth and turn on the iSight camera.
   The green indicator light next to the camera tells you it’s on.
2. Select an effect to apply to your picture, if you like.
3. Click the Camera icon below the image to take a picture.

Save your photo in your iPhoto library, email it to your friends, or save it as your iChat buddy picture.
To use a picture as your buddy picture or account picture:
1. Open Photo Booth and take a picture.
2. Select the picture you’d like to use as your buddy or account picture.
3. Click the Buddy Picture or Account Picture icon to automatically update your picture.

More information about Photo Booth is available in Mac Help. Choose Help > Mac Help, then choose Library > Photo Booth Help.

Using Your iSight Camera with iMovie HD
You can capture live video from your built-in iSight camera directly into iMovie HD.

To capture live video:
1. Open iMovie HD by clicking its icon in the Dock (or choose Applications > iMovie HD).
2. Click the mode switch to set iMovie HD to built-in camera mode.
3. Click the camera icon to the left of the mode switch and choose Built-in iSight from the pop-up menu.
4. Click the “Record With iSight” button in the iMovie monitor to begin recording.
   The video you see in the iMovie monitor is recorded as a clip in the iMovie Clips pane.
5. Click the “Record With iSight” button again to stop recording.
   You can record video as long as your iMac has enough disk space to hold it.

More information about iMovie HD is available in Mac Help. Choose Help > Mac Help, then choose Library > iMovie HD Help from the menu bar.
Video Conferencing with iChat AV

Open iChat AV and click on the video icon to turn on the iSight camera. The green indicator light tells you iSight is on. Click the video icon of a buddy and you're ready to video conference with other iChat AV users in real-time full-motion video. Your iMac also has a built-in microphone, so you have both voice and video for your iChat AV video conference.

To use iSight to video conference, you must have the following:
• A .Mac, America Online (AOL), or AOL Instant Messenger (AIM) account (required for iChat AV)
• A broadband Internet connection using a DSL or cable modem, or a local area network (LAN). You can't use a dial-up Internet connection.
• Someone to video conference with (for example, you can video conference with other iChat AV, AOL, or AIM users)

To start a video conference:
1 Open iChat AV.
2 Click the Camera button next to a buddy in your buddy list.

The green indicator light lets you know you are displaying video. Clicking the camera button sends an invitation to your buddy to accept your video request and lets you preview how you look on camera. When a buddy accepts your invitation, you can see the buddy on your screen and you appear on your buddy's screen.
Video Conferencing with More Than One Buddy
You can video conference with up to three buddies at once. One buddy "hosts" the video conference, and the others participate.

To start a video conference with more than one buddy:
1 Open iChat AV.
2 Hold down the Command (⌘) key while you select the buddies you want to invite.
3 Click the Camera button at the bottom of your buddy list.

Turning Off the iSight Camera
To turn off iSight, close the active iChat window. The green indicator light turns off showing that the camera is off and video has stopped.

Using Your Picture as Your Buddy Picture
You can take a picture of yourself using the built-in iSight and use it as your buddy picture. People who have placed you in their buddy lists see your picture.

To set your buddy picture:
1 Open iChat AV.
2 Choose Buddies > Change My Picture.
3 Click the Camera button and say "cheese."

You can also use Photo Booth to take a buddy picture. Select a picture you’ve taken in Photo Booth and click the Buddy Picture icon to automatically update your iChat buddy picture. For more information, see page 47.

More information about iChat AV is available in Mac Help. Choose Help > Mac Help, then choose Library > iChat AV Help.
Understanding AirPort Extreme Wireless Networking
Your iMac has built-in AirPort Extreme technology, which offers an easy and affordable way to provide wireless Internet access. AirPort uses wireless local area network (LAN) technology for wireless communication between multiple computers. You can access the Internet, transfer files, play multiplayer games, and more.

How AirPort Provides Wireless Internet Access
With AirPort Extreme technology, your iMac makes a wireless connection to an AirPort Express or AirPort Extreme Base Station, which is connected to the Internet via a telephone line or a DSL modem or cable modem.
Note: You need an AirPort Express or AirPort Extreme Base Station and Internet access (fees may apply). Some Internet service providers aren’t compatible with AirPort. Range may vary with site conditions.

More Information About AirPort
To purchase an AirPort Express or AirPort Extreme Base Station, visit an Apple Authorized Reseller, an Apple Store retail location, or the online Apple Store at www.apple.com/store.

More information about AirPort is available in AirPort Help. Choose Help > Mac Help, then choose Library > AirPort Help. You can also find information on the Apple AirPort website at www.apple.com/airport.

Using Bluetooth Wireless Technology
Your iMac comes with built-in Bluetooth 2.0+EDR (enhanced data rate) wireless technology. Bluetooth lets you make short-range wireless connections between computers, personal digital assistants (PDAs), mobile phones, camera phones, printers, digital cameras, and wireless input devices, such as the Apple Wireless Keyboard and Apple Wireless Mouse (available for purchase at www.apple.com/store).

Bluetooth wireless technology eliminates the need for many cables that traditionally connect devices together. Bluetooth enabled devices can connect to each other wirelessly at a distance of up to 10 meters (33 feet).
With Bluetooth wireless technology, you can do the following:

- Exchange files between Bluetooth enabled computers and devices, even Mac to PC.
- Synchronize data between your iMac and a Bluetooth enabled PDA. Using iSync, you can perform a hot sync operation without cables or send your business card or calendar events directly to a colleague’s PDA.
- Use a Bluetooth wireless printer, keyboard, mouse, or headset.

**Setting Up a Bluetooth Device**

Before you can share files with other devices or use a Bluetooth keyboard or mouse, you need to set up the device to work with your iMac. Once you’ve set up the device, it is “paired” with your iMac, and you can see it in the Devices pane of Bluetooth preferences. You need to pair your iMac with the device only once, and the two devices remain paired until you delete the pairing.

To set up a Bluetooth device:
1. Choose “Set up Bluetooth Device” from the Bluetooth status (◊) menu in the menu bar.
2. Follow the onscreen instructions for the type of device you want to set up.

   **Important:** If the Bluetooth status (◊) menu isn't in the menu bar, open System Preferences and click Bluetooth. Click Settings and then select “Show Bluetooth status in menu bar.”

To delete a pairing with a device:
1. Open System Preferences and click Bluetooth.
2. Click Devices, and select the device in the list.
3. Click Delete Pairing.
More Information About Bluetooth Wireless Technology
To get help using Bluetooth technology, open the Bluetooth File Exchange utility (located in the Utilities folder within the Applications folder) and choose Help > Bluetooth Help. You can also visit the Apple website at www.apple.com/bluetooth.

Connecting to an Ethernet Network
Your iMac comes with built-in 10/100/1000 megabit per second (Mbps) Base-T (twisted-pair) Ethernet networking capability for connecting to a network or to a cable modem or DSL modem.

Connecting to a network gives you access to other computers on the network. You may be able to store and retrieve information, use network printers, modems, and email, or connect to the Internet. You can also share files between two computers or set up a small network. Use a 2-pair shielded category 5 (shielded Cat 5) Ethernet cable to connect to a 10Base-T, 100Base-T, or 1000Base-T Ethernet network. The Ethernet (→) port on your iMac automatically detects other Ethernet devices.
More Information About Using Ethernet
More information is available in Mac Help. Choose Help > Mac Help and search for "Ethernet" or "network." For information about networking products you can use with your iMac, see the Macintosh Products Guide at www.apple.com/guide.

Using Audio Devices
Your iMac comes with built-in stereo speakers, a combination headphone out/optical audio out ( ) port, and an analog audio line-in ( ) port.

Headphone Out/Optical Audio Out Port
Connect a pair of headphones to the combination headphone out/optical audio out ( ) port and listen to music without disturbing anyone around you. You can also connect your iMac to an AV receiver using an optical audio cable with a miniplug.
Audio Line-In Port
You can connect external powered microphones or other audio equipment to the analog audio line-in port on the back of the iMac for importing audio.

Use the Sound pane of System Preferences to select the audio input or output device you want to use.

Audio line-in port

More Information About Using Audio
More information about using audio is available in Mac Help (see page 29). Choose Help > Mac Help and search for “audio” or “music.” For information about audio and music products you can use with your iMac, check the Macintosh Products Guide at www.apple.com/guide.
Connecting External Displays, Televisions, and Video Devices
Your iMac has a mini-DVI video out (ilmiş) port that you can use with an adapter to connect an external DVI display, an external VGA display or projector, or a TV, video projector, or VCR. Refer to the following chart to find the right adapter for your needs.

When an external monitor or TV is connected, you can either have the same image appear on both the iMac display and the external display (known as video mirroring) or use the external display to extend the size of the Mac OS X desktop (known as extended desktop mode).

Connecting an External Display, Projector, TV, or VCR
Use the appropriate adapter to connect an external DVI or VGA display or a projector to your iMac. Your iMac automatically detects the external display.

<table>
<thead>
<tr>
<th>To connect a</th>
<th>Use the</th>
</tr>
</thead>
<tbody>
<tr>
<td>DVI display</td>
<td>Apple Mini-DVI to DVI Adapter</td>
</tr>
<tr>
<td>VGA display or projector</td>
<td>Apple Mini-DVI to VGA Display Adapter</td>
</tr>
<tr>
<td>TV, video projector, or VCR</td>
<td>Apple Mini-DVI to Video Adapter</td>
</tr>
</tbody>
</table>
To purchase an adapter, visit an Apple Authorized Reseller, an Apple Store retail location, or the online Apple Store at www.apple.com/store.

To connect an external display or projector:
1. Turn on the external display or projector.
2. Connect the adapter to the video port on the external display or projector.
3. Connect the mini-DVI end of the adapter to the mini-DVI video () port on your iMac.
   Important: To ensure that your iMac automatically detects the external display or projector, plug the adapter into the external display or projector first.
4. Use the Displays Preferences to adjust the resolution on the display or projector.

Use the Apple Video Adapter to connect a TV, VCR, or other types of video devices with composite or S-video ports to your iMac. When you connect a TV, the image appears on both the iMac and the TV.

To connect a TV or VCR to your iMac:
1. Turn on the external device.
2. Connect the adapter to the composite video port or S-video port on the TV or VCR.
3. Connect the mini-DVI end of the adapter to the mini-DVI video () port on your iMac.
4. Use the Displays Preferences to adjust how the images are displayed on the device.

More Information About Using an External Display or TV
More information about using and configuring an external monitor is available in Mac Help. Choose Help > Mac Help and search for “display.”
Using High-Speed Universal Serial Bus (USB) 2.0

Your iMac comes with five USB (¶) ports (three high-speed USB 2.0 ports on the back of the iMac and two USB 1.1 ports on the keyboard), which you can use to connect many types of external devices, including a printer, scanner, iPod, digital camera, game pad, joystick, keyboard, or floppy disk drive. USB makes it easy to connect a peripheral—and once you connect it, it’s ready to use.

Using USB Devices

To use a USB device with your iMac, simply connect the device to the USB (¶) port on your iMac. Your iMac automatically accesses the necessary software whenever you connect a new device.

You can connect USB 1.1 devices and high-speed USB 2.0 devices to the USB 2.0 (¶) ports on the back of your iMac. USB 1.1 devices won’t take advantage of the USB 2.0 higher transfer rate.

Likewise, you can connect USB 2.0 devices to the USB 1.1 (¶) ports on your keyboard, but they may operate at slower speeds.
Note: Apple has included software to work with many USB devices. When you connect a USB device, if your iMac cannot find the correct software, install the software that came with the device or check the manufacturer’s website for the latest software.

Using Multiple USB Devices at the Same Time
If all of your USB ports are being used and you want to connect more USB devices, you can purchase a USB hub. The USB hub connects to an open USB (upper left) port on your iMac and provides additional USB ports (usually four or seven). Most USB hubs also have a power adapter that should be plugged into an outlet.

More Information About USB
More information about USB is available in Mac Help (see page 29). Choose Help > Mac Help and search for “USB.” You can also find information on the Apple USB website at www.apple.com/usb.

For information about USB devices available for your iMac, check the Macintosh Products Guide at www.apple.com/guide.
Connecting FireWire Devices

Your iMac has two FireWire 400 (Y) ports. FireWire lets you easily connect and disconnect external high-speed devices—such as digital video cameras, printers, scanners, and hard disks. You can connect and disconnect FireWire devices without restarting your iMac.

These are some of the things you can do with FireWire:

- Connect a digital video camera and capture, transfer, and edit high-quality video directly on your iMac using video-editing software such as iMovie (included with your iMac), Final Cut Express, or Final Cut Pro.
- Connect an external FireWire hard disk and use it to back up, store, or transfer files. A FireWire hard disk icon appears on your desktop after you connect the drive to your iMac.
- Start up from an external FireWire hard disk. Connect an external FireWire disk (with a valid operating system installed on it), open the Startup Disk pane of System Preferences, and click the FireWire disk icon (Y). Restart your iMac.
Using FireWire Devices
To use a FireWire device with your iMac, simply connect the device to the FireWire (Y) port. Apple has already included software to work with many FireWire devices. When you connect a FireWire device, if your iMac cannot find the correct software, you can install the software that came with the device or check the device manufacturer’s website for the latest software.

Note: The FireWire (Y) port is designed to provide power for FireWire devices (up to a total of 8 watts). You can connect multiple devices to each other and connect the “daisy-chain” of devices to the FireWire (Y) port on your iMac. In most cases, at most two devices should get power from the iMac. If you connect more than two devices, the rest of the devices in the daisy-chain should be powered by separate power adapters. Connecting more than two FireWire devices that get power from the iMac may cause problems. If a problem occurs, shut down your iMac, disconnect the FireWire devices, and restart your iMac.

More Information About FireWire
Using Your Optical Drive

The optical drive in your iMac is a SuperDrive. Use the SuperDrive to install software from CDs and DVDs, play music from audio CDs, and play DVD movies. You can also burn your home movies to make video DVDs that can be played in most home DVD players. You can burn music CDs that can play in most CD players, and save documents or other digital files to blank CD-R, CD-RW, DVD±R, DVD±RW, and DVD+R Double Layer (DL) discs using the Finder. You can store nearly twice as much data (up to 8.54 GB) on a DVD+R DL disc.

**Warning:** The SuperDrive in your iMac supports standard circular 12 cm discs. Irregularly shaped discs or discs smaller than 12 cm are not supported. Noncircular or small discs may become lodged in the drive. If a disc becomes lodged in the drive, see the troubleshooting information on page 85.

**Note:** If you have data on floppy disks, use an external USB floppy disk drive to transfer the data to your iMac. You can purchase an external USB floppy disk drive from an Apple Authorized Reseller, an Apple Store retail location, or the online Apple Store at www.apple.com/store.
Inserting a CD or DVD Disc
To install or use programs from a CD or DVD disc, follow these steps:
1. Place the disc into the SuperDrive with the label facing you.
2. When the icon for the disc appears on the desktop, the disc is ready to use.
   
   **Note:** Some DVD discs are two-sided so you can insert them either way.
Ejecting a Disc
To eject a disc, do one of the following:

- Drag the disc icon to the Trash.
- Press and hold the Media Eject (⏏) key on the keyboard until the disc ejects.

If you can't eject the disc, quit any applications that may be using the disc and try again. If that doesn’t work, restart your iMac while holding down the primary button on your Mighty Mouse.

Playing DVD Discs
To play a DVD, insert the DVD disc. DVD Player opens and starts playing the disc.

If your iMac is connected to a TV so that you can watch DVD playback on the TV screen, select NTSC (in the United States) or PAL (in Europe and other regions) in the Displays pane of System Preferences.

You can easily connect your iMac to your stereo system. Use an optical audio cable with a miniplug connector (available www.apple.com/store) to connect the combination headphone out/optical audio out (.forRoot) port on your iMac to the optical audio input port on your stereo receiver.
Recording CD-R and CD-RW Discs
You can record music on CD-R or CD-RW discs right from your iTunes library.

To record music to a CD-R or CD-RW disc using iTunes:
1. Click the iTunes icon in the Dock.
2. Select the playlist you want to record.
3. Insert a blank disc. (For highest compatibility with CD players, use a CD-R disc.)
4. At the top of the iTunes window, click Burn CD.

To copy your files and folders onto CD-R and CD-RW discs using the Finder:
1. Insert a blank disc in the SuperDrive.
2. In the dialog that appears, enter a name for the disc.
3. Drag files and folders to the disc icon that appears on the desktop.
4. Choose File > Burn Disc, or select the disc and drag it to the Burn Disc icon in the Dock.

More Information About Recording CDs
For information about how to use iTunes to record music files on a CD-R disc, open iTunes and choose Help > iTunes and Music Store Help. For instructions on using DVD Player, open DVD Player and choose Help > DVD Player Help.
Recording Information on a DVD

Your iMac has a SuperDrive, so you can record your own home movies on a blank DVD+R DL, DVD±RW, or DVD±R disc. You can also record other kinds of digital data (for example, you can back up your files).

To record data to a DVD disc using the Finder:

1. Insert a blank DVD+R DL, DVD±RW, or DVD±R disc in the drive.
2. In the dialog that appears, enter a name for the disc and select a format.
3. Double-click the DVD icon that appears on the desktop and drag files and folders to it.
4. Choose File > Burn Disc, or select the disc and drag it to the Burn Disc icon in the Dock.

You can also use iDVD to create your own customized DVD. For more information about how to use iDVD, open iDVD and choose Help > iDVD Help.
Securing Your iMac

Use a locking cable and the built-in security slot to secure your iMac.

You can purchase a locking cable from an Apple Authorized Reseller, an Apple Store retail location, or the online Apple Store at www.apple.com/store.

For more information about the software security features of your iMac, including user passwords and file encryption, see Mac Help. Choose Help > Mac Help and search for "security" or "multiple users."
Installing Memory

This chapter provides information and instructions about installing memory in your iMac.

Your iMac comes with at least 512 megabytes (MB) of Double Data Rate 2 (DDR2) Synchronous Dynamic Random Access (SDRAM) memory installed. You can add 512 MB or 1 gigabyte (GB) memory modules to your iMac for a maximum of 2 GB of memory. Memory modules must meet the following specifications:

- Small Outline Dual Inline Memory Module (SO-DIMM) format
- 667 MHz, PC2-5300, DDR2 compliant (also referred to as DDR2 667)
- Unbuffered and unregistered.

**Warning:** Apple recommends that you have an Apple-certified technician install memory. Consult the service and support information that came with your iMac for instructions about how to contact Apple for service. If you attempt to install memory and damage your equipment, such damage isn't covered by the limited warranty on your iMac.
Installing Additional Memory

Your iMac has two memory slots, a top slot and a bottom slot, that you access by removing the door under the stand. You can add an additional 512 MB or 1 GB memory module to the bottom slot and you can remove the memory module in the top slot to replace the installed memory.

You can purchase additional Apple memory for your iMac at an Apple Authorized Reseller, an Apple Store retail location, or the online Apple Store at www.apple.com/store.

**Warning:** Always shut down your iMac and remove the power cord before installing memory. Do not attempt to install memory in the computer while it is plugged in.

Installing Memory in the Bottom Slot

You can add an additional 512 MB or 1 GB memory module to the bottom slot in your iMac. If you would like to upgrade the memory that’s installed in the top slot, see “Replacing the Memory in the Top Slot” on page 74.

To install memory in the bottom slot:

1. Turn your iMac off by choosing Apple () > Shut Down.
2. Disconnect all cables and the power cord from your iMac.
3. Place a soft, clean towel or cloth on the desk or surface. Hold the sides of your iMac and lay it down so that the screen is against the surface and the bottom is facing you.
4 Raise the stand and use a Phillips #2 screwdriver to loosen the two captive screws on the memory access door by turning them counter-clockwise.

5 Remove the memory access door and set it aside.
6 Insert the memory module into the bottom slot with the notch facing left as shown in the illustration.

7 Press the memory module firmly and evenly into the compartment. You'll hear a slight click when the memory is seated correctly.
8 Replace the memory access door using a Phillips #2 screwdriver to tighten the screws.

**Warning:** Remember to replace the memory access door after you install memory. Your iMac won’t function properly without the memory access door.

9 Holding each side of your iMac, turn the computer right side up, and then reconnect the cables and power cord.

10 Press the power () button on the back of your iMac to turn it on.
Replacing the Memory in the Top Slot

First, turn your iMac off, disconnect the cables and power cord, lay it down, and remove the memory access door following the instructions on page 70.

To install memory in the top slot:

1. Pull the two levers on each side of the memory compartment to eject the installed memory module.

2. Remove the memory module from your iMac.
3 Insert the new memory module into the top slot with the notch facing left as shown in the illustration.

4 Press the memory module firmly and evenly into the compartment. You’ll hear a slight click and the levers will close slightly when the memory is seated correctly.

5 Push the levers until they are fully closed.
6 Replace the memory access door using a Phillips #2 screwdriver to tighten the screws.

**Warning:** Remember to replace the memory access door after you install memory. Your iMac won't function properly without the memory access door.

7 Holding each side of your iMac, turn the computer right side up, and then reconnect the cables and power cord.

8 Press the power () button on the back of your iMac to turn it on.
Making Sure Your iMac Recognizes the New Memory

After installing memory, check whether the computer recognizes the new memory.

To check the memory installed in your iMac:
1. Start up your iMac.
2. When you see the Mac OS desktop, choose Apple () > About This Mac.

The total includes the amount of memory that originally came with your iMac plus the new memory you installed. For a more detailed view of the amount of memory installed in your iMac, open System Profiler by clicking More Info.
If your iMac doesn’t recognize the memory or it doesn’t start up correctly, shut it down and check the installation instructions again to make sure that the memory is compatible with your iMac and that it is installed correctly. If you still have problems, remove the memory and consult the support information that came with the memory or contact the vendor who provided the memory.
Occasionally you may have problems while working with your iMac. This chapter gives you some solutions to try when you have a problem.

This chapter provides solutions to problems that prevent you from working with your iMac, such as a system freeze or an iMac that won't start up. You can find more troubleshooting information in Mac Help (see page 29) and on the Apple Service and Support website at www.apple.com/support.

If you experience a problem with your iMac, there is usually a simple and quick solution. If you encounter a problem, try to make a note of what you did before the problem occurred. This will help you narrow down the possible causes of the problem and then find the answers you need. Things to note include:

• The applications you were using when the problem occurred. Problems that occur only with a specific application may indicate that the application isn't compatible with the version of the Mac OS installed on your iMac.
• Any new hardware (such as additional memory or a peripheral) that you connected or installed.

**Warning:** Do not attempt to open your iMac except to install memory. If your iMac needs service, consult the service and support information that came with your computer for instructions about how to contact an Apple Authorized Service Provider or Apple for service. Your iMac doesn’t have any user-serviceable parts, except the memory.

**Problems That Prevent You from Using Your iMac**

**If your iMac won't respond or the pointer won't move**

• First, make sure the mouse and keyboard are connected. Unplug and then plug in the connectors and make sure they are secure. If you have a wireless keyboard or mouse, make sure the batteries are fresh.

• If that doesn’t work, try to force problem applications to quit. Hold down the Option and Command (⌘) keys and press the Esc key. If a dialog appears, select the application and click Force Quit. Then save your work in any open applications and restart your iMac to be sure the problem is entirely cleared up.

• If you are unable to force the application to quit, press and hold the power (Ô) button on the back of the iMac for a few seconds to shut down the computer.

• If that doesn’t work, unplug the power cord from the iMac. Then plug the power cord back in and press the power (Ô) button on the iMac to turn it on.

If the problem occurs frequently when you use a particular application, check with the application’s manufacturer to see if the application is compatible with your iMac.
To get support and contact information for the software that came with your iMac, go to www.apple.com/guide.

If the problem occurs frequently, you may need to reinstall your system software (see “Reinstalling the Software That Came with Your iMac” on page 82).

**If the iMac freezes during startup or you see a flashing question mark**

- Wait a few seconds. If your iMac doesn’t start up after a brief wait, shut it down by pressing and holding the power (Ô) button for about 5 seconds, until the iMac shuts down. Then hold down the Option key and press the power (Ô) button again to start up your iMac. When your iMac starts up, click the hard disk icon, then click the right arrow.
- After the iMac starts up, open System Preferences and click Startup Disk. Select a local Mac OS X System folder.
- If the problem occurs frequently, you may need to use Disk Utility (located on the Mac OS X Install Disc 1 that came with your iMac) or reinstall your system software (see “Reinstalling the Software That Came with Your iMac” on page 82).

**If the iMac won’t turn on or start up**

- Make sure the power cord is plugged into the iMac and into a functioning power outlet.
- If that doesn’t work, press the power (Ô) button and immediately hold down the Command (⌘), Option, P, and R keys until you hear the startup sound a second time.
- If you recently installed additional memory, make sure that it is correctly installed and that it is compatible with your iMac. Check whether removing the memory you installed allows the iMac to start up (see page 70).
• If that doesn’t work, unplug the power cord and wait at least 30 seconds. Plug the power cord back in and press the power (ââ) button again to start up your iMac.
• If you are still unable to start up your iMac, see the service and support information that came with your iMac for information about contacting Apple for service.

Reinstalling the Software That Came with Your iMac
Use the software installation discs that came with your iMac to reinstall Mac OS X and the applications that came with your iMac.

Important: Apple recommends that you back up the data on your hard disk before restoring software. Apple isn’t responsible for any lost data.

Installing Mac OS X
To install Mac OS X:
1. Back up your important files.
2. Insert the Mac OS X Install Disc 1 that came with your iMac.
3. Double-click “Install Mac OS X and Bundled Software.”
4. Follow the onscreen instructions.
5. After selecting the destination disk for installation, continue following the onscreen instructions. Your iMac may restart and ask you to insert the next Mac OS X install disc.

Important: The “Erase and Install” option erases the iMac hard disk so you should back up your important files before installing Mac OS X and other applications.
Installing Applications
To install only the applications that came with your iMac, follow the steps below. Your iMac must first have Mac OS X installed.

To install applications:
1 Back up your important files.
2 Insert the Mac OS X Install Disc 1 that came with your iMac.
3 Double-click “Install Bundled Software only.”
4 Follow the onscreen instructions.
5 After selecting the destination disk for installation, continue following the onscreen instructions.

Note: To install iCal, iChat, iSync, iTunes, and Safari, follow the “Installing Mac OS X” instructions above.

Other Problems
If you have trouble opening an application
Determine the type of application you have by selecting the application’s icon and choosing Get Info from the File menu.
- You can use Universal, Intel, or PowerPC applications with our computer.
• Classic (or Mac OS 9) applications are not compatible with your computer and do not open.

If you have a problem with an application
• For a problem with software from a manufacturer other than Apple, contact the manufacturer. Software manufacturers often provide updates to their software on their websites.

You can check for and install the latest Apple software using the Software Update pane of System Preferences. Your iMac is set to automatically check once a week but you can set it to check daily or monthly. You can also check for updates manually. For more information, choose Help > Mac Help and search for “software update.”

If you have trouble using AirPort wireless communication
• Make sure you have properly configured the software according to the instructions that came with your AirPort Extreme Base Station or AirPort Express.
• Make sure the computer or network you are trying to connect to is running and has a wireless access point.
• Make sure you are within antenna range of the other computer or the network’s access point. Nearby electronic devices or metal structures can interfere with wireless communication and reduce this range. Repositioning or rotating the iMac may improve reception.
• Check the AirPort signal level. There are up to four bars in the AirPort status icon in the menu bar.
• You may experience network performance problems if a microwave oven, cordless telephone, or other source of interference is used near your base station. To minimize interference, move the base station away from the device.
For more information about using and troubleshooting AirPort, choose Help > Mac Help, then choose Library > AirPort Help.

If you have a problem with your Internet connection

- Make sure your network cable is connected and functioning properly.
- If you are using a dial-up Internet connection, make sure that your telephone cord is plugged into the port on the external modem (available separately) and not the Ethernet (RJ-11) port.
- See “Connecting to the Internet” on page 99 for information on setting up your iMac to connect to the Internet. There you will find how to locate your Internet settings and the contact information for your Internet service provider (if you used Setup Assistant to get your Internet account).
- See “Troubleshooting Your Connection” on page 104 for more information if you have a problem with your Internet connection.

If you have trouble ejecting a disc

- Quit any applications that may be using the disc, and then and press the Media Eject (C) key on your keyboard.
- If that doesn’t work, open a Finder window and click the eject icon next to the disc icon in the sidebar, or drag the disc’s icon from the desktop to the Trash.
- If that doesn’t work, log out of your user account by choosing Apple menu > Log Out “User” (your account name appears in the menu), and then press the Media Eject (C) key on your keyboard.
- If that doesn’t work, restart the iMac while holding down the mouse button.
If you have a problem using your iMac or working with the Mac OS
• If the answers to your questions are not in this manual, look in Mac Help for
  instructions and troubleshooting information. In the Finder, choose Help > Mac Help.
• Check the Apple Support website at www.apple.com/support for the latest
  troubleshooting information and software updates.

If your date and time settings get lost repeatedly
You may need to have the internal backup battery replaced. The battery in your iMac
isn't user-replaceable. Contact an Apple Authorized Service Provider or an Apple Store
retail location for more information.

Locating Your Product Serial Number
The serial number for your iMac is on the bottom of the stand or you can use System
Profiler to find it. Choose Apple () > About This Mac from the menu bar and then
click More Info. Click the Hardware disclosure triangle to view the serial number.
Using Apple Hardware Test

You can use Apple Hardware Test to help determine if there is a problem with your iMac computer’s hardware.

To use Apple Hardware Test:
1. Disconnect all external devices from your iMac except the keyboard and mouse. If you have an Ethernet cable connected, disconnect it.
2. Insert the Mac OS X Install Disc 1 that came with your iMac.
3. Restart your iMac and hold down the “D” key as it starts up.
4. Select the language appropriate for your location when the Apple Hardware Test language chooser screen appears.
5. Press the Return key or click the right arrow button.
6. When the Apple Hardware Test main screen appears (after about 45 seconds), follow the onscreen instructions.
7. If Apple Hardware Test detects a problem, it displays an error code. Make a note of the error code before pursuing support options. If Apple Hardware Test doesn’t detect a hardware failure, the problem may be software-related.

For more information about Apple Hardware Test, see the Apple Hardware Test Read Me file on the Mac OS X Install Disc 1.
Specifications

You can use System Profiler to find out detailed information about your iMac, such as the amount of built-in memory, hard disk size, devices connected, and the product serial number.

To access the information in System Profiler, choose Apple () > About This Mac from the menu bar and then click More Info.
Click the triangles in the window to show and hide information in the different categories.

Safety, Use, and Care Information

For your safety and the safety of your equipment, follow the rules in this appendix for cleaning and handling your iMac, as well as the guidelines for working more comfortably.

Apple products are designed and evaluated to the latest information technology and audio video equipment safety standards. However, it’s important to follow the safety instructions on the product and in the documentation.

Safety Instructions for Setting Up and Using Your iMac
For your own safety and that of your equipment, always take the following precautions. Keep these instructions handy for reference by you and others.

- Set up your computer on a stable work surface.
- Keep your computer away from sources of liquids, such as drinks, washbasins, bathtubs, shower stalls, and so on.
- Protect your computer from dampness or wet weather, such as rain, snow, and so on.
- The only way to disconnect power completely is to unplug the power cord. Always disconnect power before opening the computer to install memory.
Disconnect the power plug (by pulling the plug, not the cord) and disconnect the phone cord if any of the following conditions exists:

- You want to add memory
- The power cord or plug becomes frayed or otherwise damaged
- You spill something into the case
- Your iMac is exposed to rain or excess moisture
- Your iMac has been dropped or the case has been damaged
- You suspect that your iMac needs service or repair
- You want to clean the case (use only the recommended procedure described later)
- Your iMac contains magnets. Do not place magnetically sensitive material or devices within 1 inch (25 mm) of the computer.

Important: The only way to turn off power completely is to disconnect the power cord. Make sure at least one end of the power cord is within easy reach so that you can unplug the iMac when you need to.

Warning: Your AC cord came equipped with a three-wire grounding plug (a plug that has a third grounding pin). This plug will fit only a grounded AC outlet. If you are unable to insert the plug into an outlet because the outlet isn’t grounded, contact a licensed electrician to replace the outlet with a properly grounded outlet. Do not defeat the purpose of the grounding plug.
Important: Electrical equipment may be hazardous if misused. Operation of this product, or similar products, must always be supervised by an adult. Do not allow children access to the interior of any electrical product and do not permit them to handle any cables.

Warning: Never push objects of any kind into this product through the ventilation openings in the case. Doing so may be dangerous and result in fire or a dangerous electric shock.

Do Not Make Repairs Yourself
Your iMac doesn’t have any user-serviceable parts, except the memory (for information about adding memory, see Chapter 4, “Installing Memory,” on page 69). Do not attempt to open your iMac. If your iMac needs service, consult the service and support information that came with your computer for instructions about how to contact an Apple Authorized Service Provider or Apple for service.

If you open your iMac or install items other than the memory, you risk damaging your equipment, and such damage isn’t covered by the limited warranty on your iMac.

Connectors and Ports
Never force a connector into a port. If the connector and port don’t join with reasonable ease, they probably don’t match. Make sure that the connector matches the port and that you have positioned the connector correctly in relation to the port.
Laser Information

*Warning:* Making adjustments or performing procedures other than those specified in your equipment’s manual may result in hazardous radiation exposure.

Do not attempt to disassemble the cabinet containing the laser. The laser beam used in this product is harmful to the eyes. The use of optical instruments, such as magnifying lenses, with this product increases the potential hazard to your eyes. For your safety, have this equipment serviced only by an Apple-authorized service provider.

Because of the optical disc drive in your computer, your computer is a Class 1 laser product. The Class 1 label, located in a user-accessible area, indicates that the drive meets minimum safety requirements. A service warning label is located in a service-accessible area. The labels on your product may differ slightly from the ones shown here.

![Class 1 label](image1.png) ![Service warning label](image2.png)

High-Risk Activities Warning

This computer system is not intended for use in the operation of nuclear facilities, aircraft navigation or communications systems, or air traffic control machines, or for any other uses where the failure of the computer system could lead to death, personal injury or severe environmental damage.
Avoid Hearing Damage

*Warning:* Permanent hearing loss may occur if earbuds or headphones are used at high volume. You can adapt over time to a higher volume of sound that may sound normal but can be damaging to your hearing. If you experience ringing in your ears or muffled speech, then stop listening and have your hearing checked. The louder the volume, the less time required before your hearing can be affected. Hearing experts suggest that to protect your hearing, you should:

- Limit the amount of time you use earbuds or headphones at high volume
- Avoid turning up the volume to block out noisy surroundings
- Turn the volume down if you can't hear people speaking to you

Understanding Ergonomics

Here are some tips for setting up a healthy work environment.

**Chair**

An adjustable chair that provides firm, comfortable support is best. Adjust the height of the chair so that your thighs are horizontal and your feet are flat on the floor. The back of the chair should support your lower back (lumbar region). Follow the manufacturer's instructions for adjusting the backrest to fit your body properly.
You may have to raise your chair so that your forearms and hands are at the proper angle to the keyboard. If this makes it impossible to rest your feet flat on the floor, you can use a footrest with adjustable height and tilt to make up for any gap between the floor and your feet. Or you may lower the desktop to eliminate the need for a footrest. Another option is to use a desk with a keyboard tray that’s lower than the regular work surface.
Display
Arrange the display so that the top of the screen is slightly below your eye level when you’re sitting at the keyboard. The best distance from your eyes to the screen is up to you, although most people seem to prefer 18 to 28 inches (45 to 70 cm). Position the display to minimize glare and reflections on the screen from overhead lights and windows.

Mouse
Position the mouse at the same height as your keyboard and within comfortable reach.

Keyboard
When you use the keyboard, your shoulders should be relaxed. Your upper arm and forearm should form an angle that is slightly greater than a right angle, with your wrist and hand in roughly a straight line.

Use a light touch when typing and keep your hands and fingers relaxed. Avoid rolling your thumbs under your palms.

Change hand positions often to avoid fatigue. Some computer users may develop discomfort in their hands, wrists, or arms after intensive work without breaks. If you begin to develop chronic pain or discomfort in your hands, wrists, or arms, consult a qualified health specialist.

More Information About Ergonomics
Go to www.apple.com/about/ergonomics.
Cleaning Your iMac
Follow these guidelines when cleaning the outside of your iMac and its components:

- Shut down your iMac and disconnect all cables.
- Use a damp, soft, lint-free cloth to clean the iMac computer’s exterior. Avoid getting moisture in any openings. Do not spray liquid directly on the iMac.
- Don't use aerosol sprays, solvents, or abrasives.

Cleaning Your iMac Display
To clean your iMac screen, do the following:

- Shut down your iMac and disconnect all cables.
- Dampen a clean, soft, lint-free cloth with water only and wipe the screen. Do not spray liquid directly on the screen.

Carrying Your iMac
Before you lift or reposition your iMac, you may need to disconnect all cables and cords connected to it.

To lift or move your iMac, hold the sides of the computer.

Apple and the Environment
Apple Computer, Inc., recognizes its responsibility to minimize the environmental impacts of its operations and products. For more information, go to www.apple.com/environment/summary.html.
You can use your iMac to browse the World Wide Web, send email to friends and family, and conference in real time over the Internet. Use the information that follows to connect to the Internet.

When you first start up Mac OS X, Setup Assistant helps you enter your Internet configuration information. If you don’t use Setup Assistant to configure your Internet connection, you can use Network Setup Assistant later (see “Using Network Setup Assistant to Connect” on page 103).

There are four kinds of Internet connections:

- **High-speed DSL or cable modem connection**—Your computer is connected using a special modem you get from an ISP using an Ethernet cable.

- **AirPort Extreme wireless connection**—Your computer is connected wirelessly to the Internet using an AirPort Express or AirPort Extreme Base Station or another wireless network.

- **Local area network (LAN)**—Your computer is plugged into a LAN using an Ethernet cable. This type of connection is usually used in the workplace.
• **Dial-up connection**—An external modem is plugged into a USB (1) port on your computer and a telephone cable connects the modem to a telephone wall jack.

**Before you can connect to the Internet, you need to:**

1. Set up an account with an ISP. You can find an ISP in your telephone directory. Look under "Internet access," "Internet service," or "online."

2. Gather the connection information you need from your ISP or network administrator. See the next section, "Gathering the Information You Need" on page 101 to find out what information you need for each type of connection. You can write the information directly on the next few pages for reference, and then enter it in Setup Assistant.

If another computer in the same location is already connected to the Internet, you may be able to use its settings.

**To find the settings on a Mac OS X computer:**

• Open the Network pane of System Preferences.
• Choose your connection method from the Show pop-up menu.
• Copy the information for your configuration.

**To find the settings on a Windows PC:**

The connection information on a Windows computer resides in two places.

• To find the IP address and subnet mask, open the "Network and Internet Connections" control panel.
• To find user account information, open the User Accounts control panel.
3. If you are using an external modem, plug the modem into a USB (!) port on your computer, and plug a phone cord into the port on the modem and into a telephone wall jack. If you are using a DSL or cable modem, follow the instructions that came with the modem to connect it to your computer.

4. Turn on your computer and enter information in Setup Assistant to configure your Internet connection.

   If you already started your computer and did not use Setup Assistant to configure your Internet connection, see “Using Network Setup Assistant to Connect” on page 103.

Gathering the Information You Need

You can write the information you get from your Internet service provider (ISP), your network administrator, or your other computer on these pages, then enter it in Network Setup Assistant.

   To set up a telephone dial-up connection, gather the following information:
   - Service provider name
   - User or account name
   - Password
   - ISP telephone number
   - Alternate telephone number
   - Dialing prefix to obtain an outside line
To set up a DSL, cable modem, LAN, or AirPort Extreme wireless connection:
First, choose your connection method (ask your system administrator or your ISP if you don’t know):
- Manually
- Using DHCP with a manual address
- Using DHCP
- Using BootP
- PPP

If you’re unsure which method to use, “Using DHCP” may be a good choice, because the network supplies most of the required information for you automatically.

If you selected “Manually” or “Using DHCP with a manual address,” gather the following:
- IP address
- Subnet mask*
- Router address*

*If you selected “Using DHCP with a manual address,” you don’t need a subnet mask or router address.

If you selected “Using DHCP,” ask your ISP if you need the following optional information:
- DHCP client ID
- DNS servers
If you selected “PPP” (for PPPoE connections), gather the following:

- Service provider
- Account name
- Password
- PPPoE service name

The information below may be optional. Ask your ISP or system administrator if you need it.

- DNS servers
- Domain name
- Proxy server

Using Network Setup Assistant to Connect

If you didn’t use Setup Assistant to configure your Internet settings when you first started up your iMac, you can use Network Setup Assistant at any time to configure your Internet connection or to change your settings.

To use Network Assistant:

1. Choose Apple () > System Preferences.
2. Click Network and then click “Assist me.”
3. Click Assistant to open Network Assistant.
4. Follow the onscreen instructions.

More information about setting up an Internet connection is available in Mac Help. Choose Help > Mac Help and search for “connecting to the Internet.”
Troubleshooting Your Connection
If you have trouble with your Internet connection, you can try the steps in this section or you can use Network Diagnostics.

To use Network Diagnostics:
1. Choose Apple () > System Preferences.
2. Click Network and then click “Assist me.”
3. Click Diagnostics to open Network Diagnostics.
4. Follow the onscreen instructions.

If Network Diagnostics can’t resolve the problem, there may be a problem with the Internet service provider (ISP) you are trying to connect to, with an external device you are using to connect to your ISP, or with the server you are trying to access. You can also try the following steps.

Cable Modem, DSL, and LAN Internet Connections
Make sure all modem cables are firmly plugged in, including the modem power cord, the cable from the modem to the computer, and the cable from the modem to the wall jack. Check the cables and power supplies to Ethernet hubs and routers.

Turn the modem on and off and reset the modem hardware
Turn off your DSL or cable modem for a few minutes, then turn it back on. Some ISPs recommend that you unplug the modem’s power cord. If your modem has a reset button, you can press it either before or after you turn the power off and on.
PPPoE Connections
If you are unable to connect to your Internet service provider using PPPoE, make sure you have the correct information entered in Network preferences.

Check System Preferences settings:
1. Choose Apple () > System Preferences.
2. Click Network.
3. Choose Network Port Configurations from the Show pop-up menu.
4. Drag Built-in Ethernet to the top of the Port Configurations list.
5. Choose Built-in Ethernet from the Show pop-up menu.
6. Click PPPoE.
7. Select “Connect using PPPoE.”
8. Check the Account Name field to be sure you have entered the correct information from your ISP.
9. Retype your password if you chose to save your password, to be sure it is correct.
10. Click TCP/IP. Make sure you’ve entered the correct information from your ISP in this pane.
11. Click Apply Now.
Network Connections
Make sure the Ethernet cable is plugged into your computer and into the network. Check the cables and power supplies to your Ethernet hubs and routers.

If you have two or more computers attempting to share an Internet connection, be sure that your network is set up properly. You need to know if your ISP provides only one IP address or if it provides multiple IP addresses, one for each computer.

If only one IP address is used, then you must have a router capable of sharing the connection, also known as network address translation (NAT) or "IP masquerading." For setup information, check the documentation provided with your router or ask the person who set up your network. You can use an AirPort Extreme Base Station to share one IP address among multiple computers. For information about using the AirPort Extreme Base Station, check Mac Help or visit the Apple AirPort website at www.apple.com/airport.

If you cannot resolve the issue using these steps, you should contact your ISP or network administrator.
Communications Regulation Information

FCC Compliance Statement
This device complies with part 15 of the FCC rules. Operation is subject to the following two conditions: (1) This device may not cause harmful interference, and (2) this device must accept any interference received, including interference that may cause undesired operation. See instructions if interference to radio or television reception is suspected.

Radio and Television Interference
This computer equipment generates, uses, and can radiate radio-frequency energy. If it is not installed and used properly—that is, in strict accordance with Apple's instructions—it may cause interference with radio and television reception.

This equipment has been tested and found to comply with the limits for a Class B digital device in accordance with the specifications in Part 15 of FCC rules. These specifications are designed to provide reasonable protection against such interference in a residential installation. However, there is no guarantee that interference will not occur in a particular installation. You can determine whether your computer system is causing interference by turning it off. If the interference stops, it was probably caused by the computer or one of the peripheral devices.

If your computer system does cause interference to radio or television reception, try to correct the interference by using one or more of the following measures:
• Turn the television or radio antenna until the interference stops.
• Move the computer to one side or the other of the television or radio.
• Move the computer farther away from the television or radio.
• Plug the computer into an outlet that is on a different circuit from the television or radio. (That is, make certain the computer and the television or radio are on circuits controlled by different circuit breakers or fuses.)

If necessary, consult an Apple-authorized service provider or Apple. See the service and support information that came with your Apple product. Or, consult an experienced radio/television technician for additional suggestions.

Changes or modifications to this product not authorized by Apple Computer, Inc., could void the EMC compliance and negate your authority to operate the product.

This product has demonstrated EMC compliance under conditions that included the use of compliant peripheral devices and shielded cables between system components. It is important that you use compliant peripheral devices and shielded cables (including Ethernet network cables) between system components to reduce the possibility of causing interference to radios, television sets, and other electronic devices.

Responsible party (contact for FCC matters only):
Apple Computer, Inc.
Product Compliance
1 Infinite Loop M/S 26-A
Cupertino, CA 95014-2084
Bluetooth Information

FCC Bluetooth Wireless Compliance
The antenna used with this transmitter must not be colocated or operated in conjunction with any other antenna or transmitter subject to the conditions of the FCC Grant.

Bluetooth Industry Canada Statement
This Class B device meets all requirements of the Canadian interference-causing equipment regulations.

Bluetooth Europe–EU Declaration of Conformity
This wireless device complies with the specifications EN 300 328, EN 301 489, and EN 60950 following the provisions of the R&TTE Directive.

Industry Canada Statement
Complies with the Canadian ICES-003 Class B specifications. Cet appareil numérique de la classe B est conforme à la norme NMB-003 du Canada.

Exposure to Radio Frequency Energy
The radiated output power of the AirPort Extreme Card in this device is far below the FCC radio frequency exposure limits for uncontrolled equipment. This device should be operated with a minimum distance of at least 20 cm between the AirPort Extreme Card antennas and a person’s body and must not be co-located or operated with any other antenna or transmitter.

European Community

Europe–EU Declaration of Conformity
The equipment complies with the RF Exposure Requirement 1999/519/EC, Council Recommendation of 12 July 1999 on the limitation of exposure of the general public to electromagnetic fields (0 Hz to 300 GHz). This equipment meets the following conformance standards: EN300 328, EN301 893, EN301 489-17, EN60950

Hereby, Apple Computer, Inc. declares that this 802.11a/b/g Mini-PCIe card is in compliance with the essential requirements and other relevant provisions of Directive 1999/5/EC.

Korea Mouse Statement

Mighty Mouse (A1152)
인증번호: E-C011-05-3838(주)
제조년월일: 2005년 3월
제조자/제조국: Apple Computer Inc. / 미국

Korea Statements
“일반 무선설비는 환경 중 전자파전해형식을 말함으로써
주거지역에서의 좁은 구역에서 적합할 수 있습니다.”
Singapore Wireless Certification

Complies with
IDSA Standards
DB0063

Taiwan Wireless Statements

對於 2.4GHz 頻率之無線設備安全警告

本設備符合義務之無線設備安全標準，於使用時會傳播超出無線電技術標準範圍之電波，可能產生干擾。如發現本設備對他台無線設備產生干擾時，請將本設備設於距離他台設備遠處，並加設適當之隔離物。如干擾無法消除時，請逕與販賣商或製造商洽商。經確認後，仍不能消除干擾者，則應逕停止使用，並逕與國家通電管理機關洽商。

VCCI Class B Statement

情報処理装置等電波障害自主制限について

この装置は、情報処理装置等電波障害自主制限規格（VCCI）の標準に準拠クラスB情報技術装置として使用されると、受信状態を引き起こすことがあります。

取扱説明書に従って正しい取扱をしてください。

Mouse Class 1 LED Information

The Apple Mighty Mouse is a Class 1 LED product in accordance with IEC 60825-1 A12. It also complies with the Canadian ICES-003 Class B Specification.

Using an External USB Modem

If you connect your iMac to a phone line using an external USB Modem, please refer to the telecommunications agency information in the guide that came with your modem.

ENERGY STAR® Compliance

As an ENERGY STAR® partner, Apple has determined that standard configurations of this product meet the ENERGY STAR guidelines for energy efficiency. The ENERGY STAR program is a partnership with office product equipment manufacturers to promote energy-efficiency. Reducing energy consumption of office products saves money and reduces pollution by eliminating wasted energy.
Disposal and Recycling Information
The backlight lamp in this product contains mercury. Dispose of it according to your local environmental laws and guidelines.

For information about Apple's recycling program, go to www.apple.com/environment/summary.html.

European Union

The symbol above means that according to local laws and regulations your product should be disposed of separately from household waste. When this product reaches its end of life, take it to a collection point designated by local authorities. Some collection points accept products for free. The separate collection and recycling of your product at the time of disposal will help conserve natural resources and ensure that it is recycled in a manner that protects human health and the environment.

Battery Disposal
Your iMac has an internal backup battery that preserves settings, such as the date and time, when the computer is off. Do not attempt to change the battery. Only an Apple-certified technician can change the battery. When this product has reached the end of its useful life, please dispose of it according to your local environmental laws and guidelines.

Nederlands: Gebruikte batterijen kunnen worden ingeleverd bij de chemokar of in een speciale batterijcontainer voor klein chemisch afval (kca) worden gedeponeerd.


Taiwan:
Index

A
AirPort Extreme
overview 51
problems using 84
setting up a connection 102
ambient light sensor 23
analog audio 56
Apple Remote
buttons 44
keyboard equivalents 41
replacing the battery 46
using 43
applications
freezing 35
using 35
assistants
Migration Assistant 16
Network Setup Assistant 99
Setup Assistant 15, 33, 85
audio line-in port 25
B
built-in microphone 23
built-in speakers 21, 23
built-in video camera. See iSight
burning a CD 66
burning a DVD 67
C
cable modem
setting up 102
camera indicator light 23
cameras
digital 59
DV 61
iSight 23, 47
display cleaning 98
dock 29
downloading software 32
dSL modems. See memory
DSL modem 102
dVD
burning (recording) 67
playing videos 65
DVD Player 65
E
ejecting a disc 85
environment 98
ergonomics 95

to a TV, projector, or VCR 57
USB devices 59
D
Dashboard 28
date and time settings lost 86
dial-up
using 100
digital video camera 61
dIMMs. See memory
display cleaning 98
Dock 29
downloading software 32
DSL modem 102
DVD
burning (recording) 67
playing videos 65
DVD Player 65
E
ejecting a disc 85
environment 98
ergonomics 95
<table>
<thead>
<tr>
<th>Index</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ethemet cable 54</td>
</tr>
<tr>
<td>port 25</td>
</tr>
<tr>
<td>using 54</td>
</tr>
<tr>
<td>Exposé 28</td>
</tr>
<tr>
<td>external hard disks 61</td>
</tr>
<tr>
<td>F FireWire connecting devices 61</td>
</tr>
<tr>
<td>ports 25</td>
</tr>
<tr>
<td>floppy disk drives 59</td>
</tr>
<tr>
<td>Force Quit 35</td>
</tr>
<tr>
<td>freezing up 80</td>
</tr>
<tr>
<td>Front Row application 42</td>
</tr>
<tr>
<td>opening 43</td>
</tr>
<tr>
<td>frozen application 35</td>
</tr>
<tr>
<td>G game pads 59</td>
</tr>
<tr>
<td>general safety 91</td>
</tr>
<tr>
<td>H hard disks 61</td>
</tr>
<tr>
<td>headphone out/optical audio out port 55, 65</td>
</tr>
<tr>
<td>headphones, speakers 25</td>
</tr>
<tr>
<td>I iChat application 23</td>
</tr>
<tr>
<td>buddy icon 50</td>
</tr>
<tr>
<td>buddy picture 50</td>
</tr>
<tr>
<td>installing 83</td>
</tr>
<tr>
<td>using built-in iSight 49</td>
</tr>
<tr>
<td>video conferencing 49</td>
</tr>
<tr>
<td>iDVD 67</td>
</tr>
<tr>
<td>iMac back view 24, 26</td>
</tr>
<tr>
<td>front view 20, 22</td>
</tr>
<tr>
<td>infrared receiver 23, 42</td>
</tr>
<tr>
<td>turning off reception 45</td>
</tr>
<tr>
<td>inserting a CD or DVD 64</td>
</tr>
<tr>
<td>installing applications 83</td>
</tr>
<tr>
<td>Mac OS X 82</td>
</tr>
<tr>
<td>Internet connecting to 16, 99</td>
</tr>
<tr>
<td>problems connecting 85, 104</td>
</tr>
<tr>
<td>Internet service provider 100</td>
</tr>
<tr>
<td>IR. See infrared iSight indicator light 23</td>
</tr>
<tr>
<td>turning off 50</td>
</tr>
<tr>
<td>using 47</td>
</tr>
<tr>
<td>video camera 23</td>
</tr>
<tr>
<td>video conferencing 49</td>
</tr>
<tr>
<td>ISP 100</td>
</tr>
<tr>
<td>iTunes 66</td>
</tr>
<tr>
<td>J joysticks 59</td>
</tr>
<tr>
<td>K keyboard controls 41</td>
</tr>
<tr>
<td>ergonomics 97</td>
</tr>
<tr>
<td>setup 13</td>
</tr>
<tr>
<td>USB ports 59</td>
</tr>
<tr>
<td>L LAN connection 102</td>
</tr>
<tr>
<td>M Mac Help 29</td>
</tr>
<tr>
<td>Mac OS X installing 82</td>
</tr>
<tr>
<td>learning about 28</td>
</tr>
<tr>
<td>manually using DHCP router option 102</td>
</tr>
<tr>
<td>memory access door 27</td>
</tr>
<tr>
<td>how much is installed 77</td>
</tr>
<tr>
<td>installing 70</td>
</tr>
<tr>
<td>Mighty Mouse configuring 39</td>
</tr>
<tr>
<td>ergonomics 97</td>
</tr>
<tr>
<td>multi-button 21</td>
</tr>
<tr>
<td>programming 39</td>
</tr>
<tr>
<td>setting up 13</td>
</tr>
<tr>
<td>using 38</td>
</tr>
</tbody>
</table>
Index

Migration Assistant 16
Mini-DVI port 25
modem
cable 54, 99
DSL 54, 99
mouse. See Mighty Mouse

N
network connections 106
Network Setup Assistant 99

O
operating system 28
optical disc drive 21, 63

P
Photo Booth
account or buddy
picture 48
taking pictures 47
power button 27
power indicator light 21
power port 11, 27
PPPoE
connections 103
preferences. See System Preferences
Print & Fax preferences 31
printing setup 31
problems
AirPort Extreme 84
computer freezes during
startup 81
computer won’t respond 80
computer won’t start up 81
connecting to Internet 104
date and time settings
lost 86
ejecting a disc 85
Internet connection 85
with an application 84

R
RAM. See memory
recording discs 66, 67
remote
delete pairing 45
overview 21, 42
pairing 45
remote rest 21, 43
replacing the battery 46
turning off IR reception 45
using 43

S
safety 91
general instructions 91
scanners 59, 61
SDRAM. See memory
security slot
location 27
securing your computer 68
serial number 86
setting up 102
a printer 31
your computer 11
shutting down
before installing
memory 70
the computer 18
sleep 18
software
updating 32
Software Update
preferences 32
specifications 89
Spotlight 28
stopping
an application 35
SuperDrive 21, 63
System Preferences
audio 56
Bluetooth preferences 53
customizing 30
Displays preferences 58, 65
Energy Saver
preferences 18
Keyboard & Mouse
preferences 40
Print & Fax preferences 31
setting 30
Software Update
preferences 32, 84
Sound preferences 56
Index

Startup Disk preferences 61, 81
turning off FileVault 16
turning off IR reception 45
System Profiler 89

T
telephone dial-up connection 101
Tiger. See Mac OS X
transferring files or documents 34
troubleshooting 79
TV 57

U
updating software 32
USB
connecting devices 59
hubs 60
ports 23, 25
using multiple devices 60
using DHCP option 102

V
video camera. See iSight
video conferencing 49
video out port 25, 57

W
Welcome to Tiger 28
widget 28
wireless
AirPort technology 51
Bluetooth technology 52
networking and Internet access 51