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1

 

Getting Started

 

Congratulations on purchasing your new iMac. 
This chapter contains instructions for setting up your 
computer.

 

Your iMac has been designed so that you can set it up quickly and start using it right 
away. If you have never used an iMac or are new to Macintosh computers, read this 
section for instructions on getting started. 

 

Important:  

 

Read all of the installation instructions and safety information (see page 79) 
before you plug your computer into a wall socket.

If you are an experienced user, you may already know enough to get started. Make 
sure you look over the information in Chapter 2, “Getting to Know Your iMac,” to find 
out about the new features of this iMac.

Before you set up your iMac, remove any protective film from the outside of your 
computer.
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What’s in the Box

 

Your iMac comes with an Apple Keyboard, a Mighty Mouse, and an AC power cord.

Mighty MouseKeyboard

MENU

AC power cord
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Setting up Your iMac

 

Follow the steps on the next couple of pages to set up your iMac.

 

Step 1:  Pass the power cord through the hole in the stand and plug it into the 
power port on the back of your iMac.
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Step 2:  To access the Internet or a network, connect one end of an Ethernet cable 
to the iMac and the other end to a cable modem, DSL modem, or a network.

 

If you are joining or setting up a wireless network, see Appendix C, “Connecting to the 
Internet,” on page 87.

G
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Step 3:  Connect the keyboard and mouse cables. 

d

d

d
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Step 4:  Press the power (®

 

) button to turn on your iMac.

Step 5:  Using Setup Assistant

 

The first time you turn on your iMac, Setup Assistant starts. Setup Assistant helps you 
enter your Internet and email information and set up a user account on your iMac. If 
you already have a Mac, Setup Assistant can help you automatically transfer files, 
applications, and other information from your previous Mac to your new iMac.

®
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More Information

 

If you would like more information, see the following:

 

To learn about... See...

 

Shutting down your iMac or 
putting it to sleep

“Putting Your iMac to Sleep or Shutting It Down” on page 14.

Using the different parts of 
your iMac and performing 
some common tasks

Chapter 2, “Getting to Know Your iMac,” on page 15.

Using a specific feature of your 
iMac or connecting a digital 
device

Chapter 3, “Using Your iMac,” on page 29.

Installing memory Chapter 4, “Installing Memory,” on page 59.

Troubleshooting your iMac if 
you have a problem

Chapter 5, “Troubleshooting,” on page 67.
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Putting Your iMac to Sleep or Shutting It Down

 

When you have finished working with your iMac, you can put your computer to sleep 
or shut it down.

 

Put Your iMac to Sleep

 

If you will be away from your iMac for less than a few days, put it to sleep. When your 
iMac is in sleep, its screen is dark and a small white light below the lower-right corner 
of the display pulses. You can quickly wake your iMac and bypass the startup process. 

 

To put your iMac to sleep quickly, do one of the following:
Â

 

Choose Apple (

 

) > Sleep.

Â

 

Press the power (®

 

) button on the back of the iMac.

Â

 

Choose Apple (

 

) > System Preferences, click Energy Saver, and set a sleep timer.

Â

 

If you have an Apple Remote, press and hold the Play/Pause (’

 

) button for 
3 seconds.

To wake your iMac, press any key on the keyboard or any button on the Apple Remote. 
When the iMac wakes from sleep, your applications, documents, and computer settings 
are exactly as you left them. 

 

Shut Down Your iMac

 

If you won’t be using your iMac for more than a few days, shut it down. Choose 
Apple (

 

) > Shut Down.

 

WARNING:  

 

Shut down your iMac before moving it. Moving your iMac while the hard 
disk is spinning can damage the hard disk, causing loss of data or the inability to start 
up from the hard disk.
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Getting to Know Your iMac

 

This chapter gives you some basic information you’ll need to 
know about your iMac. 

 

Read on for an overview of the different parts and features of your iMac.

 

For the Latest Information

 

Because Apple frequently releases new versions and updates to its system software, 
images shown in this book may be slightly different from what you see on your screen.

The Apple website, at www.apple.com, links you to the latest Apple news, free 
downloads, and online catalogs of software and hardware for your iMac.

You can also find the manuals for many Apple products and technical support for all of 
Apple’s products on the Apple Support website at www.apple.com/support.
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Basic Features of Your iMac

Built-in
speakers

Remote rest

Slot-loading
optical disc drive

Media Eject key

Volume controls

Mighty MouseApple Remote

Power indicator
light

C

-
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Slot-loading optical disc drive

 

Your iMac has a Combo drive, which can read CD-ROM discs, photo CDs, 
standard audio discs, DVD discs, and DVD movies. The Combo drive can also 
write music, documents, and other digital files to CD-R and CD-RW discs.

 

Built-in speakers

 

Listen to music, movies, games, and multimedia.

 

Power indicator light

 

A white light indicates your iMac is in sleep. When your iMac is on, this light is off.

 

Remote rest

 

If you have an Apple Remote, you can stow it on the right side of your iMac when 
you’re not using it. The remote rest has an internal magnet.

 

Apple Keyboard

 

Adjust the volume or eject a disc using keyboard controls.

 

Mighty Mouse

 

Use the programmable, multibutton mouse with its innovative scroll ball to click, 
squeeze, and scroll through documents, web pages, or other content.
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Additional Features of Your iMac

USB ports

Built-in
speakers

Ambient light
sensor

Built-in
infrared (IR)
receiver

Built-in
iSight camera

Built-in
microphone

Camera
indicator light

Apple
Keyboard

d
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Camera indicator light 

 

A green indicator light illuminates when the camera on your iMac is displaying 
video or when Photo Booth is open.

 

Built-in iSight camera

 

Videoconference with friends, family, and colleagues over broadband using the 
iChat AV application, snap pictures with the Photo Booth application, or capture 
video with iMovie HD.

-

 

Built-in microphone

 

Record sounds directly on your iMac or talk with friends live over broadband 
using the included iChat AV application.

 

Built-in infrared (IR) receiver

 

If you have an Apple Remote, use it with the built-in IR receiver to work 
seamlessly with your iMac.

 

Ambient light sensor

 

Detects a room’s ambient light and automatically adjusts the brightness of the 
power indicator light, according to the light available, when the iMac is in sleep.

 

Built-in stereo speakers

 

Listen to music, movies, games, and multimedia.

d

 

Two USB (Universal Serial Bus) 1.1 ports on the Apple Keyboard

 

Connect low-power USB 1.1 devices, such as your mouse, to your iMac 
computer’s keyboard. (There are also three high-speed USB 2.0 ports on the 
back of your iMac.)
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Ports on Your iMac

Headphone out/
optical digital
audio out port

Audio in/optical
digital audio 
in port

,

f

Mini-DVI port£

USB 2.0 ports (3)d

Ethernet port
(10/100/1000
Base-T)

G

FireWire 400 ports (2)H
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£

 

Mini-DVI video out port

 

Use a Mini-DVI to DVI Adapter to connect your iMac to an Apple flat-panel 
display or other display that has a DVI connector. Connect to an external monitor 
or projection device that uses a VGA connector with a Mini-DVI to VGA Adapter. 
You can also use a Mini-DVI to Video Adapter for composite and S-video support 
to connect to a TV, VCR, or other video device. Adapters are available at 
www.apple.com/store.

G

 

Ethernet port (10/100/1000Base-T)

 

Connect to a high-speed 10/100/1000Base-T Ethernet network, connect a DSL or 
cable modem, or connect to another computer and transfer files. The Ethernet 
port automatically detects other Ethernet devices. 

,

 

Audio in/optical digital audio in port

 

Connect an external powered microphone or digital audio equipment.

f

 

Headphone out/optical digital audio port

 

Connect headphones, external powered speakers, or digital audio equipment.

d

 

Three USB (Universal Serial Bus) 2.0 ports
Connect a modem, iPod, printer, disk drive, digital camera, joystick, and more to 
your iMac. You can also connect USB 1.1 devices.

H Two FireWire 400 ports
Connect high-speed external devices, such as a digital video camera or an 
external storage device. The two FireWire ports provide up to 8 watts of power 
between them.
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Additional Components of Your iMac

Power button

Power port

®

Memory access

Security slot
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≤ Power port
Connect your iMac computer’s power cord.

Security slot
Attach a lock and cable to prevent theft (available at www.apple.com/store).

® Power button
Turn on your iMac or put it to sleep. Press and hold to reset during 
troubleshooting.

Memory access
Your iMac comes with at least 512 MB of 667 MHz, PC2-5300 Double Data Rate 2 
(DDR2) SO-DIMMs. You can add more memory to your iMac, up to a total of 2 GB. 
For more information about installing memory, see “Replacing the Memory” on 
page 60.

Z AirPort Extreme wireless technology (inside)
Connect to a wireless network using the built-in AirPort Extreme technology in 
your iMac.
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Customizing Your Desktop and Setting Your Preferences
You can quickly make your desktop look the way you want using System Preferences. 
Choose Apple () > System Preferences from the menu bar. 

As you get to know your iMac, explore the system preferences. System Preferences is 
your command center for most settings on your iMac. For more information, choose 
Help > Mac Help and search for “System Preferences” or for the name of a specific 
preference.
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Connecting a Printer
You can connect most printers using a USB cable; others require a network connection, 
such as Ethernet. If you have an AirPort Express or AirPort Extreme Base Station, you 
can connect a USB printer to the base station (instead of connecting it to your 
computer) and print wirelessly. Follow the instructions that came with your printer to 
install any required software and connect the printer. The drivers for most printers are 
built into Mac OS X. 

After you connect a printer, your computer usually detects it automatically and adds it 
to the list of available printers. You may need to know the network name or address of 
a printer connected to a network before you can print to it.

To set up a printer:
1 Open System Preferences and click the Print & Fax icon.

2 Click Printing and then click the Add (+) button to add a printer.

3 Select the printer you want to use, and then click Add.

4 Use the Add (+) button and the Remove (–) button to choose the printers that appear 
in the printer list.

Monitoring Printing
After you send a document to a printer, you can monitor printing, including halting 
your print job or putting it temporarily on hold. To monitor printing, click the printer 
icon in the Dock to open the printer window. You can now see the print jobs in the 
print queue and work with them. 

For more information, open Mac Help and search for “printing.”
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Keeping Your Software Up to Date
You can connect to the Internet and automatically download and install the latest free 
software versions, drivers, and other enhancements from Apple. 

When you are connected to the Internet, Software Update checks Apple’s Internet 
servers to see if any updates are available for your computer. Your iMac is set to 
automatically check once a week but you can set it to check daily or monthly. You can 
also check for updates manually. 

To check for updated software:
1 Open System Preferences. 

2 Click the Software Update icon and follow the directions on the screen.
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Â For more information, search for “Software Update” in Mac Help. 

Â For the latest information about Mac OS X, go to the Mac OS X website at 
www.apple.com/macosx.

Transferring Files to Another Computer
There are several ways to transfer files or documents to or from your iMac.
Â You can transfer files via the Internet using .Mac or another Internet account. Go to 

www.mac.com for more information.

Â If your iMac is connected to an Ethernet network, you can transfer files to another 
computer on the network. To access another computer or server, open a Finder 
window and click Network. Or if you know the name or network address of the 
computer, choose Go > Connect to Server from the Finder menu bar.

Â You can create a small Ethernet network by connecting an Ethernet cable from your 
iMac to another computer’s Ethernet (G) port. For more information, open Mac Help 
and search for “connecting two computers.”

Â You can also connect to another Mac using a FireWire cable. Your iMac appears as a 
disk drive on the other computer and you can transfer files. For information about 
using FireWire to transfer files, open Mac Help and search for “transferring files with 
FireWire.” 

Â You can connect to an AirPort wireless network to transfer files. For more information, 
see “Understanding AirPort Extreme Wireless Networking” on page 42.

For more information about transferring files and documents, open Mac Help and 
search for “transferring files” or for the type of connection you need.
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3 Using Your iMac

This chapter provides instructions for using the many built-in 
features and capabilities of your iMac, so you can get the most 
out of your computer.

Here are some of the features you can explore with your new iMac:
Â Click, roll, squeeze, and scroll with the Mighty Mouse

Â If you have an Apple Remote, use it with Front Row to enjoy music, photos, and 
videos from across the room

Â Snap pictures with Photo Booth and the built-in iSight camera

Â Hold a video chat with iChat AV and the built-in iSight camera

Â Create a video with iMovie HD and the built-in iSight camera

Â Use the built-in AirPort Extreme technology for wireless networking

Â Connect printers and other peripherals to the USB 2.0 (d) ports

Â Import video from a video camera or add external hard disks to the 
FireWire (H) ports

Â Mirror or extend your desktop to a TV, display, or projector using the mini-DVI 
video out (£) port

Â Burn CDs with the Combo drive
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To learn what you can do with your iMac, start with the information in this chapter. 
More information can be found in Mac Help and on the iMac Service & Support 
website at www.apple.com/support/imac.

Using Mighty Mouse
Your iMac comes with Mighty Mouse, which has touch-sensitive technology under the 
top shell to detect where you’re clicking. Mighty Mouse also has force-sensing buttons 
on the sides, which let you squeeze the mouse between your thumb and finger to 
activate Dashboard, Exposé, or other customizable features. You can configure the right 
or left button as the primary button and you can use the scroll ball to move anywhere 
inside a document, without lifting a finger. 

Scroll ball (button)

Left button

Side button

Right button

Side button
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Configuring Mighty Mouse
Use the Keyboard & Mouse preferences to set up Mighty Mouse as a one-button 
mouse or configure it as a multibutton mouse. You’ll see pop-up menus for the 
buttons, plus controls for tracking, scrolling, and double-clicking. You can choose your 
primary and secondary button designation, reassign which applications you want to 
open with Mighty Mouse, and customize your scrolling capability.

To open Keyboard & Mouse preferences: 
1 Choose Apple (K) > System Preferences.

2 Click Keyboard & Mouse, and then click Mouse.
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More Information About Mighty Mouse
More information about configuring and using your Mighty Mouse is available in 
Mac Help. Choose Help > Mac Help and search for “Mighty Mouse.”

Keyboard Controls
Use your keyboard to perform actions such as adjusting the volume or ejecting a disc. 

Press the F15 key on your keyboard to increase the brightness of the display; press F14 
to decrease brightness. Use Exposé to manage the windows on your screen. To see all 
your open windows at once, press F9. To see all the windows open in the current 
application, press F10. To hide the open windows and see the desktop, press F11. 

Volume Down key Volume Up key

Mute key Media Eject key
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You can use your keyboard to control Front Row (see page 34). The following keys 
correspond to the buttons on the Apple Remote:

To leave Front Row and return to the Finder, press any alphabetic key on the keyboard.

To find keyboard shortcuts for other procedures and applications, choose Help > Mac 
Help from the menu bar and search for “keyboard shortcuts.” For more information 
about the Apple Remote, see “Using the Apple Remote and Front Row” next.

Keyboard equivalent Apple Remote button

Command (x) - Esc Enter Menu (»)

Esc Exit Menu (»)

Space or Return Select/Play/Pause (’)

Up arrow (Ò) Volume Up/menu up (∂)

Down arrow (¬) Volume Down/menu down (D)

Right arrow (˚) Next/Fast forward (‘)

Left arrow (k) Previous/Rewind (])
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Using the Apple Remote and Front Row
If you have an Apple Remote, it works with the Front Row application and the built-in 
infrared (IR) receiver. The IR receiver is located behind the Apple () logo on the front 
of your iMac.

When you are not using the remote, conveniently stow it using the Apple Remote rest, 
located on the right side of your iMac as shown in the illustration.

WARNING:  The iMac contains a small magnet to rest your Apple Remote when it’s 
not in use. To preserve the data on an external hard disk, memory card, iPod, or other 
magnetic media, avoid bringing them close to the magnet.

Magnet
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The Apple Remote opens Front Row so you can play music from your iTunes music 
library, watch photo slideshows and QuickTime movie trailers, play a DVD with DVD 
Player, and more—all from across the room.

Your Apple Remote can:
Â Open Front Row. 

Â Navigate through the Music, Photos, Videos, and DVD menus in Front Row.

Â Navigate in iTunes, iPhoto, and DVD Player.

Â Sleep or wake your iMac.

To use your Apple Remote:
Â Press the Menu (») button to open Front Row. 

Â Use the Menu (») button to return to the previous menu when you’re navigating 
through Front Row.

Â Press the Volume Up (∂) and Volume Down (D) buttons to move through the Front 
Row menu options or adjust the volume.

Â Use the Select/Play/Pause (’) button to select an option from the Front Row menu. 

Â Press the Select/Play/Pause (’) button to play or pause a song, slideshow, or movie.

Â Press the Next/Fast-forward (‘) or Previous/Rewind (]) buttons to skip to the next or 
previous song in your iTunes library or the next or previous chapter in a DVD movie.
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Â Hold down the Next/Fast-forward (‘) or Previous/Rewind (]) buttons to fast-forward 
or rewind within a song or a movie.

Pairing Your Apple Remote
If you have multiple computers or other devices with built-in IR receivers in a room 
(for example, more than one iMac in a home office or lab), you can “pair” your Apple 
Remote with a specific computer or device. Pairing sets up the receiving computer or 
device so it’s controlled by only one remote. 

To pair your Apple Remote with your iMac: 
1 Move very close to your iMac (within 3 to 4 inches). 

2 Point the Apple Remote at the Apple logo on the front of your iMac.

3 Press and hold the Next/Fast-forward and Menu buttons simultaneously for 5 seconds.

Next/Fast-forward button

Select/Play/Pause button

Battery compartment

Volume Up/Menu button IR window

Volume Down/Menu button

Previous/Rewind button

Menu button

MENU
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When you’ve successfully paired your Apple Remote with your iMac, a chainlink ( ) 
symbol appears onscreen.

To delete a pairing between the Apple Remote and your iMac:
1 Choose Apple () > System Preferences from the menu bar.

2 Click Security and then click Unpair.

Turning Off IR Reception
You can use Security preferences to turn IR reception on or off. 
To turn off IR reception:
Â Choose Apple () > System Preferences from the menu bar and click Security.

Â Select the “Disable remote control infrared receiver” checkbox.

Replacing the Apple Remote Battery
The Apple Remote includes a CR 2032 battery, which you can replace when needed. 

Press this button with a small blunt object to
partially eject the battery compartment.

Positive (+) side faces up.

Pull the battery
compartment free.

MENU
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To replace the battery:
1 Open the battery compartment by pressing the button with a small object, as 

described in the illustration above.

2 Pull the battery compartment out and remove the battery.

3 Insert the replacement battery with the positive (+) side facing up.

4 Close the battery compartment.

More Information About the Apple Remote
More information about your Apple Remote is available in Mac Help. Choose Help > 
Mac Help and search for “remote.” 

WARNING:  Install the battery correctly to avoid risk of an explosion. Align the 
battery’s positive pole in the holder and use only the same type of battery as the 
original.
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Using the Built-in iSight Camera
Your iMac has a built-in iSight camera that you can use to take pictures with Photo 
Booth, create movies with iMovie HD, or video chat with your friends and family over 
the Internet using iChat AV. 

Taking Pictures with Photo Booth
Use Photo Booth to take pictures and add fun visual effects such as sepia, stretch, pop 
art, glow, colored pencil, and many more. 

Using Your iSight Camera with iMovie HD 
You can capture live video from your built-in iSight camera directly into iMovie HD.

To capture live video:
1 Open iMovie HD by clicking its icon in the Dock (or choose Applications > iMovie HD).

iSight camera

Microphone
Camera
indicator light
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2 Click the mode switch to set iMovie HD to built-in camera mode.

3 Click the camera icon to the left of the mode switch and choose Built-in iSight from the 
pop-up menu.

4 Click the “Record With iSight” button in the iMovie monitor to begin recording. 
The video you see in the iMovie monitor is recorded as a clip in the iMovie Clips pane.

5 Click the “Record With iSight” button again to stop recording.
You can record video as long as your iMac has enough disk space to hold it.

More information about iMovie HD is available in Mac Help. Choose Help > Mac Help, 
then choose Library > iMovie HD Help from the menu bar.

Videoconferencing with iChat AV
Open iChat AV and click on the video icon to turn on the iSight camera. The green 
indicator light tells you iSight is on. Click the video icon of a buddy and you’re ready to 
videoconference with other iChat AV users in real-time full-motion video. Your iMac 
also has a built-in microphone, so you have both voice and video for your iChat AV 
videoconference.

To use iSight to videoconference, you must have the following:
Â A .Mac, America Online (AOL), or AOL Instant Messenger (AIM) account 

(required for iChat AV)

Â A broadband Internet connection using a DSL or cable modem, or a local 
area network (LAN). You can’t use a dial-up Internet connection.

Mode switch
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Â Someone to videoconference with (for example, you can videoconference with other 
iChat AV, AOL, or AIM users)

To start a videoconference:
1 Open iChat AV.

2 Click the Camera button next to a buddy in your buddy list. 

The green indicator light lets you know you are displaying video. Clicking the camera 
button sends an invitation to your buddy to accept your video request and lets you 
preview how you look on camera. When a buddy accepts your invitation, you can see 
the buddy on your screen and you appear on your buddy’s screen. 

Turning Off the iSight Camera
To turn off iSight, close the active iChat window. The green indicator light turns off 
showing that the camera is off and video has stopped.

More information about iChat AV is available in Mac Help. Choose Help > Mac Help, 
then choose Library > iChat AV Help. 
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Understanding AirPort Extreme Wireless Networking
Your iMac has built-in AirPort Extreme technology, which offers an easy and affordable 
way to provide wireless Internet access. AirPort uses wireless local area network (LAN) 
technology for wireless communication between multiple computers. You can access 
the Internet, transfer files, play multiplayer games, and more.

How AirPort Provides Wireless Internet Access
With AirPort Extreme technology, your iMac makes a wireless connection to an AirPort 
Express or AirPort Extreme Base Station, which is connected to the Internet via a 
telephone line or a DSL modem or cable modem.

Connection to
the Internet  

AC outlet  AirPort Express  AirPort antenna  

DSL or cable
modem
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Note:  You need an AirPort Express or AirPort Extreme Base Station and Internet access 
(fees may apply). Some Internet service providers aren’t compatible with AirPort. Range 
may vary with site conditions.

More Information About AirPort
To purchase an AirPort Express or AirPort Extreme Base Station, visit an Apple 
Authorized Reseller, an Apple Store retail location, or the online Apple Store at 
www.apple.com/store.

More information about AirPort is available in AirPort Help. Choose Help > Mac Help, 
and then choose Library > AirPort Help. You can also find information on the AirPort 
Support website at www.apple.com/support/airport.
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Connecting to an Ethernet Network
Your iMac comes with built-in 10/100/1000 megabit per second (Mbps) Base-T (twisted-
pair) Ethernet networking capability for connecting to a network or to a cable modem 
or DSL modem. 

Connecting to a network gives you access to other computers on the network. You 
may be able to store and retrieve information, use network printers, modems, and 
email, or connect to the Internet. You can also share files between two computers or 
set up a small network. Use a 2-pair shielded category 5 (shielded Cat 5) Ethernet cable 
to connect to a 10Base-T, 100Base-T, or 1000Base-T Ethernet network. The Ethernet (G) 
port on your iMac automatically detects other Ethernet devices.

More Information About Using Ethernet
More information is available in Mac Help. Choose Help > Mac Help and search for 
“Ethernet” or “network.” For information about networking products you can use with 
your iMac, see the Macintosh Products Guide at www.apple.com/guide.

Ethernet port
(10/100/1000Base-T)

G
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Using Audio Devices
Your iMac comes with built-in stereo speakers, a headphone out/optical digital audio 
out (f ) port, and an audio in/optical digital audio in (,) port. 

Headphone Out/Optical Digital Audio Out Port
You can connect external powered speakers, headphones, 5.1 surround systems, and 
other sound output devices to the headphone out/optical digital audio out (f ) port. 
The headphone port is also a S/PDIF stereo 3.5 mini-phono jack. When you plug a pair 
of headphones or another device into the mini-phono jack, sound comes through the 
device instead of the iMac speakers. You can also play music through your home stereo 
with iTunes and an AirPort Express Base Station.

Headphone out/optical
digital audio out port

f
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Audio In/Optical Digital Audio In Port
You can connect external microphones or other audio equipment to the audio in/
optical digital audio in (,) port. The audio in port does not provide power to a 
connected device, so you must use self-powered devices. 

The audio in port is also a S/PDIF stereo 3.5 mini-phono jack. You can use a Toslink 
cable and a Toslink jack-to-miniplug adapter to connect a Digital Audio Tape (DAT) 
deck or digital instruments to input and mix your own music.

More Information About Using Audio
More information about using audio is available in Mac Help. Choose Help > Mac Help 
and search for “audio” or “music.” For information about audio and music products you 
can use with your iMac, check the Macintosh Products Guide at www.apple.com/guide.

Audio in/optical
digital audio in port

,
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Connecting External Displays, Televisions, and Video Devices 
Your iMac has a mini-DVI video out (£) port that you can use with an adapter to 
connect an external DVI display, an external VGA display or projector, or a TV, video 
projector, or VCR. Refer to the following chart to find the right adapter for your needs. 

When an external display or TV is connected, you can either have the same image 
appear on both the iMac display and the external display (known as video mirroring) or 
use the external display to extend the size of the Mac OS X desktop (known as 
extended desktop mode).

Connecting an External Display, Projector, TV, or VCR
Use the appropriate adapter to connect an external DVI or VGA display or a projector to 
your iMac. Your iMac automatically detects the external display.

Mini-DVI port

£

To connect a Use the

DVI display Apple Mini-DVI to DVI Adapter

VGA display or projector Apple Mini-DVI to VGA Display Adapter

TV, video projector, or VCR Apple Mini-DVI to Video Adapter
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To purchase an adapter, visit an Apple Authorized Reseller, an Apple Store retail 
location, or the online Apple Store at www.apple.com/store.

To connect an external display or projector:
1 Turn on the external display or projector.

2 Connect the adapter to the video port on the external display or projector.

3 Connect the mini-DVI end of the adapter to the mini-DVI video out (£) port on 
your iMac. 

Important:  To ensure that your iMac automatically detects the external display or 
projector, plug the adapter into the external display or projector first.

4 Use the Displays Preferences to adjust the resolution on the display or projector.

Use the Apple Video Adapter to connect a TV, VCR, or other types of video devices with 
composite or S-video ports to your iMac. When you connect a TV, the image appears 
on both the iMac and the TV.

To connect a TV or VCR to your iMac:
1 Turn on the external device.

2 Connect the adapter to the composite video port or S-video port on the TV or VCR.

3 Connect the mini-DVI end of the adapter to the mini-DVI video out (£) port on 
your iMac. 

4 Use the Displays Preferences to adjust how the images are displayed on the device.

More Information About Using an External Display or TV
More information about using and configuring an external display is available in 
Mac Help. Choose Help > Mac Help and search for “display.” 
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Using High-Speed Universal Serial Bus (USB) 2.0
Your iMac comes with five USB (d) ports (three high-speed USB 2.0 ports on the back 
of the iMac and two USB 1.1 ports on the keyboard), which you can use to connect 
many types of external devices, including a printer, scanner, iPod, digital camera, game 
pad, joystick, keyboard, or floppy disk drive. USB makes it easy to connect a 
peripheral—and once you connect it, it’s ready to use.

Using USB Devices
To use a USB device with your iMac, simply connect the device to the USB (d) port on 
your iMac. Your iMac automatically accesses the necessary software whenever you 
connect a new device. 

You can connect USB 1.1 devices and high-speed USB 2.0 devices to the USB 2.0 (d) 
ports on the back of your iMac. USB 1.1 devices won’t take advantage of the USB 2.0 
higher transfer rate. 

You can connect USB 2.0 devices to the USB 1.1 (d) ports on your keyboard, but they 
may operate at slower speeds.

d d d

USB ports
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Note:  Apple has included software to work with many USB devices. When you connect 
a USB device, if your iMac cannot find the correct software, install the software that 
came with the device or check the manufacturer’s website for the latest software.

Using Multiple USB Devices at the Same Time
If all of your USB ports are being used and you want to connect more USB devices, you 
can purchase a USB hub. The USB hub connects to an open USB (d) port on your iMac 
and provides additional USB ports (usually four or seven). Most USB hubs also have a 
power adapter that should be plugged into an outlet.

More Information About USB
More information about USB is available in Mac Help. Choose Help > Mac Help and 
search for “USB.”

For information about USB devices available for your iMac, check the Macintosh 
Products Guide at www.apple.com/guide.

USB hub
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Connecting FireWire Devices
Your iMac has two FireWire 400 (H) ports. FireWire lets you easily connect and 
disconnect external high-speed devices—such as digital video cameras, printers, 
scanners, and hard disks. You can connect and disconnect FireWire devices without 
restarting your iMac. 

These are some of the things you can do with FireWire:
Â Connect a digital video camera and capture, transfer, and edit high-quality video 

directly on your iMac using video-editing software such as iMovie (included with 
your iMac), Final Cut Express, or Final Cut Pro.

Â Connect an external FireWire hard disk and use it to back up, store, or transfer files. 
A FireWire hard disk icon appears on your desktop after you connect the drive to 
your iMac. 

Â Start up from an external FireWire hard disk. Connect an external FireWire disk with a 
valid operating system installed on it, open the Startup Disk pane of System 
Preferences, and click the FireWire disk icon (H). Then restart your iMac.

FireWire ports

H H
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Using FireWire Devices
To use a FireWire device with your iMac, simply connect the device to the FireWire (H) 
port. Apple has already included software to work with many FireWire devices. When 
you connect a FireWire device, if your iMac cannot find the correct software, you can 
install the software that came with the device or check the device manufacturer’s 
website for the latest software.

Note:  The FireWire (H) port is designed to provide power for FireWire devices (up to a
total of 8 watts). You can connect multiple devices to each other and connect the “daisy 
chain” of devices to the FireWire (H) port on your iMac. In most cases, at most two 
devices should get power from the iMac. If you connect more than two devices, the 
rest of the devices in the daisy chain should be powered by separate power adapters. 
Connecting more than two FireWire devices that get power from the iMac may cause 
problems. If a problem occurs, shut down your iMac, disconnect the FireWire devices, 
and restart your iMac.

More Information About FireWire
More information about FireWire is available in Mac Help. Choose Help > Mac Help and 
search for “FireWire.” 
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Using Your Optical Drive
The optical drive in your iMac is a Combo drive. Use the Combo drive to install 
software from CDs, play music from audio CDs, and play DVD movies. You can burn 
music CDs that can play in most CD players, and save documents or other digital files 
to blank CD-R and CD-RW discs using the Finder.

Note:  If you have data on floppy disks, use an external USB floppy disk drive to transfer 
the data to your iMac. You can purchase an external USB floppy disk drive from an 
Apple Authorized Reseller, an Apple Store retail location, or the online Apple Store at 
www.apple.com/store.

WARNING:  The Combo drive in your iMac supports standard circular 12 cm discs. 
Irregularly shaped discs or discs smaller than 12 cm are not supported. Noncircular or 
small discs may become lodged in the drive. If a disc becomes lodged in the drive, 
see the troubleshooting information on page 73.
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Inserting a CD or DVD Disc
To use a CD or DVD disc, follow these steps:

1 Place the disc into the Combo drive with the label facing you.

2 When the icon for the disc appears on the desktop, the disc is ready to use.
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Ejecting a Disc
To eject a disc, do one of the following:
Â Drag the disc icon to the Trash.

Â Press and hold the Media Eject (C) key on the keyboard until the disc ejects.

If you can’t eject the disc, quit any applications that may be using the disc and try 
again. If that doesn’t work, restart your iMac while holding down the primary button 
on your Mighty Mouse.

Playing DVD Discs
To play a DVD, insert the DVD disc. DVD Player opens and starts playing the disc.

If your iMac is connected to a TV so that you can watch DVD playback on the TV 
screen, select NTSC (in the United States) or PAL (in Europe and other regions) in the 
Displays pane of System Preferences.

You can easily connect your iMac to your stereo system. Use an optical audio cable 
with a miniplug connector (available at www.apple.com/store) to connect the 
headphone out/optical digital audio out (f ) port on your iMac to the optical audio 
input port on your stereo receiver.
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Recording CD-R and CD-RW Discs
You can record music on CD-R or CD-RW discs right from your iTunes library.

To record music to a CD-R or CD-RW disc using iTunes:
1 Click the iTunes icon in the Dock.

2 Select the playlist you want to record.

3 Insert a blank disc. (For highest compatibility with CD players, use a CD-R disc.)

4 At the top of the iTunes window, click Burn CD.

To copy your files and folders onto CD-R and CD-RW discs using the Finder:
1 Insert a blank disc in the Combo drive.

2 In the dialog that appears, enter a name for the disc.

3 Drag files and folders to the disc icon that appears on the desktop.

4 Choose File > Burn Disc, or select the disc and drag it to the Burn Disc icon in the Dock.

More Information About Recording CDs
For information about how to use iTunes to record music files on a CD-R disc, 
open iTunes and choose Help > iTunes and Music Store Help. For instructions on using 
DVD Player, open DVD Player and choose Help > DVD Player Help.
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Securing Your iMac
Use a locking cable and the built-in security slot to secure your iMac.

You can purchase a locking cable from an Apple Authorized Reseller, an Apple Store 
retail location, or the online Apple Store at www.apple.com/store. 

For more information about the software security features of your iMac, including user 
passwords and file encryption, see Mac Help. Choose Help > Mac Help and search for 
“security” or “multiple users.”

Security slot
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4 Installing Memory

This chapter provides information and instructions about 
installing memory in your iMac. 

Your iMac comes with at least 512 MB of Double Data Rate 2 (DDR2) Synchronous 
Dynamic Random Access (SDRAM) memory installed. You can replace the memory in 
your iMac with two 512 MB or two 1 GB memory modules for a maximum of 2 GB of 
memory. Memory modules must be installed in pairs and meet the following 
specifications:
Â Small Outline Dual Inline Memory Module (SO-DIMM) format

Â 667 MHz, PC2-5300, DDR2 compliant (also referred to as DDR2 667)

Â Unbuffered and unregistered.

WARNING:  Apple recommends that you have an Apple-certified technician install 
memory. Consult the service and support information that came with your iMac for 
instructions about how to contact Apple for service. If you attempt to install memory 
and damage your equipment, such damage isn’t covered by the limited warranty on 
your iMac.
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Replacing the Memory
Replace the memory in your iMac with two 512 MB or two 1 GB memory modules. 
Remember to install two equal-sized memory modules.

You can purchase additional Apple memory from an Apple Authorized Reseller, an 
Apple Store retail location, or the online Apple Store at www.apple.com/store.

To install memory:
1 Turn your iMac off by choosing Apple () > Shut Down.

2 Disconnect all cables and the power cord from your iMac.

3 Place a soft, clean towel or cloth on the desk or surface. Hold the sides of your iMac 
and lay it down so that the screen is against the surface and the bottom is facing you.

WARNING:  Always shut down your iMac and remove the power cord before installing 
memory. Do not attempt to install memory in the computer while it is plugged in. 
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4 Raise the stand and use a Phillips #2 screwdriver to loosen the two captive screws on 
the memory access door by turning them counterclockwise.

5 Remove the memory access door and set it aside.

Phillips
screwdriver

Raise
stand

Memory
access door
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6 Pull the two levers in the memory compartment to eject the installed memory 
modules.

7 Remove the memory modules from your iMac.

Levers

Memory modules
partially ejected

Remove
memory modules
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8 Insert the new memory modules into the slots with the notch facing left as shown in 
the illustration. 

9 Press the memory modules firmly and evenly into the compartment.

10 Push the levers toward the center of the compartment until they are fully closed.

Push levers in

Memory modules
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11 Replace the memory access door using a Phillips #2 screwdriver to tighten the screws.

12 Holding each side of your iMac, turn the computer right side up, and then reconnect 
the cables and power cord.

13 Press the power (®) button on the back of your iMac to turn it on.

WARNING:  Remember to replace the memory access door after you install memory. 
Your iMac won’t function properly without the memory access door.

Phillips
screwdriver

Raise
stand

Memory
access door
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Making Sure Your iMac Recognizes the New Memory
After installing memory, check whether the computer recognizes the new memory. 

To check the memory installed in your iMac:
1 Start up your iMac.

2 When you see the Mac OS desktop, choose Apple () > About This Mac.

For a detailed breakdown of the memory installed in your iMac, open System Profiler 
by clicking More Info and then Memory.

If your iMac doesn’t recognize the memory or it doesn’t start up correctly, shut it down 
and check the installation instructions again to make sure that the memory is 
compatible with your iMac and that it is installed correctly. If you still have problems, 
remove the memory and consult the support information that came with the memory 
or contact the vendor who provided the memory. 
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5 Troubleshooting

Occasionally you may have problems while working with your 
iMac. This chapter gives you some solutions to try when you 
have a problem.

This chapter provides solutions to problems that prevent you from working with your 
iMac, such as a system freeze or an iMac that won’t start up. You can find more 
troubleshooting information in Mac Help and on the iMac Service & Support website at 
www.apple.com/support/imac.

If you experience a problem with your iMac, there is usually a simple and quick 
solution. If you encounter a problem, try to make a note of what you did before the 
problem occurred. This will help you narrow down the possible causes of the problem 
and then find the answers you need. Things to note include:
Â The applications you were using when the problem occurred. Problems that occur 

only with a specific application may indicate that the application isn’t compatible 
with the version of the Mac OS installed on your iMac.
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Â Any new hardware (such as additional memory or a peripheral) that you connected 
or installed.

Problems That Prevent You from Using Your iMac
If your iMac won’t respond or the pointer won’t move
Â First, make sure the mouse and keyboard are connected. Unplug and then plug in 

the connectors and make sure they are secure. If you have a wireless keyboard or 
mouse, make sure the batteries are fresh.

Â If that doesn’t work, try to force problem applications to quit. Hold down the Option 
and Command (x) keys and press the Esc key. If a dialog appears, select the 
application and click Force Quit. Then save your work in any open applications and 
restart your iMac to be sure the problem is entirely cleared up.

Â If you are unable to force the application to quit, press and hold the power (®) 
button on the back of the iMac for a few seconds to shut down the computer.

Â If that doesn’t work, unplug the power cord from the iMac. Then plug the power cord 
back in and press the power (®) button on the iMac to turn it on.

If the problem occurs frequently when you use a particular application, check with the 
application’s manufacturer to see if the application is compatible with your iMac.

WARNING:  Do not attempt to open your iMac except to install memory. If your iMac 
needs service, consult the service and support information that came with your 
computer for instructions about how to contact an Apple Authorized Service Provider 
or Apple for service. Your iMac doesn’t have any user-serviceable parts, except the 
memory.
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To get support and contact information for the software that came with your iMac, go 
to www.apple.com/guide.

If the problem occurs frequently, you may need to reinstall your system software 
(see “Reinstalling the Software That Came with Your iMac” on page 70).

If the iMac freezes during startup or you see a flashing question mark
Â Wait a few seconds. If your iMac doesn’t start up after a brief wait, shut it down 

by pressing and holding the power (®) button for about 5 seconds, until the iMac 
shuts down. Then hold down the Option key and press the power (®) button again 
to start up your iMac. When your iMac starts up, click the hard disk icon, then click 
the right arrow.

Â After the iMac starts up, open System Preferences and click Startup Disk. Select a 
local Mac OS X System folder.

Â If the problem occurs frequently, you may need to use Disk Utility (located on the 
Mac OS X Install Disc 1 that came with your iMac) or reinstall your system software 
(see “Reinstalling the Software That Came with Your iMac” on page 70).

If the iMac won’t turn on or start up
Â Make sure the power cord is plugged into the iMac and into a functioning 

power outlet. 

Â If that doesn’t work, press the power (®) button and immediately hold down the 
Command (x), Option, P, and R keys until you hear the startup sound a second time. 

Â If you recently installed additional memory, make sure that it is correctly installed and 
that it is compatible with your iMac. Check whether removing the memory you 
installed allows the iMac to start up (see page 60).
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Â If that doesn’t work, unplug the power cord and wait at least 30 seconds. Plug the 
power cord back in and press the power (®) button again to start up your iMac. 

Â If you are still unable to start up your iMac, see the service and support information 
that came with your iMac for information about contacting Apple for service.

Reinstalling the Software That Came with Your iMac
Use the software installation discs that came with your iMac to reinstall Mac OS X and 
the applications that came with your iMac.

Important:  Apple recommends that you back up the data on your hard disk before 
reinstalling software. Apple isn’t responsible for any lost data.

Installing Mac OS X
To install Mac OS X:

1 Back up your important files.

2 Insert the Mac OS X Install Disc 1 that came with your iMac.

3 Double-click “Install Mac OS X and Bundled Software.”

4 Follow the onscreen instructions.

5 After selecting the destination disk for installation, continue following the onscreen 
instructions. Your iMac may restart and ask you to insert the next Mac OS X install disc.

Important:  The “Erase and Install” option erases the iMac hard disk so you should back 
up your important files before installing Mac OS X and other applications.
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Installing Applications
To install only the applications that came with your iMac, follow the steps below. Your 
iMac must first have Mac OS X installed. 

To install applications:
1 Back up your important files.

2 Insert the Mac OS X Install Disc 1 that came with your iMac.

3 Double-click “Install Bundled Software only.”

4 Follow the onscreen instructions.

5 After selecting the destination disk for installation, continue following the onscreen 
instructions. 

Note:  To install iCal, iChat, iSync, iTunes, and Safari, follow the “Installing Mac OS X” 
instructions above.

When an Application Doesn’t Respond
On rare occasion, an application may “freeze” on the screen. Mac OS X provides a way 
to quit an application that’s not responding, without restarting your iMac. Quitting a 
frozen application may allow you to save your work in other open applications.

To force an application to quit:
1 Press Command (x)-Option-Esc or choose Apple () > Force Quit.

The Force Quit Applications dialog appears with the application selected.
2 Click Force Quit.

The application quits, leaving all other applications open.
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Other Problems
If you have a problem with an application
Â For a problem with software from a manufacturer other than Apple, contact the 

manufacturer. Software manufacturers often provide updates to their software on 
their websites. 

You can check for and install the latest Apple software using the Software Update 
pane of System Preferences. Your iMac is set to check automatically once a week but 
you can set it to check daily or monthly. You can also check for updates manually. For 
more information, choose Help > Mac Help and search for “software update.”

If you have trouble using AirPort wireless communication
Â Make sure you have properly configured the software according to the instructions 

that came with your AirPort Extreme Base Station or AirPort Express.

Â Make sure the computer or network you are trying to connect to is running and has a 
wireless access point.

Â Make sure you are within antenna range of the other computer or the network’s 
access point. Nearby electronic devices or metal structures can interfere with wireless 
communication and reduce this range. Repositioning or rotating the iMac may 
improve reception.

Â Check the AirPort signal level. There are up to four bars in the AirPort status icon in 
the menu bar.

Â You may experience network performance problems if a microwave oven, cordless 
telephone, or other source of interference is used near your base station. To minimize 
interference, move the base station away from the device.
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Â For more information about using and troubleshooting AirPort, choose Help > 
Mac Help, then choose Library > AirPort Help.

If you have a problem with your Internet connection
Â Make sure your network cable is connected and functioning properly.

Â If you are using a dial-up Internet connection, make sure that your telephone cord is 
plugged into the port on the external modem (available separately) and not the 
Ethernet (G) port.

Â See “Connecting to the Internet” on page 87 for information on setting up your iMac 
to connect to the Internet. There you will find how to locate your Internet settings 
and the contact information for your Internet service provider (if you used Setup 
Assistant to get your Internet account).

Â See “Troubleshooting Your Connection” on page 92 for more information if you have 
a problem with your Internet connection.

If you have trouble ejecting a disc
Â Quit any applications that may be using the disc, and then and press the Media 

Eject (C) key on your keyboard.

Â If that doesn’t work, open a Finder window and click the eject icon next to the 
disc icon in the sidebar, or drag the disc’s icon from the desktop to the Trash.

Â If that doesn’t work, log out of your user account by choosing Apple menu > 
Log Out “User” (your account name appears in the menu), and then press the 
Media Eject (C) key on your keyboard.

Â If that doesn’t work, restart the iMac while holding down the mouse button.
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If you have a problem using your iMac or working with the Mac OS
Â If the answers to your questions are not in this manual, look in Mac Help for 

instructions and troubleshooting information. In the Finder, choose Help > Mac Help.

Â Check the Apple Support website at www.apple.com/support for the latest 
troubleshooting information and software updates.

If your date and time settings get lost repeatedly
You may need to have the internal backup battery replaced. The battery in your iMac 
isn’t user-replaceable. Contact an Apple Authorized Service Provider or an Apple Store 
retail location for more information.

Locating Your Product Serial Number
The serial number for your iMac is on the bottom of the stand or you can use System 
Profiler to find it. Choose Apple () > About This Mac from the menu bar and then 
click More Info. Click the Hardware disclosure triangle to view the serial number.
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Using Apple Hardware Test 
You can use Apple Hardware Test to help determine if there is a problem with your 
iMac computer’s hardware. 

To use Apple Hardware Test:
1 Disconnect all external devices from your iMac except the keyboard and mouse. 

If you have an Ethernet cable connected, disconnect it.

2 Insert the Mac OS X Install Disc 1 that came with your iMac. 

3 Restart your iMac and hold down the “D” key as it starts up. 

4 Select the language appropriate for your location when the Apple Hardware Test 
language chooser screen appears.

5 Press the Return key or click the right arrow button. 

6 When the Apple Hardware Test main screen appears (after about 45 seconds), follow 
the onscreen instructions.

7 If Apple Hardware Test detects a problem, it displays an error code. Make a note of the 
error code before pursuing support options. If Apple Hardware Test doesn’t detect a 
hardware failure, the problem may be software-related.

For more information about Apple Hardware Test, see the Apple Hardware Test Read 
Me file on the Mac OS X Install Disc 1.
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AA Specifications

You can use System Profiler to find out detailed information 
about your iMac, such as the amount of built-in memory, hard 
disk size, devices connected, and the product serial number.

To access the information in System Profiler, choose Apple () > About This Mac from 
the menu bar and then click More Info.
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BB Safety, Use, and Care Information

For your safety and the safety of your equipment, follow the 
rules in this appendix for cleaning and handling your iMac, as 
well as the guidelines for working more comfortably.

Apple products are designed and evaluated to the latest information technology and 
audio video equipment safety standards. However, it’s important to follow the safety 
instructions on the product and in the documentation.

Safety Instructions for Setting Up and Using Your iMac
For your own safety and that of your equipment, always take the following precautions. 
Keep these instructions handy for reference by you and others.
Â Set up your computer on a stable work surface.

Â Keep your computer away from sources of liquids, such as drinks, washbasins, 
bathtubs, shower stalls, and so on.

Â Protect your computer from dampness or wet weather, such as rain, snow, and so on.

Â The only way to disconnect power completely is to unplug the power cord. Always 
disconnect power before opening the computer to install memory.

Â Disconnect the power plug (by pulling the plug, not the cord) and disconnect the 
phone cord if any of the following conditions exists:
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Â You want to add memory

Â The power cord or plug becomes frayed or otherwise damaged

Â You spill something into the case

Â Your iMac is exposed to rain or excess moisture

Â Your iMac has been dropped or the case has been damaged

Â You suspect that your iMac needs service or repair

Â You want to clean the case (use only the recommended procedure described later)

Â Your iMac contains magnets. Do not place magnetically sensitive material or devices 
within 1 inch (25 mm) of the computer.

Important:  The only way to turn off power completely is to disconnect the power cord. 
Make sure at least one end of the power cord is within easy reach so that you can 
unplug the iMac when you need to.

WARNING:  Your AC cord came equipped with a three-wire grounding plug (a plug 
that has a third grounding pin). This plug will fit only a grounded AC outlet. If you are 
unable to insert the plug into an outlet because the outlet isn’t grounded, contact a 
licensed electrician to replace the outlet with a properly grounded outlet. Do not 
defeat the purpose of the grounding plug.
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Important:  Electrical equipment may be hazardous if misused. Operation of this 
product, or similar products, must always be supervised by an adult. Do not allow 
children access to the interior of any electrical product and do not permit them to 
handle any cables.

Do Not Make Repairs Yourself
Your iMac doesn’t have any user-serviceable parts, except the memory 
(for information about adding memory, see Chapter 4, “Installing Memory,” on 
page 59). Do not attempt to open your iMac. If your iMac needs service, consult the 
service and support information that came with your computer for instructions about 
how to contact an Apple Authorized Service Provider or Apple for service. 

If you open your iMac or install items other than the memory, you risk damaging your 
equipment, and such damage isn’t covered by the limited warranty on your iMac.

Connectors and Ports
Never force a connector into a port. If the connector and port don’t join with 
reasonable ease, they probably don’t match. Make sure that the connector matches the 
port and that you have positioned the connector correctly in relation to the port.

WARNING:  Never push objects of any kind into this product through the ventilation 
openings in the case. Doing so may be dangerous and result in fire or a dangerous 
electric shock.
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Laser Information

Do not attempt to disassemble the cabinet containing the laser. The laser beam used in 
this product is harmful to the eyes. The use of optical instruments, such as magnifying 
lenses, with this product increases the potential hazard to your eyes. For your safety, 
have this equipment serviced only by an Apple-authorized service provider. 

Because of the optical disc drive in your computer, your computer is a Class 1 
laser product. The Class 1 label, located in a user-accessible area, indicates that the 
drive meets minimum safety requirements. A service warning label is located in a 
service-accessible area. The labels on your product may differ slightly from the ones 
shown here.

High-Risk Activities Warning
This computer system is not intended for use in the operation of nuclear facilities, 
aircraft navigation or communications systems, or air traffic control machines, or for 
any other uses where the failure of the computer system could lead to death, personal 
injury or severe environmental damage.

WARNING:  Making adjustments or performing procedures other than those specified 
in your equipment’s manual may result in hazardous radiation exposure. 

Class 1 label Service warning label
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Avoid Hearing Damage

Understanding Ergonomics
Here are some tips for setting up a healthy work environment.

Chair
An adjustable chair that provides firm, comfortable support is best. Adjust the height 
of the chair so that your thighs are horizontal and your feet are flat on the floor. The 
back of the chair should support your lower back (lumbar region). Follow the 
manufacturer’s instructions for adjusting the backrest to fit your body properly.

WARNING:  Permanent hearing loss may occur if earbuds or headphones are used at 
high volume. You can adapt over time to a higher volume of sound that may sound 
normal but can be damaging to your hearing. If you experience ringing in your ears 
or muffled speech, then stop listening and have your hearing checked. The louder 
the volume, the less time required before your hearing can be affected. Hearing 
experts suggest that to protect your hearing, you should:
Â Limit the amount of time you use earbuds or headphones at high volume

Â Avoid turning up the volume to block out noisy surroundings

Â Turn the volume down if you can’t hear people speaking to you
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You may have to raise your chair so that your forearms and hands are at the proper 
angle to the keyboard. If this makes it impossible to rest your feet flat on the floor, you 
can use a footrest with adjustable height and tilt to make up for any gap between the 
floor and your feet. Or you may lower the desktop to eliminate the need for a footrest. 
Another option is to use a desk with a keyboard tray that’s lower than the regular work 
surface.

Thighs tilted
slightly

Shoulders
relaxed

Screen positioned to
avoid reflected glare

Forearms and
hands in a
straight line

Forearms level
or tilted slightly

Lower back
supported

Feet flat on the floor
or on a footrest

Top of the screen at or
slightly below eye level
(You may need to adjust
the height of your display
by raising or lowering
your work surface.)

Clearance under
work surface

45–70 cm (18–28 in.)
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Display
Arrange the display so that the top of the screen is slightly below your eye level when 
you’re sitting at the keyboard. The best distance from your eyes to the screen is up to 
you, although most people seem to prefer 18 to 28 inches (45 to 70 cm). Position the 
display to minimize glare and reflections on the screen from overhead lights and 
windows.

Mouse
Position the mouse at the same height as your keyboard and within comfortable reach.

Keyboard
When you use the keyboard, your shoulders should be relaxed. Your upper arm and 
forearm should form an angle that is slightly greater than a right angle, with your wrist 
and hand in roughly a straight line.

Use a light touch when typing and keep your hands and fingers relaxed. Avoid rolling 
your thumbs under your palms.

Change hand positions often to avoid fatigue. Some computer users may develop 
discomfort in their hands, wrists, or arms after intensive work without breaks. If you 
begin to develop chronic pain or discomfort in your hands, wrists, or arms, consult a 
qualified health specialist.

More Information About Ergonomics
Go to www.apple.com/about/ergonomics.



 

86 Appendix B   Safety, Use, and Care Information

Cleaning Your iMac
Follow these guidelines when cleaning the outside of your iMac and its components:
Â Shut down your iMac and disconnect all cables.

Â Use a damp, soft, lint-free cloth to clean the iMac computer’s exterior. Avoid getting 
moisture in any openings. Do not spray liquid directly on the iMac.

Â Don’t use aerosol sprays, solvents, or abrasives.

Cleaning Your iMac Display
To clean your iMac screen, do the following:
Â Shut down your iMac and disconnect all cables.

Â Dampen a clean, soft, lint-free cloth with water only and wipe the screen. Do not 
spray liquid directly on the screen.

Carrying Your iMac
Before you lift or reposition your iMac, you may need to disconnect all cables and cords 
connected to it.

To lift or move your iMac, hold the sides of the computer.

Apple and the Environment
Apple Inc. recognizes its responsibility to minimize the environmental impact of its 
operations and products. Go to www.apple.com/environment for more information.
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CC Connecting to the Internet

You can use your iMac to browse the World Wide Web, send 
email to friends and family, and conference in real time over 
the Internet. Use the information that follows to connect to 
the Internet.

When you first start up Mac OS X, Setup Assistant helps you enter your Internet 
configuration information. If you don’t use Setup Assistant to configure your Internet 
connection, you can use Network Setup Assistant later (see “Using Network Setup 
Assistant to Connect” on page 91). 

There are four kinds of Internet connections:
Â High-speed DSL or cable modem connection—Your computer is connected using a 

special modem you get from an ISP using an Ethernet cable.

Â AirPort Extreme wireless connection—Your computer is connected wirelessly to the 
Internet using an AirPort Express or AirPort Extreme Base Station or another wireless 
network.

Â Local area network (LAN)—Your computer is plugged into a LAN using an Ethernet 
cable. This type of connection is usually used in the workplace.

Â Dial-up connection—An external modem is plugged into a USB (d) port on your 
computer and a telephone cable connects the modem to a telephone wall jack.
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Before you can connect to the Internet, you need to:
1 Set up an account with an ISP. You can find an ISP in your telephone directory. Look 

under “Internet access,” “Internet service,” or “online.”

2 Gather the connection information you need from your ISP or network administrator. 
See the next section, “Gathering the Information You Need” on page 89 to find out 
what information you need for each type of connection. You can write the information 
directly on the next few pages for reference, and then enter it in Setup Assistant.

If another computer in the same location is already connected to the Internet, you may 
be able to use its settings. 

To find the settings on a Mac OS X computer:
Â Open the Network pane of System Preferences.

Â Choose your connection method from the Show pop-up menu. 

Â Copy the information for your configuration.

To find the settings on a Windows PC:
The connection information on a Windows computer resides in two places.
Â To find the IP address and subnet mask, open the “Network and Internet 

Connections” control panel.

Â To find user account information, open the User Accounts control panel. 

3 If you are using an external modem, plug the modem into a USB (d) port on your 
computer, and plug a phone cord into the port on the modem and into a telephone 
wall jack. If you are using a DSL or cable modem, follow the instructions that came with 
the modem to connect it to your computer. 
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4 Turn on your computer and enter information in Setup Assistant to configure your 
Internet connection.

If you already started your computer and did not use Setup Assistant to configure your 
Internet connection, see “Using Network Setup Assistant to Connect” on page 91.

Gathering the Information You Need
You can write the information you get from your Internet service provider (ISP), your 
network administrator, or your other computer on these pages, and then enter it in 
Network Setup Assistant.

To set up a telephone dial-up connection, gather the following information:
Â Service provider name

Â User or account name

Â Password

Â ISP telephone number

Â Alternate telephone number

Â Dialing prefix to obtain an outside line
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To set up a DSL, cable modem, LAN, or AirPort Extreme wireless connection:
First, choose your connection method (ask your system administrator or your ISP if 
you don’t know):
Â Manually

Â Using DHCP with a manual address

Â Using DHCP

Â Using BootP

Â PPP

If you’re unsure which method to use, “Using DHCP” may be a good choice, because 
the network supplies most of the required information for you automatically.

If you selected “Manually” or “Using DHCP with a manual address,” gather the 
following:
Â IP address

Â Subnet mask*

Â Router address*

*If you selected “Using DHCP with a manual address,” you don’t need a subnet mask or 
router address.

If you selected “Using DHCP,” ask your ISP if you need the following optional 
information:
Â DHCP client ID

Â DNS servers
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If you selected “PPP” (for PPPoE connections), gather the following:
Â Service provider

Â Account name

Â Password

Â PPPoE service name

The information below may be optional. Ask your ISP or system administrator if you 
need it.
Â DNS servers

Â Domain name

Â Proxy server

Using Network Setup Assistant to Connect
If you didn’t use Setup Assistant to configure your Internet settings when you first 
started up your iMac, you can use Network Setup Assistant at any time to configure 
your Internet connection or to change your settings. 

To use Network Assistant:
1 Choose Apple () > System Preferences.

2 Click Network and then click “Assist me.” 

3 Click Assistant to open Network Assistant.

4 Follow the onscreen instructions.

More information about setting up an Internet connection is available in Mac Help. 
Choose Help > Mac Help and search for “connecting to the Internet.”
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Troubleshooting Your Connection
If you have trouble with your Internet connection, you can try the steps in this section 
or you can use Network Diagnostics.

To use Network Diagnostics:
1 Choose Apple () > System Preferences.

2 Click Network and then click “Assist me.” 

3 Click Diagnostics to open Network Diagnostics.

4 Follow the onscreen instructions.

If Network Diagnostics can’t resolve the problem, there may be a problem with the 
Internet service provider (ISP) you are trying to connect to, with an external device you 
are using to connect to your ISP, or with the server you are trying to access. You can 
also try the following steps.

Cable Modem, DSL, and LAN Internet Connections
Make sure all modem cables are firmly plugged in, including the modem power cord, 
the cable from the modem to the computer, and the cable from the modem to the 
wall jack. Check the cables and power supplies to Ethernet hubs and routers. 

Turn the modem on and off and reset the modem hardware
Turn off your DSL or cable modem for a few minutes, then turn it back on. Some ISPs 
recommend that you unplug the modem’s power cord. If your modem has a reset 
button, you can press it either before or after you turn the power off and on.
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PPPoE Connections 
If you are unable to connect to your Internet service provider using PPPoE, make sure 
you have the correct information entered in Network preferences. 

Check System Preferences settings:
1 Choose Apple () > System Preferences.

2 Click Network.

3 Choose Network Port Configurations from the Show pop-up menu. 

4 Drag Built-in Ethernet to the top of the Port Configurations list. 

5 Choose Built-in Ethernet from the Show pop-up menu. 

6 Click PPPoE. 

7 Select “Connect using PPPoE.”

8 Check the Account Name field to be sure you have entered the correct information 
from your ISP. 

9 Retype your password if you chose to save your password, to be sure it is correct. 

10 Click TCP/IP. Make sure you’ve entered the correct information from your ISP 
in this pane. 

11 Click Apply Now.
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Network Connections
Make sure the Ethernet cable is plugged into your computer and into the network. 
Check the cables and power supplies to your Ethernet hubs and routers.

If you have two or more computers attempting to share an Internet connection, be 
sure that your network is set up properly. You need to know if your ISP provides only 
one IP address or if it provides multiple IP addresses, one for each computer.

If only one IP address is used, then you must have a router capable of sharing the 
connection, also known as network address translation (NAT) or “IP masquerading.” 
For setup information, check the documentation provided with your router or ask the 
person who set up your network. You can use an AirPort Extreme Base Station to share 
one IP address among multiple computers. For information about using the AirPort 
Extreme Base Station, check Mac Help or visit the AirPort Support website at 
www.apple.com/support/airport.

If you cannot resolve the issue using these steps, you should contact your ISP or 
network administrator.
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Regulatory Compliance Information

Compliance Statement
This device complies with part 15 of the FCC rules. 
Operation is subject to the following two conditions:  (1) 
This device may not cause harmful interference, and (2) 
this device must accept any interference received, 
including interference that may cause undesired 
operation. See instructions if interference to radio or 
television reception is suspected.

L‘utilisation de ce dispositif est autorisée seulement aux 
conditions suivantes : (1) il ne doit pas produire de 
brouillage et (2) l’utilisateur du dispositif doit étre prêt à 
accepter tout brouillage radioélectrique reçu, même si 
ce brouillage est susceptible de compromettre le 
fonctionnement du dispositif.

Radio and Television Interference
This computer equipment generates, uses, and can 
radiate radio-frequency energy. If it is not installed and 
used properly—that is, in strict accordance with Apple’s 
instructions—it may cause interference with radio and 
television reception. 

This equipment has been tested and found to comply 
with the limits for a Class B digital device in accordance 
with the specifications in Part 15 of FCC rules. These 
specifications are designed to provide reasonable 
protection against such interference in a residential 
installation. However, there is no guarantee that 
interference will not occur in a particular installation. 

You can determine whether your computer system is 
causing interference by turning it off. If the interference 
stops, it was probably caused by the computer or one of 
the peripheral devices. 

If your computer system does cause interference to 
radio or television reception, try to correct the 
interference by using one or more of the following 
measures:
Â Turn the television or radio antenna until the 

interference stops. 
Â Move the computer to one side or the other of the 

television or radio. 
Â Move the computer farther away from the television or 

radio. 
Â Plug the computer into an outlet that is on a different 

circuit from the television or radio. (That is, make 
certain the computer and the television or radio are on 
circuits controlled by different circuit 
breakers or fuses.) 

If necessary, consult an Apple-authorized service 
provider or Apple. See the service and support 
information that came with your Apple product. Or, 
consult an experienced radio/television technician for 
additional suggestions. 

Important:  Changes or modifications to this product 
not authorized by Apple Inc. could void the EMC 
compliance and negate your authority to operate the 
product.

This product has demonstrated EMC compliance under 
conditions that included the use of compliant peripheral 
devices and shielded cables between system 
components. It is important that you use compliant 
peripheral devices and shielded cables (including 
Ethernet network cables) between system components 
to reduce the possibility of causing interference to 
radios, television sets, and other electronic devices. 
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Responsible party (contact for FCC matters only):

Apple Inc., Product Compliance
1 Infinite Loop M/S 26-A
Cupertino, CA 95014-2084 

408-974-2000

Wireless Radio Use
This device is restricted to indoor use when operating in 
the 5.15 to 5.25 GHz frequency band.

Cet appareil doit être utilisé à l’intérieur.

Exposure to Radio Frequency Energy
The radiated output power of the AirPort Card in this 
device is below the FCC radio frequency exposure limits 
for uncontrolled equipment. This device should be 
operated with a minimum distance of at least 20 cm 
between the AirPort Card antennas and a person’s body 
and must not be co-located or operated with any other 
antenna or transmitter.

European Community
Complies with European Directives 72/23/EEC and 89/
336/EEC, and 99/5/EC.

Europe–EU Declaration of Conformity
The equipment complies with the RF Exposure 
Requirement 1999/519/EC, Council Recommendation of 
12 July 1999 on the limitation of exposure of the general 
public to electromagnetic fields (0 Hz to 300 GHz). This 
equipment meets the following conformance standards:

EN300 328, EN301 893, EN301 489-17, EN60950

Hereby, Apple Inc. declares that this 802.11 Mini-PCIe 
card is in compliance with the essential requirements 
and other relevant provisions of Directive 1999/5/EC.

Korea Mouse Statement

Korea Statements

Singapore Wireless Certification
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Taiwan Wireless Statements

Taiwan Statement

Taiwan Class B Statement

VCCI Class B Statement

Mouse Class 1 LED Information
The Apple Mighty Mouse is a Class 1 LED product in 
accordance with IEC 60825-1 A1 A2.

It also complies with the Canadian ICES-003 Class B 
Specification.

External USB Modem Information
When connecting your iMac to the phone 
line using an external USB modem, refer to the 
telecommunications agency information in the 
documentation that came with your modem.

Apple and the Environment 
Apple Inc. recognizes its responsibility to minimize the 
environmental impacts of its operations and products. 
More information is available on the web at:
www.apple.com/environment
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Disposal and Recycling Information

This symbol indicates that your product must be 
disposed of properly according to local laws and 
regulations. Because the backlight lamp in this product 
contains mercury, the product must be disposed of 
separately from household waste. When your product 
reaches its end of life, contact Apple or your local 
authorities to learn about recycling options.

For information about Apple’s recycling program, go to 
www.apple.com/environment/recycling.

Battery Disposal Information
Dispose of batteries according to your local 
environmental laws and guidelines.

California:  The coin cell battery in your product contains 
perchlorates. Special handling and disposal may apply. 
Refer to www.dtsc.ca.gov/hazardouswaste/perchlorate.

Deutschland:  Dieses Gerät enthält Batterien. Bitte nicht 
in den Hausmüll werfen. Entsorgen Sie dieses Gerätes 
am Ende seines Lebenszyklus entsprechend der 
maßgeblichen gesetzlichen Regelungen.

Nederlands:  Gebruikte batterijen kunnen worden 
ingeleverd bij de chemokar of in een speciale 
batterijcontainer voor klein chemisch afval (kca) worden 
gedeponeerd.
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Taiwan:

European Union—Disposal Information:  

The symbol above means that according to local laws 
and regulations your product should be disposed of 
separately from household waste. When this product 
reaches its end of life, take it to a collection point 
designated by local authorities. Some collection points 
accept products for free. The separate collection and 
recycling of your product at the time of disposal will 
help conserve natural resources and ensure that it is 
recycled in a manner that protects human health and 
the environment.
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Ethernet
cable  44
port  21
using  44

external hard disks  51
external microphones  46

F
FireWire

connecting devices  51
ports  21

floppy disk drives  49
Force Quit  71
freezing up  68
Front Row

application  34
opening  35

frozen application  71

G
game pads  49
general safety  79

H
hard disks  51
headphone  45
headphone out/optical digital 

audio out port  21, 45, 55

I
iChat

application  19

installing  71
using built-in iSight  40
videoconferencing  40

iMac
back view  22
front view  16, 18

infrared
receiver  19, 34
turning off reception  37

inserting a CD or DVD  54
installing

applications  72
Mac OS X  70

Internet
connecting to  87
problems connecting  73, 92

Internet service provider  88
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indicator light  19
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using  39
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videoconferencing  40

ISP  88
iTunes  56

J
joysticks  49

K
keyboard

controls  32
ergonomics  85
setup  11
USB ports  49

L
LAN
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M
Mac OS X

installing  70
manually using DHCP router 

option  90
memory

access door  23
how much is installed  65
installing  60

mercury  98
Mighty Mouse

configuring  31
ergonomics  85
multibutton  17
programming  31
setting up  11
using  30

mini-DVI video out port  21, 48
mini-phono jack  45
modem

cable  44, 87
DSL  44, 87

mouse. See Mighty Mouse
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N
network connections  94
Network Setup Assistant  87

O
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optical disc drive  17, 53

P
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ports  19, 21
power button  23
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power port  9, 23
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printing setup  25
problems

AirPort Extreme  72
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connecting to Internet  92
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lost  74
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with an application  72

R
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overview  34
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using  35
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safety  79

general instructions  79
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shutting down
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updating  26
Software Update 

preferences  26
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customizing  24
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Energy Saver 

preferences  14
Keyboard & Mouse 

preferences  31
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setting  24
Software Update 

preferences  26, 72
Startup Disk 
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System Profiler  77
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Toslink cable  46
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troubleshooting  67
TV  47

U
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V
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AirPort technology  42
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